SaturnFans.com
saturnfans.com - classifieds - forums


Go Back   SaturnFans.com Forums > Models > Saturn Vue > Vue General

Reply
 
Thread Tools Display Modes
Old 07-31-2022, 05:40 PM   #1
Phildirt
New Member
Phildirt is on a distinguished road
 
Join Date: Jan 2019
Posts: 6
Default 2005 vue V6 engine coolant hose question.

Was having issues with the radiator reservoir level indicator. Ended breaking the plastic 3 way tee that attaches the hose from the reservoir to the hose from engine and back. However I am having a hard time finding the parts for this. Iím not sure if they sell this as a unit or if I have to buy the individual hoses?

Not sure if anybody else has run into this. I would definitely like something more than a plastic T to attach the hoses to. Id rather replace the hoses which would probably be best to do since Iíve got to get in there to do it.

Is there a schematic for the coolant lines? Or a specific part number.
Thanks,

On a side noteÖ. this all started out as a issue with the indicator light, I changed out the out the reservoir to get a new float sensor. Didnít solve the problem tho, the plug is getting 13 volts and bridging the connection turns off the warning indicator. Will have to make sure the plug contacts the float switch prongs.
Phildirt is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 09-14-2022, 02:39 AM   #2
gtyuyu
New Member
gtyuyu is on a distinguished road
 
Join Date: Sep 2022
Posts: 1
Default Re: 2005 vue V6 engine coolant hose question.

The sensors are available separately from Rock Auto and simply bolt on.

gtyuyu is offline   Reply With Quote
Old 09-17-2022, 05:32 PM   #3
Phildirt
New Member
Phildirt is on a distinguished road
 
Join Date: Jan 2019
Posts: 6
Default Re: 2005 vue V6 engine coolant hose question.

Thanks, I put in a new reservoir, so new float and sensor, but the light remains.
I think I need to just replace the plug at this point.
Phildirt is offline   Reply With Quote
Old 09-17-2022, 06:45 PM   #4
fdryer
Super Member
fdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond repute
 
fdryer's Avatar
 
Join Date: Jan 2006
Location: NYC
Posts: 45,857
 

2003 L-Series 3.0L Sedan
Default Re: 2005 vue V6 engine coolant hose question.

Quote:
Originally Posted by Phildirt View Post
.....this all started out as a issue with the indicator light, I changed out the out the reservoir to get a new float sensor. Didnít solve the problem tho, the plug is getting 13 volts and bridging the connection turns off the warning indicator. Will have to make sure the plug contacts the float switch prongs.
Since you jumpered the connector to turn off the light, either the two new sensors are faulty or the connection terminals failed on both reservoirs. If you have a multimeter, a simple continuity test can check sensor operation. With float up for full coolant, the sensor should show continuity (closed switch) when selecting for a resistance check. Empty/low fluid, the sensor should show as an open switch. If you still have the other new reservoir, test it by turning it upside down so the float is forced to full coolant level without fluid. Measure for a closed switch then turn the reservoir right side up. It should show as an open switch. This presumes both terminals on the sensor connector isn't corroded and makes good electrical contacts to the probes or wire connections to your multimeter.
fdryer is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
IAT Sensor Fastened to Engine Coolant Hose nealt S-Series Mods 16 03-13-2019 05:50 PM
2005 Vue V6 3.5L coolant hose connection help BoSoxJim Vue General 4 01-16-2019 07:28 PM
2005 L300: Low engine coolant sensor turns on jwblue L-Series General 5 04-13-2011 08:55 PM
Coolant hose change question ExplosivePerson S-Series Tech 22 05-12-2009 10:04 PM
1997 SL1 Did they redesign Engine to Coolant Res. Hose? Chris0381 S-Series General 1 05-28-2005 02:03 PM


All times are GMT -4. The time now is 07:17 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
SaturnFans.com. The Saturn Enthusiasts Site.