SaturnFans.com
saturnfans.com - classifieds - forums - webmail


Go Back   SaturnFans.com Forums > Models > Saturn S-Series > S-Series Tech

Reply
 
Thread Tools Display Modes
Old 09-16-2021, 04:42 PM   #1
Trinity5
Junior Member
Trinity5 is on a distinguished road
 
Join Date: Mar 2014
Posts: 23
Default Intermitent Starting

2000 SW - 75K miles Automatic

My Saturn has been having starting issues. It starts up every morning no issues. If I drive for about 30 minutes and leave it parked for 30 or so minutes it wont start. All lights come on and all it does is "click" sound. If I wait for 30 or so minutes it will start up just fine. It started doing this about 2 weeks ago. The check engine light is NOT on.

I can't seem to narrow down a pattern with the issue. It ALWAYS starts in the morning. I read in this forum that it's probably the ECTS or CPS. Thoughts?

I had the battery and Alt, checked and all is fine. I was also having trouble with the key and ignition tumbler sticking. I bought a replacement but havent put it in yet. I don't think that is the issue but since it sticks from time to time I'm going to replace it.

On a side note.... sometimes when I put it in park it idles higher than normal, that is intermittent as well.

Thank you in advance for your help and thoughts.
Trinity5 is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 09-16-2021, 05:42 PM   #2
Waiex191
Master Member
Waiex191 is a splendid one to beholdWaiex191 is a splendid one to beholdWaiex191 is a splendid one to beholdWaiex191 is a splendid one to beholdWaiex191 is a splendid one to beholdWaiex191 is a splendid one to beholdWaiex191 is a splendid one to behold
 
Waiex191's Avatar
 
Join Date: Oct 2016
Location: Poplar Grove, IL
Posts: 3,204

1999 SL2
1998 SC2
Default Re: Intermitent Starting

If the starter is making a click, but not spinning the motor at all, the starter is bad. Unlikely to be the ECTS or CPS.

Starter failures are somewhat common for the S series.
...
Bryan Cotton
'99 SL2, 5SP bought new
Rebuilt at 204,067 September 2017
Engine, subframe, diff pin mod, brake lines, headliner, alternator, and so on!
'98 SC2, 5SP bought 2018
Waiex191 is offline   Reply With Quote
Old 09-16-2021, 06:56 PM   #3
Trinity5
Junior Member
Trinity5 is on a distinguished road
 
Join Date: Mar 2014
Posts: 23
Default Re: Intermitent Starting

I have replaced the starter in 3 other S series that I owned. I was hoping it was something easier. Any tips for easy replaement of the starter. I always have a hard time installing the new one. Thank you
Trinity5 is offline   Reply With Quote
Old 09-16-2021, 07:01 PM   #4
fdryer
Super Member
fdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond repute
 
fdryer's Avatar
 
Join Date: Jan 2006
Location: NYC
Posts: 45,243
 

2003 L-Series 3.0L Sedan
Default Re: Intermitent Starting

You didn't mention if this problem is a no start/dead silence or starter runs and cranks the engine but engine won't fire up. The former relates to battery, battery cables, their connections and starter. The latter may be related to the original coolant sensor failing.

Did you replace the original coolant sensor like you did on your '97? All original round nosed coolant sensors tend to fail by cracking its resin tipped nose with most running rich fuel mixtures all the time. Cold engine startups aren't noticed but warm engine starts may have too rich a mixture when leaner mixtures are needed for warm engine starts.
Attached Images
File Type: jpg plastic-brass cts.jpg (84.5 KB, 1 views)
fdryer is offline   Reply With Quote
Old 09-16-2021, 07:25 PM   #5
Trinity5
Junior Member
Trinity5 is on a distinguished road
 
Join Date: Mar 2014
Posts: 23
Default Re: Intermitent Starting

The car cranks over just fine every morning. When the engine is warm, all I hear is a "CLICK". Just one single click and nothing else. Silence. Usually if I wait about 30 in to an hour it starts right up again. No issues. I did not replace that sensor BUT, I sure know how. On all my other saturns my temp guage in the car would stop working if the sensor was bad.
Trinity5 is offline   Reply With Quote
Old 09-16-2021, 11:21 PM   #6
fdryer
Super Member
fdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond repute
 
fdryer's Avatar
 
Join Date: Jan 2006
Location: NYC
Posts: 45,243
 

2003 L-Series 3.0L Sedan
Default Re: Intermitent Starting

You probably have two problems; the original coolant sensor that isn't affecting the starting sequence and possibly a worn out starter. Remove the coolant sensor to verify whether its original or has been replaced with the brass one. Before assuming starter issues, especially an old one with only 75k miles, be sure all other possible issues are checked; battery, battery cables and their connections.

I tend to agree with Waiex191 about the starter but with only 75k miles on it, I'm hesitant to call this a starter issue unless there are hidden issues. The only way to narrow down a starting problem would be eliminating everything else as you're looking for any severe corrosion that can affect the only electrical part drawing large amps, battery cables and both grounds (chassis and engine block). Severe corrosion to battery cables and their connections can prevent amps from reaching starters. If this turns out to be a starter, many here have found db starters as low cost solutions.
fdryer is offline   Reply With Quote
Old 09-17-2021, 04:59 PM   #7
Trinity5
Junior Member
Trinity5 is on a distinguished road
 
Join Date: Mar 2014
Posts: 23
Default Re: Intermitent Starting

Thank you for the information. I will update this thread when I have repaired the issue.
Trinity5 is offline   Reply With Quote
Old 09-25-2021, 11:31 PM   #8
macbox
Senior Member
macbox will become famous soon enough
 
macbox's Avatar
 
Join Date: Jul 2006
Location: Minneapolis, MN
Posts: 1,219
 

1995 SC2
1995 SC2
Default Re: Intermitent Starting

This may or may not be your problem at 75K miles, but per Oldnuc, who is no longer with us (RIP) the brushes in the starters wear out. This can be temporarily be solved by hitting the starter with a block of wood, since it's non-magnetic, hitting the starter with wood will help free up the brushes. I've actually used this trick on conveyer belt motors to get them to run until a new motor could be installed. The non-start issue occurs with a warm engine, and goes away when the engine is cold, which matches your symptoms.

The ECTS may also be an issue as has been mentioned above, I've resolved non-start issues by replacing the ECTS.

For good measure, make sure to clean corrosion from the battery terminals and the negative and positive leads at the negative connection to the engine on top of the transmission and the positive connection at the UHJB (Underhood Junction Box).

For future easy replacement of the starter, instead of using the bolts, replace them with studs, I believe they are 8mm x 1.25 (same as intake/Exhaust), and use corresponding nuts to secure the starter. It's harder to do this in-car rather than having the engine on a stand, but it's do-able in car and you can more easily mate the starter to studs than find the bolt holes for the starter while under the car.

As for the high idle, could be a vacuum leak, but solve the starting problem first.

As fdryer pointed out DB electrical as a source for good starters, I'm running one of their alternators in my SC2 right now, and many other members can vouch for their reliability.
...
#4, "Betty" 1995 SC2m, 167K, rebuilt engine, Garage Queen. Still squeaks and rattles but goes like hell.
macbox is offline   Reply With Quote
Old 09-26-2021, 06:15 PM   #9
Trinity5
Junior Member
Trinity5 is on a distinguished road
 
Join Date: Mar 2014
Posts: 23
Default Re: Intermitent Starting

OK. First thank you for the help. I replaced the starter 3 days ago. Cleaned all connection points and the car has been running perfectly fine. I have driven it to many places with many stops and starts and have had zero issues.

I didn't see the suggestion to replace the bolts with studs until after I installed the starter, or I would have done so since that top bolt is very difficult to seat.

I do have a small exhaust leak whic I will fix in a few days and hopefully that will solve the high idle. We shall see.

I still have not replaced the key tumbler but I will eventually.

Thanks again.
Trinity5 is offline   Reply With Quote
Reply

Bookmarks

Tags
intermittent starting


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
intermitent starting and running. That Was Easy Ion General 9 08-20-2018 03:05 AM
98 SL2 Intermitent starting jwjsm2001 S-Series Tech 3 06-21-2011 10:56 PM
Intermitent Starting AQuinn19 Ion Tech 1 05-10-2011 12:01 AM
L100 Intermitent Starting HAS82 L-Series Tech 4 05-22-2009 09:56 PM
Intermitent SES SW1philly S-Series Tech 10 06-23-2005 08:15 AM


All times are GMT -4. The time now is 07:24 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
SaturnFans.com. The Saturn Enthusiasts Site.