SaturnFans.com
saturnfans.com - classifieds - forums - webmail


Go Back   SaturnFans.com Forums > Models > Saturn Ion > Ion General

Reply
 
Thread Tools Display Modes
Old 02-04-2007, 12:12 PM   #1
Spacepope
Member
Spacepope is on a distinguished road
 
Spacepope's Avatar
 
Join Date: Aug 2003
Location: Colorado Springs
Posts: 332
 

2007 AURA XE
2003 ION-2 Sedan
Default No backup lights

Well, the reverse lights are inop. To be honest with you, it's been too cold for me to check the fuses yet. My SL needed the reverse sensor (a little knob in the console) replaced when this happened, but I haven't heard of this on the ION yet. Any other ideas?
...
2008 Acura MDX 109k
2007 Aura XE 80k "Betty"
2003 Silver Blue ION 2, 46k Traded "Manni"
1998 SL 63K RIP "Bewm"
Spacepope is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 02-04-2007, 01:24 PM   #2
06_Ion2
Senior Member
06_Ion2 is on a distinguished road
 
06_Ion2's Avatar
 
Join Date: Mar 2006
Location: lino lakes Minnesota
Posts: 1,582
 

2006 ION-2 Quad Coupe
Default Re: No backup lights

http://www.saturnfans.com/forums/showthread.php?t=93195 maybe that will help
...
VISIT MY CARDOMAIN --> http://www.cardomain.com/ride/2259877
s256 turbo, vulcan intake, exedy clutch, 8.9:1, camed, eagle rods, 2.4 tb, B&G coilovers, patriot head, stage 2 axels 418whp 2.2 :)
06_Ion2 is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Backup lights not working. YourMainParadox Vue Tech 16 05-27-2017 02:38 PM
Backup lights don't work unless... lausch1973 L-Series Tech 1 11-24-2009 11:00 AM
Backup Lights.... Fixed Daucsset S-Series Tech 1 01-23-2007 02:49 PM
Backup Lights not working fatabbot Vue Tech 4 11-09-2005 06:21 PM
Backup lights not working?!?! kirby2112 S-Series General 4 07-28-2005 05:46 PM


All times are GMT -4. The time now is 04:27 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
SaturnFans.com. The Saturn Enthusiasts Site.