SaturnFans.com
saturnfans.com - classifieds - forums - webmail


Go Back   SaturnFans.com Forums > Models > Saturn S-Series > S-Series Tech

Reply
 
Thread Tools Display Modes
Old 09-11-2021, 11:02 AM   #1
MamaBoots54
New Member
MamaBoots54 is on a distinguished road
 
Join Date: Sep 2021
Posts: 2
Question SC1 stalling

Yesterday morning I had to pump pump & hold down the gas pedal to get my 2001 SC coupe started. She started up & ran clean all day-smoother than she’s run for some time. On the way home from a quick errand in the evening she started running rough like she wasn’t getting enough gas & stalled out as I coasted into my driveway then wouldn’t start again. She had a bog out a wk ago when i accelerated at light , didn’t stall but ran rough. After sitting all day she started normal but ran a little rough like she was a bit clogged up. It subsided & she’s been fine till now. What’s her problem?
MamaBoots54 is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 09-11-2021, 04:23 PM   #2
billr
Master Member
billr is a splendid one to beholdbillr is a splendid one to beholdbillr is a splendid one to beholdbillr is a splendid one to beholdbillr is a splendid one to beholdbillr is a splendid one to beholdbillr is a splendid one to behold
 
Join Date: Jul 2013
Posts: 6,237
Default Re: SC1 stalling

Let's start by trying to wean you off of that "pump, pump..." routine. That accomplishes nothing but adding to confusion. No fuel is ever "added" by pumping the accel pedal with these EFI engines.

If you have starting issues, it is worthwhile to hold the throttle all the way open and see if that makes a difference. Full throttle, while cranking, invokes "flood clear" mode and shuts off injection pulses. That will help if the engine has become flooded.

The most likely cause for your starting problem is the ECT sensor. If that has not been removed for checking/replacement, then do so. Or, use live-data to check the ECT sensor operation; and several other possibilities
billr is offline   Reply With Quote
Old 09-14-2021, 04:49 PM   #3
MamaBoots54
New Member
MamaBoots54 is on a distinguished road
 
Join Date: Sep 2021
Posts: 2
Default Re: SC1 stalling

My car started running hot now. She has coolant, I cleaned the air filter & a new filter is arriving today but it wasn't that dirty. She's been starting fine & hasn't stalled once since I posted but immediately starts running hot. I watched a video about the disconnecting the fan sensor but it was for a different S model. Mine seems to be somewhere that I've yet to find. I don't know if she'll even make it home from work. And the heater trick doesn't cool it down under the hood like Eric the mechanic said it would.
MamaBoots54 is offline   Reply With Quote
Old 09-14-2021, 05:26 PM   #4
Waiex191
Master Member
Waiex191 is a splendid one to beholdWaiex191 is a splendid one to beholdWaiex191 is a splendid one to beholdWaiex191 is a splendid one to beholdWaiex191 is a splendid one to beholdWaiex191 is a splendid one to beholdWaiex191 is a splendid one to behold
 
Waiex191's Avatar
 
Join Date: Oct 2016
Location: Poplar Grove, IL
Posts: 3,204

1999 SL2
1998 SC2
Default Re: SC1 stalling

Like billr said, the Engine Coolant Temperature Sensor (ECTS) is suspect. If you put the car on a scanner, and the temperature doesn't make sense, that can cause your starting issues. Also what do you mean by immediately - 10 seconds or 10 minutes?
...
Bryan Cotton
'99 SL2, 5SP bought new
Rebuilt at 204,067 September 2017
Engine, subframe, diff pin mod, brake lines, headliner, alternator, and so on!
'98 SC2, 5SP bought 2018
Waiex191 is offline   Reply With Quote
Old 09-19-2021, 06:41 PM   #5
termite
Member
termite is a jewel in the roughtermite is a jewel in the roughtermite is a jewel in the rough
 
termite's Avatar
 
Join Date: Feb 2007
Location: Havertown PA
Posts: 447
 

2001 SC2
Default Re: SC1 stalling

My car is a 2001 SC2 that I got in April 2000, and it had the plastic ECTS that cracks. If original should change it and check the electrical connector for green corrosion.
...
It's GOOD to have a spare!
termite is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Stalling Rob ion Ion Tech 57 12-31-2017 05:20 PM
93 SL2 stalling Wrecked S-Series Tech 32 11-13-2014 09:37 PM
03 vue stalling blacksmoke247 Vue Tech 18 04-25-2012 10:41 AM
Stalling. imamacanac S-Series General 15 04-02-2009 01:47 AM
SC2 Stalling wyldside S-Series General 9 09-22-2005 05:54 PM


All times are GMT -4. The time now is 05:53 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
SaturnFans.com. The Saturn Enthusiasts Site.