SaturnFans.com
saturnfans.com - classifieds - forums - webmail


Go Back   SaturnFans.com Forums > Models > Saturn S-Series > S-Series Tech

Reply
 
Thread Tools Display Modes
Old 05-06-2012, 09:52 AM   #1
drapain
New Member
drapain is on a distinguished road
 
Join Date: May 2012
Posts: 1
Default help with an SL2 not starting

heya guys, wondering if you could help me, i have a 2000 Saturn sl2 and it is currently cranking, but not firing (as if it is getting no fuel). I took it to a shop before (because it was completely dead) and they said it was the alternator. So I replaced the alternator, then replaced the battery. Then Replaced the battery leads. the car will now turn over but still wont start. I get no security light when I turn it to run, and I hear no sound of the fuel pump.

I just replaced the crankshaft position sensor CPS (don't know if I need to reset anything after that) and checked the fuel shradder value, which is giving off fuel. (but again, I still cant hear it prime when I go to turn on the car). Also, i'm not getting sparks off the 1 and 4 coil. Any ideas as to what it could be?

oh! and I tested the fuel pump wires in the back of the car. The grey wire had no voltage but the purple wire did (I have no idea what the purple wire is, but I am told the grey is the one to worry about).

Thats about it. Any ideas?

cheers guys!
drapain is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 05-06-2012, 03:29 PM   #2
madpogue
Super Member
madpogue has much to be proud ofmadpogue has much to be proud ofmadpogue has much to be proud ofmadpogue has much to be proud ofmadpogue has much to be proud ofmadpogue has much to be proud ofmadpogue has much to be proud ofmadpogue has much to be proud of
 
Join Date: Sep 2004
Location: Madison, WI USA
Posts: 25,715
 

1996 SW2
Default Re: help with an SL2 not starting

Check ALL fuses in BOTH fuse boxes. Does the SES light come on when you turn the key to RUN?
madpogue is offline   Reply With Quote
Reply

Bookmarks

Tags
2000 sl2, no spark, wont start


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Still not starting Mopedman S-Series Tech 25 08-20-2009 03:51 PM
car not starting chickenhawk2 S-Series Tech 13 03-23-2009 03:00 PM
99 sl2 not starting gptex S-Series General 4 01-25-2008 07:44 PM
Car not starting duganator S-Series Tech 21 01-11-2008 12:30 PM
Rough starting...now not starting schultp S-Series Tech 20 06-02-2007 02:59 AM


All times are GMT -4. The time now is 09:24 AM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
SaturnFans.com. The Saturn Enthusiasts Site.