SaturnFans.com
saturnfans.com - classifieds - forums


Go Back   SaturnFans.com Forums > Models > Saturn L-Series > L-Series Tech

Reply
 
Thread Tools Display Modes
Old 12-25-2013, 06:25 PM   #1
FASTIZCOOL
New Member
FASTIZCOOL is on a distinguished road
 
FASTIZCOOL's Avatar
 
Join Date: Apr 2007
Location: ATHENS, OHIO
Posts: 6

2001 L-Series 3.0L Sedan
Default Too lean bank?

Wrench light comes on and trans shifts violently...changed mass airflow sensor... Then 2 codes popped... Too lean bank 1 & 2... Reset mil and put old sensor back in... Still have wrench light issue and hard shifts but no codes... By shutting car off for a half minute or so and restarting shuts off wrench light and shifts fine... Only happens in town... On highway fine... Getting a replacement sensor and i hope that fixes it... Just wish i knew what the whole too lean is about... Any thoughts would be appreciated... Thanx
FASTIZCOOL is offline   Reply With Quote
SaturnFans.com Sponsored Links
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2001 Saturn L100 -- P0171 lean on Bank 1 torsaturnL100 L-Series General 20 11-07-2013 09:30 PM
Engine lean bank 1 o2 sensor code GeeWiggles S-Series Tech 17 04-23-2012 07:45 AM
98 sl 5 speed Running Lean Bank 1 djsnaps12 S-Series Tech 10 03-08-2011 08:32 PM
Code "running lean bank 1 and 2" KRStamm Sky Tech 8 04-17-2008 01:18 AM
What's too lean? stevestar99 S-Series Tech 8 05-18-2006 10:43 PM


All times are GMT -4. The time now is 03:54 AM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2023, vBulletin Solutions Inc.
SaturnFans.com. The Saturn Enthusiasts Site.