SaturnFans.com
saturnfans.com - classifieds - forums


Go Back   SaturnFans.com Forums > Models > Saturn Vue > Vue Tech

Reply
 
Thread Tools Display Modes
Old 08-02-2009, 12:14 PM   #21
fdryer
Super Member
fdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond repute
 
fdryer's Avatar
 
Join Date: Jan 2006
Location: NYC
Posts: 45,861
 

2003 L-Series 3.0L Sedan
Default Re: 2006 Vue V6 Radio not working

I have this radio theft deterrent feature in my '03 L300 and did activate it several years ago, only to have my radio lock out on me when I recently replaced my battery. Although I had the manual in the car ( ) I decided to try punching in my code but had to struggle with the very confusing button combinations. After a gazillion tries I succeeded in unlocking my radio. I kind of knew this was going to occur someday............................... Mine was never activated by the previous owner too.

I believe when the theft deterrent program isn't activated, firmware ignores the step for checking theft deterrent activation by possibly one bit in a control word used in standard communications in software. Once the bit is set the control word goes off into another part of firmware that stores the customer's code and the control bit shunts software routines into this area. Never inputting a code should never set this control bit as it must be done manually to enter a code where several steps are taken to activate the program ensuring that this control bit is never unintentionally reviewed by internal firmware no matter how often the radio is completely disconnected from a source of power. I think the software/firmware specialists used tried and true methods so an unarmed radio theft deterrent program that's never activated will always allow the radio power to be removed as often as needed, left completely unpowered even, and still operate upon power-up.

I'm guessing that Chuck isn't having a theft deterrent issue as much as it seems to be a simple but complicated power-up dilemma. With radio's having more sophistication than ever, safeguarding a normal power-up without sending electrical damaging spikes into expensive electronics must entail some form of soft power-up routine before full power is sent into all the radio circuits. Off the top of my little head I think this is where the problem lies and having the wiring schematics for the radio internals may be the only way to read the road map inside it. It may be a simple micro-fuse not normally recognizable to many unless familiar with miniaturization of fuses is realized (guess how I know?) or something that may have blown to halt the normal powering up sequence of this radio. This won't be the usual Easter egg hunt without a good electronics tech eyeballing this radio for a casual look. Starting with the power pin and tracing circuit lines is the hard old school way without a schematic diagram to help. It boils down to a toss-up to either replacing it or moving on to a newer different radio. This may not be repairable in the end.
...
VCX NANO
fdryer is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 08-02-2009, 01:46 PM   #22
3RedLines
Member
3RedLines has a spectacular aura about3RedLines has a spectacular aura about
 
3RedLines's Avatar
 
Join Date: May 2009
Location: Mississippi
Posts: 425
 

2004 VUE Red Line
2004 VUE Red Line
Default Re: 2006 Vue V6 Radio not working

Quote:
Originally Posted by fdryer View Post
Starting with the power pin and tracing circuit lines is the hard old school way without a schematic diagram to help.
And made even more fun with the introduction of multi-layered circuit boards

Also Delco and some others would coat their circuit boards with a clear sealant to lock out moisture making casual probing with anything but a sharp tipped probe rather difficult.

When I finished building RL #2 it was taken in for an alignment. When they were finished the car wouldn't crank and they offered a jump start. After that all radio display segments would light for a couple of seconds then operate normally. It did this for about a week and finally died. I replaced it with one off Ebay for about $38, at that price it wasn't worth trying to repair the old one.
...
2007 STS-V
2006 STS 1SC
2005 STS 1SE MRC, ACC, HUD
3RedLines is offline   Reply With Quote
Old 08-05-2009, 09:26 PM   #23
BobbyP
Master Member
BobbyP is just really niceBobbyP is just really niceBobbyP is just really niceBobbyP is just really nice
 
BobbyP's Avatar
 
Join Date: Apr 2006
Location: New Orleans, LA
Posts: 7,030
 

2006 VUE Red Line
2007 SKY
Default Re: 2006 Vue V6 Radio not working

Quote:
Originally Posted by 3RedLines View Post
And made even more fun with the introduction of multi-layered circuit boards
Dolby uses a 13 layer circuit board on one of their servers. To safeguard their technology if you open the server it destroys the board.
...
2006 Black VUE Red Line - Now running iOS 14.7 beta
BobbyP is offline   Reply With Quote
Old 08-07-2009, 07:58 PM   #24
charj9147
Junior Member
charj9147 is on a distinguished road
 
Join Date: Jul 2009
Posts: 19
Default Re: 2006 Vue V6 Radio not working

Quote:
Originally Posted by chillin05VUE View Post
I feel your pain. All this past week, it was in the low 100's here. And 70% of the buildings don't have A/C. The Seattle area never gotten above 100 in recorded history.

Wow, that is very hot for the northwest. Sorry it has been so hot up there...it makes it kind of tough to work on things...

Chuck
charj9147 is offline   Reply With Quote
Old 08-07-2009, 08:16 PM   #25
charj9147
Junior Member
charj9147 is on a distinguished road
 
Join Date: Jul 2009
Posts: 19
Default Re: 2006 Vue V6 Radio not working

Quote:
Originally Posted by far2grumpy View Post
Chuck ... did you determine which radio you have using RPO code data?

I found another interesting doc in the 05 FSM pertaining to the U1C, US8 and US9 radio. There are parts of three pages addressing Theft Deterrent features.

I've been baffled why I can disconnect the battery on my 05 Vue and the radio never goes into "LOCK". I bought the Vue used and the previous owner apparently never enabled the theft deterrent features.

Again, I don't believe the attached will bring a dead radio to life but it might give you an idea of just how complex the theft deterrent features would be to defeat, once enabled.

BTW ... Iowa set a new average temperature record for July with the lowest temps since they've been recorded. We're having northwest temps and they're having southwest temps. AZ is ... well ... having AZ temps. Sorry.

Hi Far2Grumpy! I have been out of town on a business trip and have not been on the forum in a while, but I want to thank you for all of your help. I went with an aftermarket stero, but it was far from easy to locate the correct wiring harness, install kit and antenna adapter for my 2006 Vue. I could not find a store that had all of the parts...I found them all, but I had to go to three different stores...and one of the stores sold me a wiring harness that someone had stuffed the wrong module in...I discovered this after my Vue was in pieces. So after another trip across town, I found the correct one...It is working great now. I am really happy with the upgrade, the sound is great, and I don't have to worry about my next battery change melting down my stereo...In Arizona with the sweltering heat batterys don't last long. I appreciate everyone's help, escpecially you Far2Grumpy your advice and information really helped me diagnos the problem...I have tunes again!!
charj9147 is offline   Reply With Quote
Old 09-14-2009, 12:46 PM   #26
Bismarck318
Senior Member
Bismarck318 is a jewel in the roughBismarck318 is a jewel in the roughBismarck318 is a jewel in the roughBismarck318 is a jewel in the rough
 
Join Date: Feb 2009
Location: Birthplace of Rust, FKA The Heart of the Rustbelt, AKA The Angry White Planet Ohth
Posts: 1,136

2001 L-Series 3.0L Wagon
2006 VUE 3.5L
Default Re: 2006 Vue V6 Radio not working

Quote:
Originally Posted by charj9147 View Post
Wow, that is very hot for the northwest. Sorry it has been so hot up there...it makes it kind of tough to work on things...
I have quite the opposite problem here, too few nice days to work on anything, I really can't work on these things when it gets in the 50's below.

Quote:
Originally Posted by chillin05VUE View Post
I feel your pain. All this past week, it was in the low 100's here. And 70% of the buildings don't have A/C. The Seattle area never gotten above 100 in recorded history.
I'm surprised this has been a very cold summer.. must be a western thing for the heat, I was in western MD this past weekend it barely got out of the 50's on Friday & Sat.

Too much electronics in these vehicles, not good & really drove the price up I'm imagining their excuse will be.... I'm going to check my codes & see what radio setup I have... mine is the Standard AM/FM with a CD player, no MP3, & no RDS.

I think I could do without the steering wheel controls either, I would rather have HUD. The lights coming on with the alarm confirm is likely going to do the battery in prematurly, I have had batteries last 9 years in the past & they always go in the dead of winter too when it's below 10 & impossible to work on them.
Bismarck318 is offline   Reply With Quote
Old 09-15-2009, 03:16 AM   #27
Bismarck318
Senior Member
Bismarck318 is a jewel in the roughBismarck318 is a jewel in the roughBismarck318 is a jewel in the roughBismarck318 is a jewel in the rough
 
Join Date: Feb 2009
Location: Birthplace of Rust, FKA The Heart of the Rustbelt, AKA The Angry White Planet Ohth
Posts: 1,136

2001 L-Series 3.0L Wagon
2006 VUE 3.5L
Default OK, now what??

Pressed the 1,2 & 5 Keys with the ignition on & held them... nothing happens.
Bismarck318 is offline   Reply With Quote
Old 09-15-2009, 08:46 AM   #28
far2grumpy
Master Member
far2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to behold
 
far2grumpy's Avatar
 
Join Date: Oct 2008
Location: Cedar Rapids, IA
Posts: 8,126
 

2005 VUE 3.5L
2007 VUE 3.5L
Default Re: OK, now what??

Quote:
Originally Posted by Bismarck318 View Post
Pressed the 1,2 & 5 Keys with the ignition on & held them... nothing happens.
The instructions posted previously state you should push buttons 1 & 2 for 5 seconds (nothing about pressing key 5).

According to instructions a four digit number will appear if radio is SECURED. No numbers indicate the radio is not SECURED.

I've reposted the extract below:

Important

Before performing service on a vehicle, verify the theft deterrent feature is in the VULNERABLE (unarmed) mode.

This check is made by the following steps:

1. Turn the ignition ON. Radio OFF.
2. Press and hold preset buttons "1'" and "2" for 5 seconds.
3. If SEC (armed), a 4-digit number will appear on the radio display. This number is NOT the customer's code. Ask the customer to disarm the feature by following the procedure given in the owner's manual. The procedure is the same procedure used for activating the theft deterrent feature.
4. If no number appears, the theft deterrent feature is VULNERABLE (unarmed) and service may be performed
far2grumpy is offline   Reply With Quote
Old 09-15-2009, 01:20 PM   #29
Bismarck318
Senior Member
Bismarck318 is a jewel in the roughBismarck318 is a jewel in the roughBismarck318 is a jewel in the roughBismarck318 is a jewel in the rough
 
Join Date: Feb 2009
Location: Birthplace of Rust, FKA The Heart of the Rustbelt, AKA The Angry White Planet Ohth
Posts: 1,136

2001 L-Series 3.0L Wagon
2006 VUE 3.5L
Default Re: 2006 Vue V6 Radio not working

My Bad, I'll go out & try it again.
Bismarck318 is offline   Reply With Quote
Old 10-03-2022, 01:47 PM   #30
pdaly28
New Member
pdaly28 is on a distinguished road
 
Join Date: May 2021
Posts: 3
Default Re: 2006 Vue V6 Radio not working

Quote:
Originally Posted by charj9147 View Post
I pulled the radio once more hoping to fix it, but I could not see any type of internal fuse. I re-checked the harness for power with far2grumpy's excellent directions and again found 12 volts to the radio. Oh well, I learned a lot about the Vue. I am located in Phoenix and this process has taken several weeks because I was working on the car in 110 degree plus heat. At least my a/c is still works perfectly! Thanks for all of the help!
I hear ya.I am in florence,az going thru the same thing.I am 72 and deaf,but I would like the radio to be in working condition for the next person!I have not tryed removing the radio,if it comes to that I'll do it in November!Any electrical repair here starts at $190 and goes up from there
pdaly28 is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2006 Vue XM Radio Question lawnboy Vue General 8 10-28-2015 08:26 PM
Saturn vue 2006 Radio fit in Vue 2005 enjoy-da-vue Vue General 2 01-09-2010 05:40 PM
2006 radio in a 2005 Vue oldcar1 Vue General 7 04-25-2008 09:21 PM
Help!! Radio problem on 2006 Vue vanderveen44 Vue Tech 7 05-11-2007 11:17 PM
XM radio in 2006 vue stoney1968 Vue General 17 07-20-2006 06:52 PM


All times are GMT -4. The time now is 09:54 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
SaturnFans.com. The Saturn Enthusiasts Site.