SaturnFans.com
saturnfans.com - classifieds - forums - webmail


Go Back   SaturnFans.com Forums > Models > Saturn Ion > Ion General

Reply
 
Thread Tools Display Modes
Old 09-27-2010, 12:06 PM   #1
refrieddreams
Junior Member
refrieddreams is on a distinguished road
 
Join Date: May 2006
Posts: 17
Default Radio dead after jump start

I got nothing. No lights, nadazero, zip.

I checked both fuses, they are good. Any ideas?
refrieddreams is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 09-27-2010, 12:32 PM   #2
fdryer
Super Member
fdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond repute
 
fdryer's Avatar
 
Join Date: Jan 2006
Location: NYC
Posts: 44,816
 

2003 L-Series 3.0L Sedan
Default Re: Radio dead after jump start

Battery cables on good and tight?
...
VCX NANO
fdryer is offline   Reply With Quote
Old 09-27-2010, 02:36 PM   #3
ruley73
Master Member
ruley73 is a splendid one to beholdruley73 is a splendid one to beholdruley73 is a splendid one to beholdruley73 is a splendid one to beholdruley73 is a splendid one to beholdruley73 is a splendid one to behold
 
ruley73's Avatar
 
Join Date: Aug 2006
Location: Is this heaven?....No, it's Iowa!
Posts: 3,058
 
Default Re: Radio dead after jump start

What year is your car? Is the radio factory or aftermarket?
...
2007 Ion 2 Quad Coupe 5-speed manual 183K miles *gone*
2007 Chevy Equinox LT 201K miles
2018 Chrysler Pacifica Touring L 63K miles
ruley73 is offline   Reply With Quote
Old 09-27-2010, 03:10 PM   #4
refrieddreams
Junior Member
refrieddreams is on a distinguished road
 
Join Date: May 2006
Posts: 17
Default Re: Radio dead after jump start

battery is fine, everything in the car works, just no power to the radio.

Its an 06 Ion with the standard am/fm/Cd that I have seen in many GM cars.
refrieddreams is offline   Reply With Quote
Old 09-27-2010, 03:50 PM   #5
lgodave
Senior Member
lgodave will become famous soon enough
 
Join Date: Apr 2004
Location: WI
Posts: 1,686
 

2003 ION-3 Sedan
Default Re: Radio dead after jump start

Quote:
Originally Posted by refrieddreams View Post
I got nothing. No lights, nadazero, zip.

I checked both fuses, they are good. Any ideas?
Just to be overly cautious... did you test the fuses and even the radio's fuse block contacts for continuity? A loose or dirty contact might be to blame.

If the fuse block were to not test OK for continuity... anyone know if it's possible to "hot wire" (Jumper wire) the Radio (if the Fuse block isn't providing power and the Radio's power feed is OK) from another fuse/system (of same or less fuse rating)? For testing purposes.
lgodave is offline   Reply With Quote
Old 09-27-2010, 04:07 PM   #6
refrieddreams
Junior Member
refrieddreams is on a distinguished road
 
Join Date: May 2006
Posts: 17
Default Re: Radio dead after jump start

yup, all the contacts are squeaky clean. The guy at my local Saturn store just said, "Hmmmm got me"
refrieddreams is offline   Reply With Quote
Old 09-27-2010, 05:13 PM   #7
ruley73
Master Member
ruley73 is a splendid one to beholdruley73 is a splendid one to beholdruley73 is a splendid one to beholdruley73 is a splendid one to beholdruley73 is a splendid one to beholdruley73 is a splendid one to behold
 
ruley73's Avatar
 
Join Date: Aug 2006
Location: Is this heaven?....No, it's Iowa!
Posts: 3,058
 
Default Re: Radio dead after jump start

I don't know the cause, but I have read about a couple other occurrences of this happening with that same radio in the Vue. Both radios required replacement IIRC.
...
2007 Ion 2 Quad Coupe 5-speed manual 183K miles *gone*
2007 Chevy Equinox LT 201K miles
2018 Chrysler Pacifica Touring L 63K miles
ruley73 is offline   Reply With Quote
Old 09-27-2010, 11:35 PM   #8
refrieddreams
Junior Member
refrieddreams is on a distinguished road
 
Join Date: May 2006
Posts: 17
Default Re: Radio dead after jump start

IIRC? Whats that gona cost me?
refrieddreams is offline   Reply With Quote
Old 09-28-2010, 12:37 AM   #9
ruley73
Master Member
ruley73 is a splendid one to beholdruley73 is a splendid one to beholdruley73 is a splendid one to beholdruley73 is a splendid one to beholdruley73 is a splendid one to beholdruley73 is a splendid one to behold
 
ruley73's Avatar
 
Join Date: Aug 2006
Location: Is this heaven?....No, it's Iowa!
Posts: 3,058
 
Default Re: Radio dead after jump start

Quote:
Originally Posted by refrieddreams View Post
IIRC? Whats that gona cost me?
IIRC = If I Recall Correctly

The cost of a used replacement radio (~$70 from ebay for a used MP3-capable factory CD player) and getting it calibrated at a stealership (no more than $50) if you install it yourself.

Check with a multimeter to see if power is getting to the radio. Remove the radio from the dash and unplug both harnesses. The pins should be numbered on the plug (maybe even on the radio too). On the 14-pin plug, pin number 1 (orange wire) should be hot (+12V) at all times, pin number 14 (yellow wire) should be hot (+12V) with the key in the ACC or RUN position or while Retained Accessory Power (RAP) feature is engaged, pin number 8 (black w/white stripe wire) is the ground.

RAP is that feature that keeps it on for 10 minutes unless the driver door is opened after the key turned to the OFF position.
...
2007 Ion 2 Quad Coupe 5-speed manual 183K miles *gone*
2007 Chevy Equinox LT 201K miles
2018 Chrysler Pacifica Touring L 63K miles
ruley73 is offline   Reply With Quote
Old 09-28-2010, 12:45 AM   #10
refrieddreams
Junior Member
refrieddreams is on a distinguished road
 
Join Date: May 2006
Posts: 17
Default Re: Radio dead after jump start

Thank you for your insightful reply.
refrieddreams is offline   Reply With Quote
Old 10-02-2010, 11:00 AM   #11
00 blk G20t
New Member
00 blk G20t is on a distinguished road
 
Join Date: Sep 2010
Location: atlanta
Posts: 5

2003 ION-2 Sedan
Default Re: Radio dead after jump start

Quote:
Originally Posted by refrieddreams View Post
Thank you for your insightful reply.
x2 this is just exactly what happened to my girls radio. except without the battery change. just has no power. sounds like the radio is toast to me. fuses are good.

i already had to do a 2000 mile road trip without a radio. just a phone that plays semi loud with a **** ton of mp3s. phoenix, AZ Atlanta ,GA. we managed to keep each other entertained though.
00 blk G20t is offline   Reply With Quote
Old 10-04-2010, 01:07 PM   #12
chilipepper1327
Senior Member
chilipepper1327 will become famous soon enough
 
chilipepper1327's Avatar
 
Join Date: Jul 2009
Location: Listowel, Ontario, Canada
Posts: 1,016

2006 ION-3 Quad Coupe
Default Re: Radio dead after jump start

Quote:
Originally Posted by refrieddreams View Post
Thank you for your insightful reply.
Disconnect the battery cable and leave it off for about 10 minutes. Positive one I believe. Then try again.
chilipepper1327 is offline   Reply With Quote
Old 10-04-2010, 02:57 PM   #13
2006 ion2
Master Member
2006 ion2 has a spectacular aura about2006 ion2 has a spectacular aura about2006 ion2 has a spectacular aura about
 
Join Date: Jun 2007
Location: Da U.P, EH!
Posts: 8,863
 

2007 ION-2 Sedan
Default Re: Radio dead after jump start

Negative
2006 ion2 is offline   Reply With Quote
Old 10-04-2010, 03:49 PM   #14
chilipepper1327
Senior Member
chilipepper1327 will become famous soon enough
 
chilipepper1327's Avatar
 
Join Date: Jul 2009
Location: Listowel, Ontario, Canada
Posts: 1,016

2006 ION-3 Quad Coupe
Default Re: Radio dead after jump start

Quote:
Originally Posted by 2006 ion2 View Post
Negative
I can never seem to remember that one for some reason...........Lol! Thanks!
chilipepper1327 is offline   Reply With Quote
Old 03-05-2021, 01:14 PM   #15
ddemier7
Advanced Member
ddemier7 will become famous soon enoughddemier7 will become famous soon enough
 
ddemier7's Avatar
 
Join Date: Mar 2013
Location: Midwest
Posts: 810

2004 ION-1 Sedan
Dizzy Re: Radio dead after jump start

What was the fix for this problem? I have the same issue on my 2007 Sat ion
ddemier7 is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
1999 SL2 won't start, door looks, radio & chime dead macknowledge S-Series Tech 26 04-01-2016 08:41 AM
Battery jump start linx3566 Vue Tech 2 09-21-2010 11:19 AM
Jump-start/ dead radio chillin05VUE Vue General 8 09-27-2009 07:24 PM
Saturn SL2 Always needs Jump Start cda064 L-Series Tech 1 01-26-2007 10:43 AM
jump start hitek_rednk Mods and Performance 3 06-12-2003 04:48 PM


All times are GMT -4. The time now is 03:26 AM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
SaturnFans.com. The Saturn Enthusiasts Site.