SaturnFans.com
saturnfans.com - classifieds - forums - webmail


Go Back   SaturnFans.com Forums > Models > Saturn S-Series > S-Series Tech

Reply
 
Thread Tools Display Modes
Old 08-05-2009, 07:00 PM   #1
acemolandsgal
New Member
acemolandsgal is on a distinguished road
 
Join Date: Jul 2009
Posts: 6
Default Help with code P0733

Ok...boutht the car 3 weeks ago. 110,000 miles on her. Love at first sight. But...started kinda slamming into Reverse only on occasion. Did a fluid transfer over the weekend...it was BLACK with what looked like the original filter! Went on ebay and ordered a rebuilt valve body but the problem seemed to have disappeared. Well... on my way home from work the Service Engine Soon light came on. I went to Auto Zone and they said it was a code P0733. Well on the way home I turned a corner and it seemed almost to surge on me...........HELP!!!! What could it be..I am supposed to drive my mother in law about 35 miles tomarrow to the airport. Seems like that might be a mistake!!!!! PLEASE HELP ME WITH THIS ONE! I am getting desperate. Low on funds and seems like she is gonna drain me fast!
acemolandsgal is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 08-05-2009, 07:23 PM   #2
acemolandsgal
New Member
acemolandsgal is on a distinguished road
 
Join Date: Jul 2009
Posts: 6
Default Re: Help with code P0733

Oh yeah...forgot to add...it's a 1997 SL2. Any help would be appreciated!
acemolandsgal is offline   Reply With Quote
Old 08-05-2009, 07:41 PM   #3
OldNuc
Super Member
OldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond repute
 
Join Date: Apr 2008
Location: Far Southwestern Iowa
Posts: 66,694
 

1998 SC2
Default Re: Help with code P0733

I hope you bought the valve body from Special Forces...

The P0733--
In the engine compartment fuse box check all 3 TRS-xx fuses. The fuse locater is in the cover. The 733 is saying that the 3rd gear clutch is slipping.

What did you use for transmission fluid?
OldNuc is offline   Reply With Quote
Old 08-05-2009, 08:51 PM   #4
acemolandsgal
New Member
acemolandsgal is on a distinguished road
 
Join Date: Jul 2009
Posts: 6
Default Re: Help with code P0733

Well...hubby said that all fuses were looked at this past weekend. Will have to find out from him what trans fluid was used. But I went ahead and drove her to sonic for dinner for the kids and to warm her up so I could check the trans fluid level. The SES light went off after leaving the driveway and she drove like a dream. Reverse seemed a bit off but didn't actually slam this time...Will try the trip tomarrow and pray that the valve body gets here quick!
Will post the other info when I get the call from hubby. And THANK YOU so much for the help and info that I have been finding and getting here!
acemolandsgal is offline   Reply With Quote
Old 08-05-2009, 09:05 PM   #5
OldNuc
Super Member
OldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond repute
 
Join Date: Apr 2008
Location: Far Southwestern Iowa
Posts: 66,694
 

1998 SC2
Default Re: Help with code P0733

You may have to change the fluid and filter again. Minimize the shifting into reverse. Once it starts slamming you can loosen the nut and have more work to do.

The Dexron -VI fluid is too thin for that transmission. If that is what is in it you will have to look for one of the Dexron 3 fluids that does not meet Dexron-VI specs. The clutch is slipping due to low pressure or wear and I suspect low pressure from thin fluid.
OldNuc is offline   Reply With Quote
Old 08-05-2009, 09:17 PM   #6
acemolandsgal
New Member
acemolandsgal is on a distinguished road
 
Join Date: Jul 2009
Posts: 6
Default Re: Help with code P0733

I think its dextron 3...that is what the book said to use. And the fuses where checked Sunday as well.
acemolandsgal is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
P0733, I think its the Valve body or part of it . . . but not sure. jonnyfect S-Series Tech 4 07-12-2010 09:07 PM
P0733 P0734 and Reverse slams nairbleeto S-Series Tech 21 07-06-2009 07:10 PM
Need a help for fix the transmission(P0733) binadela S-Series Tech 0 10-24-2005 12:33 PM
codes p0301 & p0733 jnpoole38 S-Series General 3 06-15-2005 04:54 PM
P0733,P0734 Codes Warm Transaxle hydrotech S-Series Tech 1 05-05-2005 11:09 PM


All times are GMT -4. The time now is 07:26 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
SaturnFans.com. The Saturn Enthusiasts Site.