SaturnFans.com
saturnfans.com - classifieds - forums - webmail


Go Back   SaturnFans.com Forums > Models > Saturn S-Series > S-Series Tech

Reply
 
Thread Tools Display Modes
Old 05-23-2021, 03:39 PM   #1
Ccrussell
Member
Ccrussell has a spectacular aura aboutCcrussell has a spectacular aura aboutCcrussell has a spectacular aura about
 
Join Date: Nov 2014
Location: Nys country
Posts: 268

1999 SL1
1999 SC2
Default Sl1 trans shift trouble after rebuild

Hello
This is my hi mile,SL1 car that just got an
Engine rebuild after 352k miles.
This trans issue began about 400 miles after the engine rebuild .
Started to shift hard first into 2nd, hard shift into 3rd,also but not as much bang as 1 to 2.
Changed the trans oil and filter in the transmission but problem persists. Disconnected battery cable for 10 minutes made no difference fuses TR1,TR2 appear to be intact any thoughts? Will a used trans be coming along soon?
Transmission has never been touched other than routine oil and filter changes 352k on it also. Once the car is up the highway speed it just purrs along very nice.
Transmission downshifting is also a bit rough but not as pronounced.

This is not to be confused with my SL2 that I am waiting on a connector for thevalvebody . That’s a different post
Ccrussell is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 05-23-2021, 04:01 PM   #2
billr
Master Member
billr is a splendid one to beholdbillr is a splendid one to beholdbillr is a splendid one to beholdbillr is a splendid one to beholdbillr is a splendid one to beholdbillr is a splendid one to beholdbillr is a splendid one to behold
 
Join Date: Jul 2013
Posts: 6,205
Default Re: Sl1 trans shift trouble after rebuild

Did you check the 3rd tans fuse? Also, check the resistance on all (5) trans solenoids. Check system voltage with engine running (should be 14-15VDC)

After those easy ones, probably time to use a gauge to check trans line-pressure.
billr is offline   Reply With Quote
Old 05-23-2021, 07:18 PM   #3
Ccrussell
Member
Ccrussell has a spectacular aura aboutCcrussell has a spectacular aura aboutCcrussell has a spectacular aura about
 
Join Date: Nov 2014
Location: Nys country
Posts: 268

1999 SL1
1999 SC2
Default Re: Sl1 trans shift trouble after rebuild

Ok
I checked the three fuses , all good .
Voltage at battery while running; 14.4 vdc.
This trans has always been super reliable , babied mostly.
Going to read up on reading the resistance next thanks.
Russ
Ccrussell is offline   Reply With Quote
Old 05-25-2021, 08:35 PM   #4
Ccrussell
Member
Ccrussell has a spectacular aura aboutCcrussell has a spectacular aura aboutCcrussell has a spectacular aura about
 
Join Date: Nov 2014
Location: Nys country
Posts: 268

1999 SL1
1999 SC2
Default Re: Sl1 trans shift trouble after rebuild

Hello,
Ok this is where I am:
I changed transmission oil, as I had overfilled the transmission by approximately 1 quart. Realizing this, I drained the oil ,changed the filter with a WIX ,and refilled the transmission with the correct level of oil. The used oil had sludge in it however the oil was dark red did not smell burnt and had no signs of any metal contamination. I would be ashamed to tell you how many miles it had on it since it’s last change
No change in shifting.
Tonight I checked the terminals on the valve body and discovered that terminal F & G which I presume is line pressure is reading at a low 2.1 ohms.
All the rest are reading 5 ohms or greater.
I have a spare used valve body , from Which I will source a coil, change out ASAP and post results.
Feeling pretty confident that this may be the solution.
Ccrussell is offline   Reply With Quote
Old 05-25-2021, 10:10 PM   #5
bluesl2
Master Member
bluesl2 is a glorious beacon of lightbluesl2 is a glorious beacon of lightbluesl2 is a glorious beacon of lightbluesl2 is a glorious beacon of lightbluesl2 is a glorious beacon of lightbluesl2 is a glorious beacon of light
 
bluesl2's Avatar
 
Join Date: Jul 2005
Posts: 2,024
Default Re: Sl1 trans shift trouble after rebuild

Line pressure solenoids on the later years of the S-series were kind of problematic. That resistance reading of 2.1 ohms is enough to make a difference in shifting. I bet changing that fixes it.
bluesl2 is offline   Reply With Quote
Old 05-25-2021, 10:21 PM   #6
billr
Master Member
billr is a splendid one to beholdbillr is a splendid one to beholdbillr is a splendid one to beholdbillr is a splendid one to beholdbillr is a splendid one to beholdbillr is a splendid one to beholdbillr is a splendid one to behold
 
Join Date: Jul 2013
Posts: 6,205
Default Re: Sl1 trans shift trouble after rebuild

Yes, F and G are the LP solenoid.

All five of those solenoids are the same P/N, so take whichever you want from the spare VB.
billr is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
03 Saturn Ion Shift knob trouble DrewMan Ion General 3 07-12-2013 09:49 PM
OEM S-Series Manual Trans Shift Knob / Auto Trans Selection Handle Options/ Removal Saturninin S-Series General 1 02-22-2013 12:45 AM
03 awd 2.2 trans rebuild roblamb Vue Tech 2 02-15-2012 12:12 PM
Where do you get new parts for a trans rebuild? Mgg4591 S-Series General 26 03-19-2011 04:52 PM
Overfilled trans Fluid, now TC not lockout. Is Total trans rebuild ahead? 62morgan S-Series Tech 14 02-23-2009 09:30 AM


All times are GMT -4. The time now is 03:52 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
SaturnFans.com. The Saturn Enthusiasts Site.