SaturnFans.com
saturnfans.com - classifieds - forums - webmail


Go Back   SaturnFans.com Forums > Models > Saturn S-Series > S-Series General

Reply
 
Thread Tools Display Modes
Old 11-17-2013, 07:43 PM   #1
runningonmt
New Member
runningonmt is on a distinguished road
 
Join Date: Nov 2013
Posts: 4
Default 98 sl-1 has a stubborn cylinder 4 misfire on idle.

My 98 sl-1, SOHC, manual, 180k miles, runs fine except for two issues.

First, as the title states, cylinder number 4 is almost completely dead when the RPM is below 1000. I have used a OBDII dongle & my smartphone to pull the data and it shows cyl4 misfires many times a second on the misfire history reading. It was up to 45000 misfires when I read it. When I held it about 2000 rpms for a minute the misfires stopped completely. The other cylinders showed next to no misfires in the history, IIRC, #1 had none, and #2 and 3 had about 30 each.

The RPM at idle will sometimes intermittently go up to 1000ish drop to 600ish and then reset back at 800.

Things I've done so far:

Checked the fuel trim, it showed -4% one time and -0.5ish% another time. I just last night left the battery disconnected to reset the computer so after I drive it more I can check again.

Tried using a butane lighter refiller with a hose to see if the idle changes and I couldn't tell a difference.

I put a stethoscope on each fuel injector and they all had the same clicking sound, #4 may have been slightly quieter but didn't seem to skip at all.

I used a passive timing light on the sparkplug wires and they all were firing but #4 did seem weaker. It's just one of those cheap lights and it's sometimes hard to get a read on the other ones as well. So not exactly conclusive.

A long time ago:
I replaced the O2 sensor which fixed the idle and hesitation somewhat. I also replaced the ECTS and confirmed it matches the intake air temperature when cold and heats up to about 195F.

I cleaned the throttle body, which was nasty!

I also did the Magic Mystery Oil engine cleaning procedure to try to see if it affected my engine oil consumption. It didn't appear too.

Which brings me to the other issue. It goes through about 1 qt/500 miles. On a cold start or during long periods of engine braking-like on a pass- clouds of whitish-blue smoke come out the tailpipe. When the engine warms up it's fine. Valve seals?

Exhaust wise, the cat is dead afaik, no temp change between the inlet and outlet pipe. I haven't checked the O2 sensor values and try to diagnose that way, to be honest I don't know how to do it I just know it can be done.

There was an exhaust leak at the manifold but the local muffler guy fixed it, only cost 45$ too which made me happy!


If you made it down to here, thanks for reading the long tale of my car. I figured it's easier than answering a bunch of questions later.

Any ideas on what might be wrong or better tests??

Last edited by runningonmt; 11-17-2013 at 07:45 PM. Reason: grammar
runningonmt is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 11-17-2013, 07:58 PM   #2
SL19302
Master Member
SL19302 is a name known to allSL19302 is a name known to allSL19302 is a name known to allSL19302 is a name known to allSL19302 is a name known to allSL19302 is a name known to all
 
SL19302's Avatar
 
Join Date: Jan 2011
Location: Drums, PA
Posts: 3,350

2000 SW2
2002 SL1
Default Re: 98 sl-1 has a stubborn cylinder 4 misfire on idle.

With 180k on the car, I would suggest a compression test on the engine, focusing in on cylinder 4
...
2015 Subaru Forester Limited "Prinny"
2000 SW2 Still Running Strong- 160K Traded In
2002 SL1 Still has Its Training Wheels on at 88K Traded In


CHECK YOUR OIL!
SL19302 is offline   Reply With Quote
Old 11-17-2013, 09:46 PM   #3
OldNuc
Super Member
OldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond repute
 
Join Date: Apr 2008
Location: Far Southwestern Iowa
Posts: 66,694
 

1998 SC2
Default Re: 98 sl-1 has a stubborn cylinder 4 misfire on idle.

If compression is good feed a hot engine at high idle a full bottle of Chevron Techron Concentrate Injector Cleaner through the PCV hose. Feed slowly so as to not drown out the engine.
OldNuc is offline   Reply With Quote
Old 11-17-2013, 09:54 PM   #4
runningonmt
New Member
runningonmt is on a distinguished road
 
Join Date: Nov 2013
Posts: 4
Default Re: 98 sl-1 has a stubborn cylinder 4 misfire on idle.

I didn't think of the intakes being blocked, thank you! I do put in fuel injector cleaner sometimes but I know that in the gas tank it get's really diluted.

I don't have a compression test gauge but I'll see if the local stores loan them or something.
runningonmt is offline   Reply With Quote
Old 11-17-2013, 10:11 PM   #5
OldNuc
Super Member
OldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond repute
 
Join Date: Apr 2008
Location: Far Southwestern Iowa
Posts: 66,694
 

1998 SC2
Default Re: 98 sl-1 has a stubborn cylinder 4 misfire on idle.

The Techron enema is to clean the back side of the intake valves which can get gummed up and stick. The compression test is to verify that there is adequate compression.
OldNuc is offline   Reply With Quote
Old 11-17-2013, 10:35 PM   #6
SL19302
Master Member
SL19302 is a name known to allSL19302 is a name known to allSL19302 is a name known to allSL19302 is a name known to allSL19302 is a name known to allSL19302 is a name known to all
 
SL19302's Avatar
 
Join Date: Jan 2011
Location: Drums, PA
Posts: 3,350

2000 SW2
2002 SL1
Default Re: 98 sl-1 has a stubborn cylinder 4 misfire on idle.

I suspect a valve problem due to the misfire happening in the low RPM range, Being it dissappears above 2K there very well may be a burnt exhaust valve on Cylinder 4, Compression test will confirm a valve problem through lower compression, Dirty valves or burnt valves have to be addressed because engine performance will suffer greatly and affect the rest of the engine thats still good.
...
2015 Subaru Forester Limited "Prinny"
2000 SW2 Still Running Strong- 160K Traded In
2002 SL1 Still has Its Training Wheels on at 88K Traded In


CHECK YOUR OIL!
SL19302 is offline   Reply With Quote
Old 11-17-2013, 10:42 PM   #7
OldNuc
Super Member
OldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond repute
 
Join Date: Apr 2008
Location: Far Southwestern Iowa
Posts: 66,694
 

1998 SC2
Default Re: 98 sl-1 has a stubborn cylinder 4 misfire on idle.

That vintage SOHC engine had short intake guides in some years that caused intake sticking. The difference is that a sticking valve will still allow a cylinder to pump up to full pressure if you crank long enough and a burned/bent valve has a top pressure limit regardless of the number of compression strokes.
OldNuc is offline   Reply With Quote
Old 11-17-2013, 11:06 PM   #8
runningonmt
New Member
runningonmt is on a distinguished road
 
Join Date: Nov 2013
Posts: 4
Default Re: 98 sl-1 has a stubborn cylinder 4 misfire on idle.

So I think I misunderstood how I should put in the Techron. You're saying to pour it into the crank case at the pcv valve? I thought you meant to pour it into the intake portion between the throttle body and the MAP sensor.
runningonmt is offline   Reply With Quote
Old 11-17-2013, 11:21 PM   #9
OldNuc
Super Member
OldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond repute
 
Join Date: Apr 2008
Location: Far Southwestern Iowa
Posts: 66,694
 

1998 SC2
Default Re: 98 sl-1 has a stubborn cylinder 4 misfire on idle.

No, You pull the PCV out of the valve cover and turn it hole side up and drizzle the Techron into the PCV. It will then be sucked into the intake. Have the engine running at 1800-2000 RPM when you start this and do not pour it in any faster than the engine can maintain 1500 or so RPM. You have to block the throttle at ~2000 to start.
OldNuc is offline   Reply With Quote
Old 11-17-2013, 11:38 PM   #10
runningonmt
New Member
runningonmt is on a distinguished road
 
Join Date: Nov 2013
Posts: 4
Default Re: 98 sl-1 has a stubborn cylinder 4 misfire on idle.

OK that makes more sense thanks! I was going to replace the PCV anyways.
runningonmt is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cylinder 3 Misfire iamdigitalman S-Series Tech 2 01-30-2013 10:12 PM
cylinder misfire srowley S-Series Tech 2 07-17-2009 03:43 PM
Cylinder 1 misfire and High Idle Codes lateknightucd S-Series Tech 16 11-14-2007 07:02 AM
Cylinder 3 Misfire 96GSL1 S-Series Tech 6 06-13-2007 08:45 PM
97 sl1 #2 cylinder misfire help!! 2RINGS S-Series Tech 7 04-03-2006 06:47 PM


All times are GMT -4. The time now is 09:28 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
SaturnFans.com. The Saturn Enthusiasts Site.