SaturnFans.com
saturnfans.com - classifieds - forums - webmail


Go Back   SaturnFans.com Forums > Models > Saturn S-Series > S-Series Tech

Reply
 
Thread Tools Display Modes
Old 06-30-2021, 10:31 PM   #1
cujoe_da_man
Member
cujoe_da_man is just really nicecujoe_da_man is just really nicecujoe_da_man is just really nicecujoe_da_man is just really nice
 
cujoe_da_man's Avatar
 
Join Date: Sep 2017
Location: Michigan
Posts: 231

2000 SL1
Default Occasional P0440 EVAP leak

I've had this nagging 0440 code that pops up nearly exactly every two weeks and at the same time of day on the same road every time it happens.

The first thing I started with was replacing the gas cap because it was kind of crusty anyway and I've looked up ways to check the EVAP system, but I'm seeing if anyone here has any specific things to look at.

I can clear the code with my scanner and all is fine for about two weeks until I'm heading into town/work and it will always throw the code when I slow down for a left turn at the same intersection every time it does happen.

I've read that it could be the purge valve, but for it to happen that specific amount of time every time? Also it doesn't seem to matter how much gas is in the tank, can be full, half, in between, etc.

My old Grand Prix used to have a similar issue related to the EGR valve that when I would slow down for a stop, it would throw a code (never had a scanner at the time to see what it was, but the shop I bought the car from said it was EGR related), but that car had other issues anyway.

The car still idles at 650 in drive and about 700-ish in park and I can't seem to locate any vacuum leaks anywhere.

Oh and '00 SL1 if you needed to know.
...
Check out my current SL1!

http://www.saturnfans.com/forums/showthread.php?t=268456
cujoe_da_man is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 08-24-2021, 07:31 PM   #2
MySatVue
New Member
MySatVue is on a distinguished road
 
Join Date: Apr 2019
Posts: 3

2003 VUE 2.2L
Default Re: Occasional P0440 EVAP leak

Interesting...I'm having a very similar problem on my '03 Vue 4 cyl.

I drive the same route to work every day and the "Service Engine Soon" light comes on at the EXACT same intersection every day.

Now it's staying on and I'm getting a P0440 code. Previously I replaced the gas cap and it fixed it for a few months, but now the code is staying on all the time.

Curious to see what others have to say on how to diagnose / fix.
MySatVue is offline   Reply With Quote
Old 08-24-2021, 07:49 PM   #3
cujoe_da_man
Member
cujoe_da_man is just really nicecujoe_da_man is just really nicecujoe_da_man is just really nicecujoe_da_man is just really nice
 
cujoe_da_man's Avatar
 
Join Date: Sep 2017
Location: Michigan
Posts: 231

2000 SL1
Default Re: Occasional P0440 EVAP leak

So far I've checked everything engine-side that leads up to the EVAP solenoid and I verified there are no cracks or leaks, but I don't have a way to test the solenoid itself (also because it's a pain to get the car up high enough for me to work under it).

I don't have a smoke machine to test the lines back to the gas tank, but I do know it's not the gas cap since that has been replaced (I would hope).
...
Check out my current SL1!

http://www.saturnfans.com/forums/showthread.php?t=268456
cujoe_da_man is offline   Reply With Quote
Old 08-25-2021, 10:54 AM   #4
fdryer
Super Member
fdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond repute
 
fdryer's Avatar
 
Join Date: Jan 2006
Location: NYC
Posts: 45,396
 

2003 L-Series 3.0L Sedan
Default Re: Occasional P0440 EVAP leak

P0440 evap leak applies to almost every vehicle complying with OBDII emissions control. The gas cap leak is only one on the list of the fuel vapor system's plumbing including solenoid valves, hard nylon tubing and steel vent lines.

I had either P0440, P0455 or other similar codes. They pointed to the evap system. Mine was intermittent and I did the usual gas cap routine only to have the error come back. It started out as intermittent and seemed to go away then repeated again after gas cap replacement. Living in the rust belt, I rotated tires in spring with the engine light on (plenty of time to diagnose and troubleshoot before state inspection) when I discovered the small steel fuel vent line running parallel to the fuel pipe severely corroded and broken at one of the brackets midway on the two pipes. Ordered a replacement fuel pipe including this vent line and the error code went away. Others found hard nylon tubing cracked on their fuel tanks. The evaporative emissions control system can be as complicated to anyone unfamiliar with emissions systems to experts finding problems quickly from experience. Some are successful using smoke tests.

Review your evap system then choose the easiest place to start and go from there.
fdryer is offline   Reply With Quote
Old 08-25-2021, 07:12 PM   #5
cujoe_da_man
Member
cujoe_da_man is just really nicecujoe_da_man is just really nicecujoe_da_man is just really nicecujoe_da_man is just really nice
 
cujoe_da_man's Avatar
 
Join Date: Sep 2017
Location: Michigan
Posts: 231

2000 SL1
Default Re: Occasional P0440 EVAP leak

I wasn't sure what other tubes to look for, I just made sure the ones at the top of the engine and running down to the solenoid were ok. If I get under it again, I'll look for the other one and see what I can see.
...
Check out my current SL1!

http://www.saturnfans.com/forums/showthread.php?t=268456
cujoe_da_man is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
P0440: Questions about EVAP system operation ssewall S-Series Tech 34 04-21-2013 11:12 PM
p0440 - evap malfunction fetchitfido S-Series Tech 4 07-11-2011 05:18 PM
p0440 EVAP testing rittercon S-Series Tech 15 10-12-2010 12:34 PM
96 sl2 p0440, p0440 & Peanutbutter milkshake in the coolant reservoir Mikeyson S-Series Tech 9 08-18-2008 06:47 AM
evap leak dc03 S-Series Tech 11 02-10-2007 02:21 AM


All times are GMT -4. The time now is 07:07 AM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
SaturnFans.com. The Saturn Enthusiasts Site.