SaturnFans.com
saturnfans.com - classifieds - forums - webmail


Go Back   SaturnFans.com Forums > Models > Saturn S-Series > S-Series Tech

Reply
 
Thread Tools Display Modes
Old 03-13-2008, 07:05 AM   #1
tacinc1
Junior Member
tacinc1 is on a distinguished road
 
Join Date: Feb 2008
Posts: 21
Default 3d valve body/2nd ISN, foward fine, no rev.

Well(hell,)... This 2000 SL1 runs great and the trans. is smooth as butter
going forward. I just put in my 3rd Valve Body and 2nd input shaft nut.
My torque wrenches(1+a loaner) are calibrated and I used extreme care
in installing the nuts and VB's. I've checked the wire harness, visually and
see no sign of wear at all. The engine lugs down when it is put in reverse,
but no reverse. The raised front tire goes in reverse, but I can stop it with my face. Does any one have any ideas what is not going on? My next
post is going to be an amazing destruction of this Saturn. Any ideas of
how do do this without enviormental impact? Jumping up and down on it until it's flat will take forever and I don't have the energy. Called NASA and they
won't take it off of earth because it is considered gallatice junk. Yes, I've
kicked the tire and I think it was thinking of going into reverse, but my foot
got sore and I had to go inside. I'll assume the kicking after a good rest.

Thank you all, execpt those of you that put on a VB and it worked or did Wolfman's reverse slam fix and it worked...

Like Granny said, Michaleo... Your riding a dead horse....
tacinc1 is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 03-14-2008, 01:04 PM   #2
Valve Body Pro
New Member
Valve Body Pro is on a distinguished road
 
Join Date: Mar 2008
Location: Morgan Hill
Posts: 8
Default Re: 3d valve body/2nd ISN, foward fine, no rev.

if you are still experiencing a no reverse situation with the 3rd valve body then you might need to take an impact gun to that shaft nutt. Lack of tightening this nutt down all the way will give you this exact problem. If you have any questions please give me a call for further tech support..
Valve Body Pro is offline   Reply With Quote
Old 03-14-2008, 01:50 PM   #3
bobfather99
Member
bobfather99 is on a distinguished road
 
Join Date: Mar 2007
Location: NW Indiana
Posts: 468

2004 ION-2 Sedan
Default Re: 3d valve body/2nd ISN, foward fine, no rev.

Im wondering if you have a bad electrical connection to the line pressure solenoid in the VB.

I would do a visual on the wiring again, wiping off the wires as you go(looking for bad spots)

Is the electrical connector bad/dirty on top of the valve body?? Perhaps a bad connection there?? Thats a easy fix; cut the connector/wiring off a junker.

Good luck!!
bobfather99 is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Saturn SL2 Fine, then completely dead, then fine again??? <electrical> CoolATIGuy S-Series Tech 15 03-18-2014 11:14 PM
Valve Body Manual Valve Interchange Question acman S-Series Tech 2 11-05-2009 10:40 PM
Replaced valve body now a hard shift from 1st to 2nd gear marionr26 S-Series Tech 5 05-04-2009 04:19 PM
Over-Rev Immediately After EGR Valve Cleaning mickelsn S-Series General 13 10-28-2008 12:03 PM
Is anyone looking foward to the ION? saturnfreak01 Ion General 28 10-07-2002 03:39 PM


All times are GMT -4. The time now is 01:07 AM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
SaturnFans.com. The Saturn Enthusiasts Site.