SaturnFans.com
saturnfans.com - classifieds - forums - webmail


Go Back   SaturnFans.com Forums > Models > Saturn L-Series > L-Series Tech

Closed Thread
 
Thread Tools Display Modes
Old 01-25-2005, 07:46 PM   #1
bigguy
New Member
bigguy is on a distinguished road
 
Join Date: Jan 2005
Posts: 1
Default Car stereo not functioning

just replaced car battery on SL2 (99) Care stereo LED screen showing ''LOC''. no functions on stereo working. any answers?

thanks
bigguy
bigguy is offline  
SaturnFans.com Sponsored Links
Old 01-25-2005, 08:34 PM   #2
lostwages_ls2
Senior Member
lostwages_ls2 is on a distinguished road
 
lostwages_ls2's Avatar
 
Join Date: Aug 2003
Location: Independence, MO.
Posts: 1,193
 
Default Re: Car stereo not functioning

The anti theft feature was enabled on the radio. It is locked. You need the 4 digit pin to unlock. If you don't have the code, you will have to take it to the dealer.
lostwages_ls2 is offline  
Closed Thread

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
AC - 95 SL2 Not functioning ralfie S-Series Tech 3 06-23-2009 12:51 PM
95 sl1 how to tell if alternator is functioning? studentinhiker L-Series Tech 3 01-13-2009 11:55 PM
speedo not functioning molbly S-Series Tech 9 06-18-2008 09:44 PM
OnStar Not Functioning Bluealien Aura General 9 04-01-2008 01:43 PM
instrument panel non functioning brotherhay S-Series General 6 10-30-2003 03:02 AM


All times are GMT -4. The time now is 08:05 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
SaturnFans.com. The Saturn Enthusiasts Site.