SaturnFans.com
saturnfans.com - classifieds - forums


Go Back   SaturnFans.com Forums > Models > Saturn S-Series > S-Series Tech

Reply
 
Thread Tools Display Modes
Old 03-10-2013, 05:36 PM   #1
jaylambda
New Member
jaylambda is on a distinguished road
 
Join Date: Jun 2011
Posts: 2
Default 02 SL2 - trouble starting, no reverse, lots of DTC codes

I have been combing through old threads to find a solution. I am having isolated problems with days/weeks in between symptoms. At present, the car "seems" fine but I am simply waiting for something bad to happen and I would like to be proactive. Any suggestions are appreciated. Here are the details:

2002 Saturn SL2 with 163,000. I am original owner.

Feb. 17
Started car in driveway at noon. Weather was dry, cold, but not super cold. Started right up. After running for 4 minutes, I realized that I needed my keys so I shut the car off. I came back to the car after only 2 minutes and tried to re-start. Battery and starter are fine but car won't hold an idle. To get the car started, I needed to have accelerator depressed half way to floor to open the throttle. Attempts to release the throttle prior to warming up resulted in the car shutting down. I had to keep the car at 2,000-2,500 rpm until warm. Once warm, the car drove normally.

Feb. 23
Started car in driveway at noon. Weather was dry, cold, but not super cold. Started right up. I pulled forward immediately (car not warm) to make room for more cars in the driveway. After less than 1 minute, I shut the car off. The next day, I could not start the car without open throttle (2,000-2,500 rpm). Once warm, the car would stay running. However, this time I had no reverse. I pushed the car from my driveway and drove down the street in 1st gear. I am not sure if I had 2nd gear but I absolutely did not have 3rd or 4th gear. After driving for 5 minutes, I got all gears back, including reverse. But they automatic gear switching was erratic and sluggish (not clunky; no lurching). After about 10-15 minutes, the car was driving normally.

Feb. 25
Checked transmission fluid. Red in color. Each pull of the dipstick has lots of bubbles so I get a faulty level reading. Fluid and filter were changed one time at 75,000.

Mar. 9
Car starting/driving normally. SES light comes on. The next day, I pull the codes and I have eleven of them (7 unique, 4 repeat). The unique codes are:
P0133 HO2S Slow Response Bank 1 Sensor 1
P0341 Camshaft Position (CMP) Sensor Performance
P0732 Incorrect 2nd Gear Ratio
P0733 Incorrect 3rd Gear Ratio
P0734 Incorrect 4th Gear Ratio
P1404 Exhaust Gas Recirculation (EGR) Closed Position Performance
P1599 Engine Stall Or Near Stall Detected

Notes
1.) I am not sure how long codes are stored (if at all) but some of these seem like they could be from the date where I lost reverse. Regardless, there has been no SES light until now.
2.) I have two different types of spark plugs. One plug is older than the other three. I replaced three plugs about two months ago. I haven't replaced the last plug was because the fourth new plug was damaged in the box and I have procrastinated in replacing it.
jaylambda is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 03-10-2013, 11:25 PM   #2
Burgandy25
Member
Burgandy25 has a spectacular aura aboutBurgandy25 has a spectacular aura aboutBurgandy25 has a spectacular aura about
 
Join Date: Sep 2011
Location: Grandville, MI
Posts: 201
 
Default Re: 02 SL2 - trouble starting, no reverse, lots of DTC codes

if you PM me your email I can send you screen shots of what the trouble codes are in depth, it will not let me post the pics for some reason.
Burgandy25 is offline   Reply With Quote
Old 03-11-2013, 12:55 AM   #3
madpogue
Super Member
madpogue has much to be proud ofmadpogue has much to be proud ofmadpogue has much to be proud ofmadpogue has much to be proud ofmadpogue has much to be proud ofmadpogue has much to be proud ofmadpogue has much to be proud ofmadpogue has much to be proud of
 
Join Date: Sep 2004
Location: Madison, WI USA
Posts: 25,715
 

1996 SW2
Default Re: 02 SL2 - trouble starting, no reverse, lots of DTC codes

P0341 is because of your mixed bag of spark plugs. Replace all with plain NGK coppers. How old are the spark plug wires? Are the #1 and #4 run parallel, not crossing, at least up to the valve cover?

Change the transmission fluid and filter NOW. At your mileage, it should have been changed FIVE times by now -- every 30,000 miles. Also search here on "reverse slam cure"; there's a procedure that _might_ save you from a valve body replacement. Fluid and filter change is easier than an oil filter change, and the valve body is a bolt-on.
madpogue is offline   Reply With Quote
Old 03-12-2013, 08:13 PM   #4
jaylambda
New Member
jaylambda is on a distinguished road
 
Join Date: Jun 2011
Posts: 2
Default Re: 02 SL2 - trouble starting, no reverse, lots of DTC codes

Hello and thank you for your reply. I will get the fluid and filter changed. I will also replace all plugs and make sure wires are not crossed.

I don't have a reverse slam problem so I'm not sure if there's another reason I should go through the procedure in an effort to save the valve body. Do you have an opinion on that? Also, do you know how long the DTC codes remain available - is it possible to clear them?
jaylambda is offline   Reply With Quote
Reply

Bookmarks

Tags
2002, dtc, reverse, sl2, starting


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
LS2 lots of DTC Codes Where to start!!!! tayne L-Series Tech 9 01-08-2013 05:45 PM
Trouble starting/Multiple codes quickster S-Series Tech 29 10-30-2011 10:56 PM
Trouble with Transmission Trouble Codes Toaster_Man S-Series Tech 0 05-22-2008 07:32 PM
99 SC1 auto trans. - lots of codes, burnt wires Road Warrrior S-Series Tech 4 03-24-2008 06:30 PM
Lots of codes to sort out. bspencer L-Series Tech 6 08-28-2007 11:10 AM


All times are GMT -4. The time now is 04:45 AM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
SaturnFans.com. The Saturn Enthusiasts Site.