SaturnFans.com
saturnfans.com - classifieds - forums - webmail


Go Back   SaturnFans.com Forums > Models > Saturn S-Series > S-Series Tech

Reply
 
Thread Tools Display Modes
Old 04-12-2006, 11:21 PM   #1
eazeygoing1
New Member
eazeygoing1 is on a distinguished road
 
Join Date: Apr 2006
Posts: 2
Dizzy New Member

Hello everyone ! I have a question concerning our 92 saturn sl dohc. When you start up the car it will idle okay for 15 to 20 minutes, then shut off.When I try to restart it there is no current to the spark plugs(I checked).If you let the car sit for awhile it will restart fine. I checked the codes and came up with a map sensor fault. The map sensor was replaced but it did not alleviate the problem. The car will also shut down when your are driving it for the same amoutn of time(15-20min),just like someone turned the key off. The car just recently had the alternator and both coolant sensors replaced. Any help would be greatly appreciated. Thanks
eazeygoing1 is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 04-12-2006, 11:43 PM   #2
GmG
Advanced Member
GmG is on a distinguished road
 
GmG's Avatar
 
Join Date: Aug 2003
Location: Lake George, NY
Posts: 806
 

1998 SC2
1992 SC
Default Re: New Member

Sounds like typical symptoms for a crankshaft position sensor (CPS) failure (shuts off when hot, no spark present). I've never had it happen personally, but that's what I've seen frequently described on the board.
...
George
92 SCm 138k
98 SC2m 131k

"You shouldn't leave things in the fridge. That is the lesson."
GmG is offline   Reply With Quote
Old 04-15-2006, 11:40 PM   #3
eazeygoing1
New Member
eazeygoing1 is on a distinguished road
 
Join Date: Apr 2006
Posts: 2
Default Re: New Member

Thanks, I'll post the outcome.
eazeygoing1 is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
New member greetings carlover Aura General 14 05-24-2009 12:37 AM
New member needs some help 90734x4 S-Series Tech 3 02-21-2009 12:25 PM
New Member saying thanks.... jay11789 S-Series Tech 9 01-16-2009 02:09 PM
New member DA VUE Vue General 3 03-15-2007 12:00 PM
new member purepwrSL2 Mods and Performance 4 11-21-2003 12:51 AM


All times are GMT -4. The time now is 09:13 AM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
SaturnFans.com. The Saturn Enthusiasts Site.