SaturnFans.com
saturnfans.com - classifieds - forums - webmail


Go Back   SaturnFans.com Forums > Models > Saturn L-Series > L-Series Tech

Reply
 
Thread Tools Display Modes
Old 01-27-2011, 12:12 PM   #1
Daven75
Member
Daven75 is on a distinguished road
 
Join Date: Jan 2010
Posts: 78
Default P0137 code

Ok guys, Ive been getting this code for a while now and i DO have an aftermarket CAT. I have a fouler on it but it doesn't seem to be working. Now i would once and a while get this code then it'd go away, but now its just on 100%. could my o2 sensor be bad?

Any help would be nice.

Thanks,

David

EDIT-

The car is a 2001 L200 2.2l with 107k miles
Daven75 is offline   Reply With Quote
SaturnFans.com Sponsored Links
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
P0137 p0137 p0137 yoomooman S-Series Tech 28 01-10-2011 01:18 PM
codes P0137 and P0138 ds28 Vue General 1 07-05-2010 03:39 PM
p0137 while towing '06 Vue RL w/70K hein Vue Tech 3 06-22-2010 01:10 PM
help P0137, P0140 hoffman_BMX89 S-Series Tech 5 03-31-2010 06:41 PM
Threw a P0137 madpogue S-Series Tech 4 07-05-2006 12:38 PM


All times are GMT -4. The time now is 03:39 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
SaturnFans.com. The Saturn Enthusiasts Site.