SaturnFans.com
saturnfans.com - classifieds - forums


Go Back   SaturnFans.com Forums > Models > Saturn Vue > Vue Mods

Reply
 
Thread Tools Display Modes
Old 06-27-2012, 12:49 AM   #1
tyrelirwin
Member
tyrelirwin is on a distinguished road
 
tyrelirwin's Avatar
 
Join Date: Feb 2012
Location: Canada
Posts: 260

2004 VUE Red Line
Question Amp Install- Need Help/Advice

Hey All,

Installing a mono channel amp to a single sub.

Not great quality or anything, I'm not trying to compete, just want to take my tunes to the next level.

I need a few pointers:

-What type of wire kit do I need (gauge, etc.) I think my amp is 800 watt at 4 ohm. I need the best balance between cost/quality.
-Where do I run the wires and what do I connect to what? Pictures would help.
-I would like an easy way to adjust the 'level' of base without having to go to the back and turn dials on the amp itself. My head unit may have a function for this, its fairly new.

Any othet tips would be great, thanks.
...
____________________________________________________________________
Black '04 Redline: Tint- HIDs- Quad Light Mod- Signal Mod- Badges Shaved- Smoked Tails/Corners - Dipped Rims
tyrelirwin is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 06-27-2012, 09:53 AM   #2
mickyads92
Member
mickyads92 is on a distinguished road
 
mickyads92's Avatar
 
Join Date: Mar 2011
Location: Boston
Posts: 249

2003 VUE 3.0L
Default Re: Amp Install- Need Help/Advice

Hello again my friend. Firstly let me share with you a little bit of information that you probably already know, but some people do not know. Please disregard, for instance, the Sony amps that claim 1200 watts. That is peak wattage in ideal conditions at 14.4 volts for a split second. You need to pay attention to RMS wattage. For instance at the store I work at we sell a "Dual" amp that claims to be 400 watts. Read your way down the side of the package and you will find that it is 50 watts rms at 4 ohms. Not very good, but then again it is a $60 amp.

Now a little dit bit about rms wattage. The radio in your car, regardless if it is factory or not, is capable of putting out about 15-20 watts peak for a brief period of time. And that isn't per channel, that is for all channels (If I am wrong feel free to correct me). So that works out to about 5 or less watts per channel, but it is still pretty loud yes? I have a small Harbinger PA speaker setup that is 80 watts rms per channel x2. It is true 80 watts per channel and in a decent sized room it is uncomfortably loud. This little PA setup has annoyed my friends with their Sony explode or other crap car setups that claim 1k watts, because it is clearly louder and better sounding at only 160 watts total.

I am going to recommend Alpine to you since all of the products I have ever owned from them have been rock solid and have lasted me forever. If you aren't trying to win any competitions I suggest going for the Alpine MRP-M500 amp. Yes it is only 500 watts at 2 ohms but that is RMS wattage, which is a lot of power. You would only need to run 8 gauge wire since the amp is extremely efficient being a Class D Amp. It would provide enough power to make your Vue rattle like a teen with 4 12" woofers in his civic. If you are aiming for 800 watts I would suggest the MRP-M1000 which is a bit more expensive. The only reason I suggest the MRP-M500 is that you can find it for less than $150 U.S. since it is last years model. The 1000 watt bigger brother is around $200+. I am just trying to get you to realize how loud 800 watts rms will actually be. Personally I dont ever see you utilizing all of that power unless you want to compete. 800 watts will be pretty uncomfortable. I have the alpine 500 watt monoblock with the gain only a quarter of the way up and it still gets uncomfortable at times. If you wire your woofers up correctly with the right impedance you can get a lot out of an amp like the MRP-M500. If you need help with that I am more than willing to lend a hand.
...
2003 VUE 3.0 Pink Line
2000 Jeep Grand Cherokee Laredo(Converted to Overland)
1991 Mazda MX-5
1990 Mazda MX-5
mickyads92 is offline   Reply With Quote
Old 06-27-2012, 12:07 PM   #3
tyrelirwin
Member
tyrelirwin is on a distinguished road
 
tyrelirwin's Avatar
 
Join Date: Feb 2012
Location: Canada
Posts: 260

2004 VUE Red Line
Default Re: Amp Install- Need Help/Advice

Quote:
Originally Posted by mickyads92 View Post
You would only need to run 8 gauge wire since the amp is extremely efficient being a Class D Amp.

If you wire your woofers up correctly with the right impedance you can get a lot out of an amp like the MRP-M500.

If you need help with that I am more than willing to lend a hand.
This is exactly what I need help with; wiring.

I already have my amp, sub, and deck.

Just need to know what kind of wiring kit, and how to wire.
...
____________________________________________________________________
Black '04 Redline: Tint- HIDs- Quad Light Mod- Signal Mod- Badges Shaved- Smoked Tails/Corners - Dipped Rims
tyrelirwin is offline   Reply With Quote
Old 06-27-2012, 07:48 PM   #4
mickyads92
Member
mickyads92 is on a distinguished road
 
mickyads92's Avatar
 
Join Date: Mar 2011
Location: Boston
Posts: 249

2003 VUE 3.0L
Default Re: Amp Install- Need Help/Advice

how many voice coils
...
2003 VUE 3.0 Pink Line
2000 Jeep Grand Cherokee Laredo(Converted to Overland)
1991 Mazda MX-5
1990 Mazda MX-5
mickyads92 is offline   Reply With Quote
Old 06-27-2012, 09:08 PM   #5
tyrelirwin
Member
tyrelirwin is on a distinguished road
 
tyrelirwin's Avatar
 
Join Date: Feb 2012
Location: Canada
Posts: 260

2004 VUE Red Line
Default Re: Amp Install- Need Help/Advice

One amp, one sub.

Just need to know how to wire in an amp.
...
____________________________________________________________________
Black '04 Redline: Tint- HIDs- Quad Light Mod- Signal Mod- Badges Shaved- Smoked Tails/Corners - Dipped Rims
tyrelirwin is offline   Reply With Quote
Old 06-27-2012, 11:15 PM   #6
RedGeminiPA
Senior Member
RedGeminiPA will become famous soon enough
 
RedGeminiPA's Avatar
 
Join Date: Nov 2011
Location: Altoona, PA
Posts: 1,442
 

2004 VUE 3.5L
Default Re: Amp Install- Need Help/Advice

I used a Scosche kit from Walmart in both of mine. Some on here would say they're complete garbage, but I haven't had any problems with them in several cars I've put them in.

They come with just about everything you need to install. You'll need your own speaker wire...

Power w/ fuse: Red
Ground: Brown
Remote: Blue
R & L RCA

I ran the red power wire from the (+) terminal behind the under hood fuse block - through the top of the fender and into the grommet for the door wires - you may want to feed it through the firewall. I plan to switch both of mine soon.

Run the RCAs from the back of the deck.

Wire the blue remote wire to the stereo harness - it should have a blue remote wire.

I connected the ground to the driver's side rear seatbelt bolt under the floor panel behind the seat.

Connect them to the corresponding connections on the amp.

You'll need speaker wire to run from the amp to the sub box... not included with the kits.

I have my single sub connected to the left channel of the amp. I get better sound by not bridging it, and I plan to add a second sub at some point.

I ran the wires under the doorsills/panels. Be careful not to pinch any of the wires in clips.

That's a brief rundown of how I did mine. You'll get several other tips from others.
...
Avid Apple, car and vacuum enthusiast. Don't hate! ;)

Current:
'04 FWD 3.5L

Previous:
'05 AWD Red Line
'02 L200

http://www.facebook.com/SaturnFansNorthEast
RedGeminiPA is offline   Reply With Quote
Old 06-28-2012, 05:36 PM   #7
tyrelirwin
Member
tyrelirwin is on a distinguished road
 
tyrelirwin's Avatar
 
Join Date: Feb 2012
Location: Canada
Posts: 260

2004 VUE Red Line
Default Re: Amp Install- Need Help/Advice

not having any luck with the amp turning on...

tested my power supply against my ground point, and it arced,

so I must have the hot and ground right.

Is the amp remote on wire the only blue one, solid blue?

I think I'll need to connect before the aftermarket wire harness,

as I'm not having any luck as it is.
...
____________________________________________________________________
Black '04 Redline: Tint- HIDs- Quad Light Mod- Signal Mod- Badges Shaved- Smoked Tails/Corners - Dipped Rims
tyrelirwin is offline   Reply With Quote
Old 06-28-2012, 05:50 PM   #8
Tom92SCm
Master Member
Tom92SCm has a spectacular aura aboutTom92SCm has a spectacular aura about
 
Tom92SCm's Avatar
 
Join Date: Sep 2003
Location: Colorado
Posts: 4,960
 

2004 VUE 2.2L
Default Re: Amp Install- Need Help/Advice

Quote:
Originally Posted by tyrelirwin View Post
not having any luck with the amp turning on...

Is the amp remote on wire the only blue one, solid blue?
The blue wire is what turns the amp on- if you want to wire it so it's on only when your stereo is on. Or you can provide a constant (or switched) power supply to that lead so the amp is on whenever the ignition is on. But this will usually lead to popping if you ever turn your radio off/on while the ignition is on. Just running power/ground to the amp isn't enough- gotta have something going to the on/off (remote) lead on the amp.

And the blue wire would also go to your power antenna motor (if you had one). Turn your radio on, power antenna goes up. Turn your radio off, power antenna goes down. Same thing with an amp.
...
Not a Saturn.
Tom92SCm is offline   Reply With Quote
Old 06-28-2012, 07:08 PM   #9
tyrelirwin
Member
tyrelirwin is on a distinguished road
 
tyrelirwin's Avatar
 
Join Date: Feb 2012
Location: Canada
Posts: 260

2004 VUE Red Line
Default Re: Amp Install- Need Help/Advice

I'm still a little hazy on where I wire in the remote to the amp: wire it to the harness, before the harness, or to the head unit?

I tried all the wires from the harness that DONT connect to my HU with no luck.
...
____________________________________________________________________
Black '04 Redline: Tint- HIDs- Quad Light Mod- Signal Mod- Badges Shaved- Smoked Tails/Corners - Dipped Rims
tyrelirwin is offline   Reply With Quote
Old 06-28-2012, 07:21 PM   #10
Tom92SCm
Master Member
Tom92SCm has a spectacular aura aboutTom92SCm has a spectacular aura about
 
Tom92SCm's Avatar
 
Join Date: Sep 2003
Location: Colorado
Posts: 4,960
 

2004 VUE 2.2L
Default Re: Amp Install- Need Help/Advice

You need it coming out of the HU. The HU is what tells the amp (or power antenna) to turn on.
...
Not a Saturn.
Tom92SCm is offline   Reply With Quote
Old 06-29-2012, 06:59 PM   #11
tyrelirwin
Member
tyrelirwin is on a distinguished road
 
tyrelirwin's Avatar
 
Join Date: Feb 2012
Location: Canada
Posts: 260

2004 VUE Red Line
Default Re: Amp Install- Need Help/Advice

Well, got everything hooked up proper.

I would like to know how to run both 'L' and 'R' sound to my sub.

Is this what is called 'bridging'?

I've attached a pic of my amp settings;

I would like a clear, punchy, sharp sound,

but don't know what each setting specifically adjusts.

Can someone give me a hand nailing down what each dial is for?

Thanks.
Attached Images
File Type: jpg photo.JPG (123.9 KB, 12 views)
...
____________________________________________________________________
Black '04 Redline: Tint- HIDs- Quad Light Mod- Signal Mod- Badges Shaved- Smoked Tails/Corners - Dipped Rims
tyrelirwin is offline   Reply With Quote
Old 06-29-2012, 10:00 PM   #12
DJTricky
Member
DJTricky is on a distinguished road
 
DJTricky's Avatar
 
Join Date: Nov 2010
Location: Robbinsdale
Posts: 264

2002 VUE 2.2L
Default Re: Amp Install- Need Help/Advice

hey man you need to text me quick, ill help ya out. 763-227-0811
DJTricky is offline   Reply With Quote
Old 06-30-2012, 12:43 PM   #13
tyrelirwin
Member
tyrelirwin is on a distinguished road
 
tyrelirwin's Avatar
 
Join Date: Feb 2012
Location: Canada
Posts: 260

2004 VUE Red Line
Default Random Wire...

Ok, thanks everyone for your help, got everything up, running, and sounding good.

But, when re-assembling my dash, I seemed to have a wire that is unattached to anything...

Is it something important, or a hold-over for a feature I don't have?

Far2Grumpy: Any ideas? I know you're the man on this!

See pics for reference, the wire is right above/behind my HVAC controls.
Attached Images
File Type: jpg 1.jpg (108.5 KB, 22 views)
File Type: jpg 2.jpg (114.0 KB, 22 views)
...
____________________________________________________________________
Black '04 Redline: Tint- HIDs- Quad Light Mod- Signal Mod- Badges Shaved- Smoked Tails/Corners - Dipped Rims
tyrelirwin is offline   Reply With Quote
Old 06-30-2012, 12:48 PM   #14
tyrelirwin
Member
tyrelirwin is on a distinguished road
 
tyrelirwin's Avatar
 
Join Date: Feb 2012
Location: Canada
Posts: 260

2004 VUE Red Line
Default Re: Amp Install- Need Help/Advice

Also, I 'dipped' my dash piece.

Looks pretty good, I think. Looks stock, but better.
Attached Images
File Type: jpg dash.jpg (116.3 KB, 27 views)
...
____________________________________________________________________
Black '04 Redline: Tint- HIDs- Quad Light Mod- Signal Mod- Badges Shaved- Smoked Tails/Corners - Dipped Rims
tyrelirwin is offline   Reply With Quote
Old 06-30-2012, 01:52 PM   #15
RedGeminiPA
Senior Member
RedGeminiPA will become famous soon enough
 
RedGeminiPA's Avatar
 
Join Date: Nov 2011
Location: Altoona, PA
Posts: 1,442
 

2004 VUE 3.5L
Default Re: Random Wire...

Quote:
Originally Posted by tyrelirwin View Post
Ok, thanks everyone for your help, got everything up, running, and sounding good.

But, when re-assembling my dash, I seemed to have a wire that is unattached to anything...

Is it something important, or a hold-over for a feature I don't have?

Far2Grumpy: Any ideas? I know you're the man on this!

See pics for reference, the wire is right above/behind my HVAC controls.
That's the chassis ground. You definitely need that. Attach it to the other (black wire) ground in the harness.
...
Avid Apple, car and vacuum enthusiast. Don't hate! ;)

Current:
'04 FWD 3.5L

Previous:
'05 AWD Red Line
'02 L200

http://www.facebook.com/SaturnFansNorthEast
RedGeminiPA is offline   Reply With Quote
Reply

Bookmarks

Tags
amp, amp gauge wire gage, amplifier, stereo


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Speakers Install - Looking for advice isenor Vue Tech 8 09-05-2006 09:02 AM
Need Advice! imreloadin S-Series Mods 7 12-20-2005 02:36 PM
Need a little advice on Spring/Strut install..... revolution Mods and Performance 8 01-02-2004 12:24 PM
New Stereo Install Advice geeminator S-Series Tech 2 11-20-2002 04:07 PM
Advice, please on sway bar & strut brace advice for 1998 SL2 DOHC. TimothyD S-Series Mods 12 06-21-2002 12:34 PM


All times are GMT -4. The time now is 04:31 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
SaturnFans.com. The Saturn Enthusiasts Site.