SaturnFans.com
saturnfans.com - classifieds - forums - webmail


Go Back   SaturnFans.com Forums > Models > Saturn S-Series > S-Series General

Reply
 
Thread Tools Display Modes
Old 04-13-2021, 08:50 PM   #1
cujoe_da_man
Member
cujoe_da_man is on a distinguished road
 
cujoe_da_man's Avatar
 
Join Date: Sep 2017
Location: Michigan
Posts: 94

2000 SL1
Default Car vibrates at idle...

I just picked up this 2000 SL1 today and it has this really weird vibration when it sits at idle. At first I thought the engine was going to need tuneup, but when you stand outside and place your hand on the top of the engine, it's smooth.

If I had to guess, it feels like the exhaust is causing the vibration because I can feel it all the way in the back and if I place my hand on the (cool) muffler, it feels just like what I'm feeling inside the car. It's like it's not hung properly or too tight. Anyone have any idea where to look?

I'm sure this question could be asked on any forum, but figured I'd start here.
cujoe_da_man is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 04-13-2021, 10:26 PM   #2
toggenburg
Master Member
toggenburg has much to be proud oftoggenburg has much to be proud oftoggenburg has much to be proud oftoggenburg has much to be proud oftoggenburg has much to be proud oftoggenburg has much to be proud oftoggenburg has much to be proud oftoggenburg has much to be proud oftoggenburg has much to be proud of
 
toggenburg's Avatar
 
Join Date: Apr 2010
Location: Beautiful Blue Ridge Mountains of Bedford, Virginia. Born once? Die twice. ------ Born twice? Die once.
Posts: 3,493

2001 SL1
Default Re: Car vibrates at idle...

Probably missing an exhaust hanger, or only hung up by coat hanger wire.
toggenburg is offline   Reply With Quote
Old 04-14-2021, 05:49 PM   #3
alordofchaos
Super Member
alordofchaos has much to be proud ofalordofchaos has much to be proud ofalordofchaos has much to be proud ofalordofchaos has much to be proud ofalordofchaos has much to be proud ofalordofchaos has much to be proud ofalordofchaos has much to be proud ofalordofchaos has much to be proud ofalordofchaos has much to be proud ofalordofchaos has much to be proud of
 
alordofchaos's Avatar
 
Join Date: Jan 2009
Location: Central MI
Posts: 13,199
 

2002 SC2
1998 SL2
Default Re: Car vibrates at idle...

The stock 3rd gen muffler was the "pumpkin" style - a boxy affair. Is this what
s on the car?



More pics from this thread
http://www.saturnfans.com/forums/sho...d.php?t=202805

I ask because those OEM style mufflers have been NLA for a while.

A lot of times, they have been replaced by the regular "oval tube" style muffler. See the very last pic in that thread.

Lots of times, they change the hanger, too - and I've found that auto parts stores will sell the wrong part hanger under the right number for the 3rd gen cars (ask me how I know). Instead, you get a 2nd gen hanger. If you try and use the 2nd gen style muffler strap on a 3rd gen muffler mount, it will move way too much.

More about the hangers and mufflers:

Post 4 shows the 3rd gen setup, part B is the mount attached to the car
http://www.saturnfans.com/forums/sho...d.php?t=229394

the 2nd gen strap is shown in post 11 here
http://www.saturnfans.com/forums/sho...ghlight=hanger
...
I'm not worthy to grovel in the shadow of Signmaster's wisdom

11/2016 red 2002 5 spd SC2 151k DD
12/2008 eBay silver 1998 SL2 5 spd 102k, now 201k+ miles
alordofchaos is offline   Reply With Quote
Old 04-14-2021, 06:18 PM   #4
cujoe_da_man
Member
cujoe_da_man is on a distinguished road
 
cujoe_da_man's Avatar
 
Join Date: Sep 2017
Location: Michigan
Posts: 94

2000 SL1
Default Re: Car vibrates at idle...

I couldn't quite see if any hangers were missing, but I didn't see any coat hangers. Considering the condition of the car, I have a feeling coat hangers weren't even an option for repairs.

And yes, it's a big muffler like that.

Also, it was mentioned I MIGHT have a bad motor mount, but I'm not so sure because the dealer did a safety check and they wouldn't have sold the car if it did have a bad one (and yeah, I know not all dealers are so truthful).

Last edited by cujoe_da_man; 04-14-2021 at 06:28 PM.
cujoe_da_man is offline   Reply With Quote
Old 04-15-2021, 11:46 AM   #5
alordofchaos
Super Member
alordofchaos has much to be proud ofalordofchaos has much to be proud ofalordofchaos has much to be proud ofalordofchaos has much to be proud ofalordofchaos has much to be proud ofalordofchaos has much to be proud ofalordofchaos has much to be proud ofalordofchaos has much to be proud ofalordofchaos has much to be proud ofalordofchaos has much to be proud of
 
alordofchaos's Avatar
 
Join Date: Jan 2009
Location: Central MI
Posts: 13,199
 

2002 SC2
1998 SL2
Default Re: Car vibrates at idle...

Quote:
Originally Posted by cujoe_da_man View Post
I couldn't quite see if any hangers were missing, but I didn't see any coat hangers. Considering the condition of the car, I have a feeling coat hangers weren't even an option for repairs.

And yes, it's a big muffler like that.
That's the stainless steel OEM muffler. I think you can inspect the top of the strap by jacking up the passenger rear and pulling the tire off.

The next upstream mount is on the driver side in front of the rear tire. If both are in good condition, there is very little movement of the muffler but enough to dampen the transmitted engine vibration so it isn't felt in the cabin.
Quote:
Also, it was mentioned I MIGHT have a bad motor mount, but I'm not so sure because the dealer did a safety check and they wouldn't have sold the car if it did have a bad one (and yeah, I know not all dealers are so truthful).
I think that was me, your other thread

edit: mount may not have been bad enough to be a safety issue, but bad enough to annoy you in the cabin

Does the vibration smooth out if you rev the engine in Neutral / Park? Could be one of teh four mounts, though the top mount is the one that usually goes bad

This is the TSB-01-T-30A for the top mount - hopefully this google drive link works because it's too large to upload to the forum


Unfortunately, the forum lost its user photo galleries on a recent server move. But I did find my pic of the two types of mounts on another thread. Avoid the frown mount for longevity, they seem to work well for about 20~24k miles roughly then tear, etc.

...
I'm not worthy to grovel in the shadow of Signmaster's wisdom

11/2016 red 2002 5 spd SC2 151k DD
12/2008 eBay silver 1998 SL2 5 spd 102k, now 201k+ miles
alordofchaos is offline   Reply With Quote
Old 04-15-2021, 06:07 PM   #6
toggenburg
Master Member
toggenburg has much to be proud oftoggenburg has much to be proud oftoggenburg has much to be proud oftoggenburg has much to be proud oftoggenburg has much to be proud oftoggenburg has much to be proud oftoggenburg has much to be proud oftoggenburg has much to be proud oftoggenburg has much to be proud of
 
toggenburg's Avatar
 
Join Date: Apr 2010
Location: Beautiful Blue Ridge Mountains of Bedford, Virginia. Born once? Die twice. ------ Born twice? Die once.
Posts: 3,493

2001 SL1
Default Re: Car vibrates at idle...

"when you stand outside and place your hand on the top of the engine, it's smooth." That means the top engine mount is GOOD, otherwise it would be rocking around.
toggenburg is offline   Reply With Quote
Old 04-15-2021, 06:23 PM   #7
Waiex191
Master Member
Waiex191 is a splendid one to beholdWaiex191 is a splendid one to beholdWaiex191 is a splendid one to beholdWaiex191 is a splendid one to beholdWaiex191 is a splendid one to beholdWaiex191 is a splendid one to beholdWaiex191 is a splendid one to behold
 
Waiex191's Avatar
 
Join Date: Oct 2016
Location: Poplar Grove, IL
Posts: 3,050

1999 SL2
1998 SC2
Default Re: Car vibrates at idle...

Here is what a bad top mount looks like.
...
Bryan Cotton
'99 SL2, 5SP bought new
Rebuilt at 204,067 September 2017
Engine, subframe, diff pin mod, brake lines, headliner, alternator, and so on!
'98 SC2, 5SP bought 2018
Waiex191 is offline   Reply With Quote
Old 04-17-2021, 05:52 PM   #8
alordofchaos
Super Member
alordofchaos has much to be proud ofalordofchaos has much to be proud ofalordofchaos has much to be proud ofalordofchaos has much to be proud ofalordofchaos has much to be proud ofalordofchaos has much to be proud ofalordofchaos has much to be proud ofalordofchaos has much to be proud ofalordofchaos has much to be proud ofalordofchaos has much to be proud of
 
alordofchaos's Avatar
 
Join Date: Jan 2009
Location: Central MI
Posts: 13,199
 

2002 SC2
1998 SL2
Default Re: Car vibrates at idle...

Quote:
Originally Posted by toggenburg View Post
"when you stand outside and place your hand on the top of the engine, it's smooth." That means the top engine mount is GOOD, otherwise it would be rocking around.
That was my first thought, too, but . . . "smooth" is relative. Got to thinking, as I was describing how the 3rd gen pumpkins are hung, if OP is feeling the muffler move while idling . . . where is the motion being transmitted from?

Turn off the engine and the motion stops, I'll bet. For the motion to be transmitted, it goes through the dampening of the rubber hangers at the cat, at the bend in the midpipe (by the driver rear tire) and then at muffler. Even if one set is bad/missing, that's still a lot of motion transmitted (I know, harmonics can do weird things). Nothing else is moving, so what is moving that can transmit motion? I included info about all 4 mounts just in case one is bad enough.

Quote:
Here is what a bad top mount looks like.
Yeah, that's a pretty bad one

The one in my pic on the left was also bad, did not see the small tear on the "cheek" until it was out of the car. FWIW, this is one of my very first posts on Saturnfans, shortly after I got my SL2 and did a little research. http://www.saturnfans.com/forums/sho...ighlight=mount

As I recall, I thought the engine was smooth and didn't notice anything major wrong, with regard to vibrations. Noted that I didn't even mention vibration (the rattling ended up being a bad timing chain/tensioner) back then.

It wasn't until I randomly decided to stop on the way home on a trip at a store and bought a new mount, and installed it, that I noticed how much vibration there was in the cabin (from when it stopped).
...
I'm not worthy to grovel in the shadow of Signmaster's wisdom

11/2016 red 2002 5 spd SC2 151k DD
12/2008 eBay silver 1998 SL2 5 spd 102k, now 201k+ miles
alordofchaos is offline   Reply With Quote
Old 04-18-2021, 06:09 PM   #9
cujoe_da_man
Member
cujoe_da_man is on a distinguished road
 
cujoe_da_man's Avatar
 
Join Date: Sep 2017
Location: Michigan
Posts: 94

2000 SL1
Default Re: Car vibrates at idle...

Well, I went ahead and ordered a complete set of engine mounts and tranny mount. I figure a 20 year old car can do with some new ones even if they aren't completely worn out. Thankfully there are tons of vids for the S-series cars on how to replace everything... well, except the tranny mount. There is not a SINGLE vid of the automatic transmissions, just sticks and all they do is talk about how hard it is to replace the auto trans mounts.
cujoe_da_man is offline   Reply With Quote
Old 04-22-2021, 11:25 AM   #10
Highmile
Senior Member
Highmile will become famous soon enoughHighmile will become famous soon enough
 
Highmile's Avatar
 
Join Date: Mar 2001
Location: St. Louis, Mo.
Posts: 1,312

1995 SL1
Default Re: Car vibrates at idle...

Trans mount is not hard to replace. Take the nut off the stud that sticks thru the subframe then jack the trans up and remove the 2 10mm bolts into the trans. Jack the trans up high enough to get the mount out. Installation is the reverse.

Highmile
'95 SL1 729k and counting
Highmile is offline   Reply With Quote
Old 04-22-2021, 06:25 PM   #11
cujoe_da_man
Member
cujoe_da_man is on a distinguished road
 
cujoe_da_man's Avatar
 
Join Date: Sep 2017
Location: Michigan
Posts: 94

2000 SL1
Default Re: Car vibrates at idle...

Quote:
Originally Posted by Highmile View Post
Trans mount is not hard to replace. Take the nut off the stud that sticks thru the subframe then jack the trans up and remove the 2 10mm bolts into the trans. Jack the trans up high enough to get the mount out. Installation is the reverse.

Highmile
'95 SL1 729k and counting
Oh, I did find a vid recently, apparently you have to cut part of the old stud off because the transmission hits part of the frame, then you have to "jigsaw" the new one back in because they didn't leave that 1/4 inch bit of clearance needed to do the job right.
cujoe_da_man is offline   Reply With Quote
Old 04-23-2021, 08:39 AM   #12
dummo
Master Member
dummo is a name known to alldummo is a name known to alldummo is a name known to alldummo is a name known to alldummo is a name known to alldummo is a name known to all
 
dummo's Avatar
 
Join Date: Sep 2006
Location: Connecticut
Posts: 2,769
 

1997 SW2
Default Re: Car vibrates at idle...

^^^^ I had a helluva time doing the Trans mount - tight - I think I removed the battery tray to get things up high enough to get the new one in.

was years ago so going from memory.
...
1997 SW2 used 12/29/2011 with 124,200 -27 mpg
2004 Ion3 new 11/2003 (totaled) 11/2011 -23 mpg
1994 SL1 new traded
1992 SL2 new traded for above
* 1986 Yamaha ce50 Jog -100 mpg
dummo is offline   Reply With Quote
Old 05-05-2021, 12:53 PM   #13
cujoe_da_man
Member
cujoe_da_man is on a distinguished road
 
cujoe_da_man's Avatar
 
Join Date: Sep 2017
Location: Michigan
Posts: 94

2000 SL1
Default Re: Car vibrates at idle...

Quote:
Originally Posted by dummo View Post
^^^^ I had a helluva time doing the Trans mount - tight - I think I removed the battery tray to get things up high enough to get the new one in.

was years ago so going from memory.
Well now you have me curious because I haven't seen anything about removing the battery tray for extra clearance. Does it really make a difference? Just wondering because I thought the tranny was hitting the frame of the car or at least that's what some of the vids made it seem like.

It wouldn't be an issue for me to remove the tray, already had it out for the upper dog bone on that side anyway and if it makes the tranny mount that much easier, I'll go for it
...
Check out my current SL1!

http://www.saturnfans.com/forums/showthread.php?t=268456
cujoe_da_man is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
06 v6 awd vibrates mstlyharmless Vue Tech 3 01-04-2010 10:24 PM
Car Vibrates At Idle?? Help!! black98dohc S-Series General 8 05-14-2008 11:19 PM
Saturn Vibrates!!! nalinix S-Series General 14 05-18-2007 08:02 PM
Air Conditioning Vibrates the Car Seawright Ion General 14 08-13-2004 02:11 PM
vibrates when braking cindiw20 S-Series Tech 11 06-29-2004 11:14 PM


All times are GMT -4. The time now is 11:30 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
SaturnFans.com. The Saturn Enthusiasts Site.