SaturnFans.com
saturnfans.com - classifieds - forums


Go Back   SaturnFans.com Forums > Models > Saturn S-Series > S-Series Tech

Reply
 
Thread Tools Display Modes
Old 08-04-2022, 01:41 PM   #1
Ccrussell
Member
Ccrussell is a glorious beacon of lightCcrussell is a glorious beacon of lightCcrussell is a glorious beacon of lightCcrussell is a glorious beacon of lightCcrussell is a glorious beacon of lightCcrussell is a glorious beacon of light
 
Join Date: Nov 2014
Location: Nys country
Posts: 320

1999 SC2
1999 SC2
Default SC2 no crank

Hi,
A bit earlier this happened:
Car is a 99 SC two with 249k on the clock runs great new battery new starter new fuel pump.
Very hot here today parked in the shade car sat idle four hours .went outside turn the key nothing happened. Battery terminals were slightly loose tighten them up still no crank. Checked all the under hood fuses related and interior fuse box panel related.
No fuses blown. Switched the fuel pump with the HVAC relay, and car started right up. Got home plugged in the suspected bad relay into HVAC and the air conditioner came on . Thinking this proves itís not the fuel pump relay.
.battery is a name brand exactly one year old.
Going outside shortly to do a battery test as well as an alternator test with the hand held. Thoughts?
Ccrussell is online now   Reply With Quote
SaturnFans.com Sponsored Links
Old 08-04-2022, 04:35 PM   #2
Ccrussell
Member
Ccrussell is a glorious beacon of lightCcrussell is a glorious beacon of lightCcrussell is a glorious beacon of lightCcrussell is a glorious beacon of lightCcrussell is a glorious beacon of lightCcrussell is a glorious beacon of light
 
Join Date: Nov 2014
Location: Nys country
Posts: 320

1999 SC2
1999 SC2
Default Re: SC2 no crank

Well,
This is my own bone headed action.
Battery cables are less than pristine. While I cleaned them up, should get me through next couple days, replacement is required.
Ccrussell is online now   Reply With Quote
Old 09-09-2022, 06:26 AM   #3
Ccrussell
Member
Ccrussell is a glorious beacon of lightCcrussell is a glorious beacon of lightCcrussell is a glorious beacon of lightCcrussell is a glorious beacon of lightCcrussell is a glorious beacon of lightCcrussell is a glorious beacon of light
 
Join Date: Nov 2014
Location: Nys country
Posts: 320

1999 SC2
1999 SC2
Default Re: SC2 no crank

Hello,
Ok I have installed new battery cables, cleaned the alternator terminal, started the car and verified I am getting a good output at idle with hi beams on.
This morning the car started normally, settled in a nice idle. Then died. Would not re crank or start. I swapped the fuel pump relay, no change.
I had to leave for work. Clearly I had no power to accessoryís and no fuel pump running.
Any thoughts please? I will check the F5 terminal later this afternoon. Battery is one year old car has 249K on the odometer otherwise runs great. Fuel pump has been changed in the past two years.
Any thoughts appreciate it thanks Russ
Ccrussell is online now   Reply With Quote
Old 09-09-2022, 10:00 AM   #4
billr
Master Member
billr is a splendid one to beholdbillr is a splendid one to beholdbillr is a splendid one to beholdbillr is a splendid one to beholdbillr is a splendid one to beholdbillr is a splendid one to beholdbillr is a splendid one to behold
 
Join Date: Jul 2013
Posts: 6,802
Default Re: SC2 no crank

Ignore the fuel pump circuit, starting circuit, or F5 for now. This seems likely to be a more basic problem, like main power or grounding beyond the battery cables. Do the headlights (or anything else electrical) still work with this "no crank" situation? A few checks with a voltmeter should solve this, as long as it remains a hard failure.
billr is offline   Reply With Quote
Old 09-09-2022, 11:58 AM   #5
Ccrussell
Member
Ccrussell is a glorious beacon of lightCcrussell is a glorious beacon of lightCcrussell is a glorious beacon of lightCcrussell is a glorious beacon of lightCcrussell is a glorious beacon of lightCcrussell is a glorious beacon of light
 
Join Date: Nov 2014
Location: Nys country
Posts: 320

1999 SC2
1999 SC2
Default Re: SC2 no crank

Billr,
Thanks for reply. It should be noted that the negative ground that is in close proximity to the under hood fuse box is broken off . I could not remove the fastener , so what I did is move to a permanent through sheet metal ground about 3 inches adjacent to that point. Thoroughly cleaning the paint off of course and protecting the fastener afterwards. I am thinking this is a satisfactory ground
Ccrussell is online now   Reply With Quote
Old 09-09-2022, 04:09 PM   #6
billr
Master Member
billr is a splendid one to beholdbillr is a splendid one to beholdbillr is a splendid one to beholdbillr is a splendid one to beholdbillr is a splendid one to beholdbillr is a splendid one to beholdbillr is a splendid one to behold
 
Join Date: Jul 2013
Posts: 6,802
Default Re: SC2 no crank

Does your car have two other main ground cables, like my gen1s; are they OK?
billr is offline   Reply With Quote
Old 09-10-2022, 07:33 AM   #7
Ccrussell
Member
Ccrussell is a glorious beacon of lightCcrussell is a glorious beacon of lightCcrussell is a glorious beacon of lightCcrussell is a glorious beacon of lightCcrussell is a glorious beacon of lightCcrussell is a glorious beacon of light
 
Join Date: Nov 2014
Location: Nys country
Posts: 320

1999 SC2
1999 SC2
Default Re: SC2 no crank

Billr
Good morning, the 99 has a main ground on the block near the water neck inlet ,
Top of the engine. The other negative ground is approximately 3 inches from the fuse box under hood. Reading any particular ground with the meter produces no resistance whatsoever. additionally I put the live data tester on the car, did an alternator test which passed and also a battery load test which additionally passed. When I got home yesterday the car started like nothing was wrong.
Very strange. Donít know how to proceed. Battery leads, ground cables, all new. Points of connection cleaned very well, then protected with liquid rubber after connecting.
Ccrussell is online now   Reply With Quote
Old 09-10-2022, 11:55 AM   #8
billr
Master Member
billr is a splendid one to beholdbillr is a splendid one to beholdbillr is a splendid one to beholdbillr is a splendid one to beholdbillr is a splendid one to beholdbillr is a splendid one to beholdbillr is a splendid one to behold
 
Join Date: Jul 2013
Posts: 6,802
Default Re: SC2 no crank

That ground to the block, near the water outlet, is to a stud holding the trans to engine, correct? Look for the 3rd ground about 6" toward the rear of the cr from that one, on a similar trans/engine stud.

When checking for continuity of wiring, I prefer reading voltage-drop under intended load, rather than ohms. Sometimes connections can be "good" under the very low current a meter sends out for resistance readings, but "open up" when significant current flow is required.
billr is offline   Reply With Quote
Old 09-10-2022, 01:13 PM   #9
fdryer
Super Member
fdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond repute
 
fdryer's Avatar
 
Join Date: Jan 2006
Location: NYC
Posts: 45,862
 

2003 L-Series 3.0L Sedan
Default Re: SC2 no crank

This might help, post#2 in this link; https://www.saturnfans.com/forums/sh...inal+corrosion
fdryer is offline   Reply With Quote
Old 09-11-2022, 10:37 AM   #10
Ccrussell
Member
Ccrussell is a glorious beacon of lightCcrussell is a glorious beacon of lightCcrussell is a glorious beacon of lightCcrussell is a glorious beacon of lightCcrussell is a glorious beacon of lightCcrussell is a glorious beacon of light
 
Join Date: Nov 2014
Location: Nys country
Posts: 320

1999 SC2
1999 SC2
Default Re: SC2 no crank

Gentlemen
Thankyou for your replies. I will check that additional ground, as well as locate and bypass the relay under the steering column.
These are my immediate next steps
Ccrussell is online now   Reply With Quote
Old 09-11-2022, 11:38 AM   #11
billr
Master Member
billr is a splendid one to beholdbillr is a splendid one to beholdbillr is a splendid one to beholdbillr is a splendid one to beholdbillr is a splendid one to beholdbillr is a splendid one to beholdbillr is a splendid one to behold
 
Join Date: Jul 2013
Posts: 6,802
Default Re: SC2 no crank

I don't remember if this is a hard failure now, or if it has "self healed" for a while. Either way, I suggest running a new wire from the small terminal on the starter to up near the battery + terminal.

The next time it won't crank, touch the free end of that new wire to the + terminal. If the engine then cranks, you know the starter and main power/ground cables are OK, plus you get going on your way. And, you know that the problem has to be in the control circuit for the starter; like the ignition switch or safety switch or anti-theft or remote start, etc.

If it won't crank using that new wire, you can at least check that the starting control stuff is OK by verifying you get 12V on that wire when turning the key to try cranking. That new wire lets you do that check anywhere on the road that the problem pops up, without having to crawl under the car. Pretty handy if this is an intermittent problem.
billr is offline   Reply With Quote
Old 09-11-2022, 11:48 AM   #12
Ccrussell
Member
Ccrussell is a glorious beacon of lightCcrussell is a glorious beacon of lightCcrussell is a glorious beacon of lightCcrussell is a glorious beacon of lightCcrussell is a glorious beacon of lightCcrussell is a glorious beacon of light
 
Join Date: Nov 2014
Location: Nys country
Posts: 320

1999 SC2
1999 SC2
Default Re: SC2 no crank

Hello,
Ok I just came from the car. Cannot locate A second under hood ground point although I just did add a grounding bond from the shock tower to the engine block.
Additionally looking under the steering column panel I do not see a conventional relay taped anywhere on the steering column? Iím a missing both of these items?
Ccrussell is online now   Reply With Quote
Old 09-11-2022, 11:50 AM   #13
Ccrussell
Member
Ccrussell is a glorious beacon of lightCcrussell is a glorious beacon of lightCcrussell is a glorious beacon of lightCcrussell is a glorious beacon of lightCcrussell is a glorious beacon of lightCcrussell is a glorious beacon of light
 
Join Date: Nov 2014
Location: Nys country
Posts: 320

1999 SC2
1999 SC2
Default Re: SC2 no crank

Billr
I am just reading your reply now I will do such as-you recommend here in a Moment
Ccrussell is online now   Reply With Quote
Old 09-11-2022, 12:58 PM   #14
Ccrussell
Member
Ccrussell is a glorious beacon of lightCcrussell is a glorious beacon of lightCcrussell is a glorious beacon of lightCcrussell is a glorious beacon of lightCcrussell is a glorious beacon of lightCcrussell is a glorious beacon of light
 
Join Date: Nov 2014
Location: Nys country
Posts: 320

1999 SC2
1999 SC2
Default Re: SC2 no crank

Ok,
In the brief time it took to connect a spare wire to the small terminal on the starter, the fault presented itself.
1) will not crank from key switch.
2) WILL crank from new jumper wire to battery positive, but no start even with key in run position.
3) fuel pump does not run. I swapped relays , still no run.
Perplexed at this point. What next?
Ccrussell is online now   Reply With Quote
Old 09-11-2022, 01:54 PM   #15
Ccrussell
Member
Ccrussell is a glorious beacon of lightCcrussell is a glorious beacon of lightCcrussell is a glorious beacon of lightCcrussell is a glorious beacon of lightCcrussell is a glorious beacon of lightCcrussell is a glorious beacon of light
 
Join Date: Nov 2014
Location: Nys country
Posts: 320

1999 SC2
1999 SC2
Default Re: SC2 no crank

I am leaning towards a bad ignition switch. While turning key I moved automatic gear select. No change.
Ccrussell is online now   Reply With Quote
Old 09-11-2022, 03:25 PM   #16
Waiex191
Master Member
Waiex191 is a splendid one to beholdWaiex191 is a splendid one to beholdWaiex191 is a splendid one to beholdWaiex191 is a splendid one to beholdWaiex191 is a splendid one to beholdWaiex191 is a splendid one to beholdWaiex191 is a splendid one to beholdWaiex191 is a splendid one to behold
 
Waiex191's Avatar
 
Join Date: Oct 2016
Location: Poplar Grove, IL
Posts: 3,671

1999 SL2
1998 SC2
Default Re: SC2 no crank

Sounds like a bad ignition switch. It's a super easy part to replace. I think it's held onto the lock cylinder with 2 screws and there is an electrical disconnect there too.
...
Bryan Cotton
'99 SL2, 5SP bought new
Rebuilt at 204,067 September 2017
Engine, subframe, diff pin mod, brake lines, headliner, alternator, and so on!
'98 SC2, 5SP bought 2018

Last edited by Waiex191; 09-11-2022 at 03:30 PM.
Waiex191 is offline   Reply With Quote
Old 09-11-2022, 03:30 PM   #17
Waiex191
Master Member
Waiex191 is a splendid one to beholdWaiex191 is a splendid one to beholdWaiex191 is a splendid one to beholdWaiex191 is a splendid one to beholdWaiex191 is a splendid one to beholdWaiex191 is a splendid one to beholdWaiex191 is a splendid one to beholdWaiex191 is a splendid one to behold
 
Waiex191's Avatar
 
Join Date: Oct 2016
Location: Poplar Grove, IL
Posts: 3,671

1999 SL2
1998 SC2
Default Re: SC2 no crank

Pictures:




You can get to this without removing any other parts.
...
Bryan Cotton
'99 SL2, 5SP bought new
Rebuilt at 204,067 September 2017
Engine, subframe, diff pin mod, brake lines, headliner, alternator, and so on!
'98 SC2, 5SP bought 2018
Waiex191 is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Intermittent Crank/No Crank Chaz9496 L-Series Tech 2 08-14-2017 09:37 AM
Symptom, when warm always have to crank, stop, then crank and it starts 1.9 sohc S-Series Tech 2 07-22-2016 10:39 PM
2000 SL2 Cold Starting Issues [Crank crank crank...] RarestRX S-Series Tech 8 02-12-2012 12:58 PM
sl2 will not crank seanboy S-Series General 8 11-29-2011 06:31 PM
'95 SW2 won't crank Hans S-Series Tech 6 10-30-2010 08:55 PM


All times are GMT -4. The time now is 09:53 AM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
SaturnFans.com. The Saturn Enthusiasts Site.