SaturnFans.com
saturnfans.com - classifieds - forums


Go Back   SaturnFans.com Forums > Models > Saturn Ion > Ion Tech

Reply
 
Thread Tools Display Modes
Old 11-25-2006, 11:18 AM   #1
TT_tony
Junior Member
TT_tony is on a distinguished road
 
Join Date: Nov 2006
Location: Detroit, MI
Posts: 21
2003 ION-3 Quad Coupe
Default Starting problems 03 ion QC

hey,

my wife's car is acting a little strange this winter. Ive been noticing that intermittently the starter will stay engaged even after the car has started and the key is no longer in the "crank" position. Also, twice the car has failed to start. It will start to crank for an instant then stop. the first time, the security light was flashing and the LED display said, "service vehicle" or something like that.

i did a little searching and found this in this forum...
Quote:
If it's getting cold outside... The 2003/04 models did have ignition switches that didn't do well in the cold. They could work fine OR cause problems. I had mine replaced after having issues starting it. (Some times it would work other times it wouldn't)
I'm wondering if this could be the same issue. Is there a TSB on this?
TT_tony is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 11-25-2006, 06:44 PM   #2
sattech
Senior Member
sattech is on a distinguished road
 
Join Date: Feb 2000
Location: Saturn of Norwood, Ma
Posts: 1,466
Default Re: Starting problems 03 ion QC

Yes there is a TSB #04-08-45-005D.
Yes it sounds like your vehicle may have that issue.
...
~ If it worked before you messed with it, it must be something you did ~
sattech is offline   Reply With Quote
Old 11-29-2006, 01:32 PM   #3
TT_tony
Junior Member
TT_tony is on a distinguished road
 
Join Date: Nov 2006
Location: Detroit, MI
Posts: 21
2003 ION-3 Quad Coupe
Default Re: Starting problems 03 ion QC

thanks, that sounds like my problem.
TT_tony is offline   Reply With Quote
Old 11-29-2006, 02:55 PM   #4
dcfatalis100
Member
dcfatalis100 is on a distinguished road
 
Join Date: Jan 2006
Posts: 342

1991 Astra XE
1991 AURA XR
Default Re: Starting problems 03 ion QC

CHeck your battery cables first. I had this problem, but then it came back. However this time, my ground battery cable was loose and severely corroded. 99% chance its the ign switch though.
dcfatalis100 is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
96 SL starting problems TeddyKGB S-Series General 4 07-24-2009 10:28 PM
ION Quad Coupe starting problems help!!! beyondink Ion Tech 2 12-08-2006 11:19 AM
Starting problems Jamzie L-Series Tech 1 09-21-2006 07:44 PM
Starting Problems oneharbour78 S-Series Tech 5 06-17-2005 10:58 PM
2004 ION starting problems when cold sherman Ion Tech 3 01-24-2005 09:18 PM


All times are GMT -4. The time now is 04:23 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
SaturnFans.com. The Saturn Enthusiasts Site.