SaturnFans.com
saturnfans.com - classifieds - forums - webmail


Go Back   SaturnFans.com Forums > Models > Saturn S-Series > S-Series Tech

Reply
 
Thread Tools Display Modes
Old 03-28-2008, 02:50 PM   #1
tacinc1
Junior Member
tacinc1 is on a distinguished road
 
Join Date: Feb 2008
Posts: 21
Default Replaced VB, can elec. cause no reverse at all?

For this 2000 SL1 auto. tran. SOHC, I've put on 3 valve bodies and two
input shaft nuts. It is perfect in forward gears. Had reverse slam before I started. Did Wolfmans fix etc... No reverse. Someone said that I should have reverse even if the elec. connector on top of the valve body was unpluged. Or can the wires on the disc on side of the tran. under the brake fluid or the selector disc it's self cause a no reverse? Tks....
tacinc1 is offline   Reply With Quote
SaturnFans.com Sponsored Links
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Elec Rear Lights ragpicker S-Series General 6 09-27-2009 07:15 PM
Elec Window probs now PlainSC1 S-Series Tech 8 12-28-2008 01:04 PM
Replaced shifter cables , now no reverse Rick51 S-Series Tech 6 06-06-2008 04:34 PM
Answer to elec. for valve body/no reverse.. tacinc1 S-Series Tech 0 03-28-2008 10:49 PM
Can elec. prob. cause no reverse cond.? tacinc1 S-Series Tech 6 03-28-2008 02:05 AM


All times are GMT -4. The time now is 02:14 AM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
SaturnFans.com. The Saturn Enthusiasts Site.