SaturnFans.com
saturnfans.com - classifieds - forums - webmail


Go Back   SaturnFans.com Forums > Models > Saturn S-Series > S-Series Tech

Reply
 
Thread Tools Display Modes
Old 12-13-2009, 05:03 PM   #1
Cyprus
Junior Member
Cyprus is on a distinguished road
 
Cyprus's Avatar
 
Join Date: Jun 2008
Posts: 38

1996 SW1
2002 L-Series 3.0L Wagon
Default Wiper Issue: Pulling down for single pass works intermittently

Just today I pulled down on the arm for a single pass of the wipers and nothing happened. Pulled again and it worked. Next three attempts and nothing. Tried again and it worked. This just started today. All other settings/speeds working as of now.

Is there a part that's about to go out/wear out?
Cyprus is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 12-13-2009, 07:14 PM   #2
Cyprus
Junior Member
Cyprus is on a distinguished road
 
Cyprus's Avatar
 
Join Date: Jun 2008
Posts: 38

1996 SW1
2002 L-Series 3.0L Wagon
Default Re: Wiper Issue: Pulling down for single pass works intermittently

Forgot to add: it's a 96 SW1.
Cyprus is offline   Reply With Quote
Old 12-14-2009, 01:56 AM   #3
hholbein
Senior Member
hholbein will become famous soon enoughhholbein will become famous soon enough
 
Join Date: Jun 2008
Location: Portland, OR
Posts: 1,591
 

1997 SW2
Default Re: Wiper Issue: Pulling down for single pass works intermittently

Sounds like the wiper switch on the column control stalk to me. You'll need to remove the airbag and steering column to get at it, I think.

Since you have an SW1 (with a rear wiper, I presume), JY switches might be harder to find. Not sure what a replacement part runs at RockAuto or SaturnParts.com

Personally, if the other switch settings work, I'd just limp along with it as-is, unless someone else has a clever idea about how to clean/repair the switch in place.

My 2 cents.
hholbein is offline   Reply With Quote
Old 12-14-2009, 11:12 AM   #4
Zero_DgZ
Advanced Member
Zero_DgZ will become famous soon enough
 
Join Date: Aug 2006
Location: The Mean Streets
Posts: 684

2002 SL2
2002 SL2
Default Re: Wiper Issue: Pulling down for single pass works intermittently

A healthy blast of contact cleaner certainly won't hurt anything, and it may dislodge whatever corrosion or gunk is in there causing it to act funny. You might also have bent, broken, or worn out contacts.

I haven't taken a Saturn wiper switch apart yet, but I did do one on a Taurus/Sable once that the owner managed to bend one of the copper contacts out far enough that it didn't touch anymore. I took it apart, cleaned it with some Flitz, and bent it back. Putting it back together was the tricky part...
...
'12 Subaru Impreza manual, hatchback, silver.
'99 Chevy Silverado 1500, automatic, with pixel camo. For the [i]discerning[/i] redneck gentleman.
Used to have a '02 SL2 automatic.
Zero_DgZ is offline   Reply With Quote
Old 12-20-2009, 10:31 PM   #5
tyshubrick
Junior Member
tyshubrick is on a distinguished road
 
Join Date: Sep 2008
Posts: 23
Default Re: Wiper Issue: Pulling down for single pass works intermittently

Quote:
Originally Posted by Cyprus View Post
Just today I pulled down on the arm for a single pass of the wipers and nothing happened. Pulled again and it worked. Next three attempts and nothing. Tried again and it worked. This just started today. All other settings/speeds working as of now.

Is there a part that's about to go out/wear out?
My sc-1 98 has a similar issue. pulling down for the single swipe will work, but then it will continue swiping and won't stop. At that point I just flip it up to regular 'on' and then back to 'off' and it stops.

Seems like it would be contacts at the arm in the steering column, and I really hope the other poster isn't correct that one would have to remove the airbag to fix it.
tyshubrick is offline   Reply With Quote
Old 12-20-2009, 11:19 PM   #6
madpogue
Super Member
madpogue has much to be proud ofmadpogue has much to be proud ofmadpogue has much to be proud ofmadpogue has much to be proud ofmadpogue has much to be proud ofmadpogue has much to be proud ofmadpogue has much to be proud ofmadpogue has much to be proud of
 
Join Date: Sep 2004
Location: Madison, WI USA
Posts: 25,715
 

1996 SW2
Default Re: Wiper Issue: Pulling down for single pass works intermittently

Quote:
Originally Posted by hholbein View Post
Sounds like the wiper switch on the column control stalk to me. You'll need to remove the airbag and steering column to get at it, I think.
Mercifully, no. You only have to remove the air bag and wheel and the column covers. That's enough work.

Removing the air bag is no big deal. Remove the fuse, WAIT 30 MINUTES for the capacitor(s) to discharge. Remove two fasteners on the blind side of the steering wheel, pull bag away from wheel, disconnect and set aside.
madpogue is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Possible pass-lock issue? nichitect Ion Tech 3 12-21-2009 09:26 AM
Rear Wiper on SW1 not on window and only sometimes works scr390 S-Series Tech 3 08-22-2008 09:42 PM
Keyless entry works intermittently DJsailor L-Series Tech 6 05-01-2008 03:30 PM
Wiper Issue gstien Vue General 7 06-30-2007 01:17 PM
single wiper arm mod plainzwalker S-Series General 25 11-15-2004 03:45 PM


All times are GMT -4. The time now is 01:19 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
SaturnFans.com. The Saturn Enthusiasts Site.