SaturnFans.com
saturnfans.com - classifieds - forums


Go Back   SaturnFans.com Forums > Models > Saturn S-Series > S-Series Tech

Reply
 
Thread Tools Display Modes
Old 10-16-2012, 12:25 PM   #1
riouxk
Junior Member
riouxk is on a distinguished road
 
Join Date: Sep 2012
Posts: 18
Default Wiring Issues

Hey guys,

I just finished a swap and am having wiring issues. Mainly the fuel gauge.

I started with a 98 Saturn SL1 AUTO with the instrument cluster that has a digital odometer in it. I did an entire driveline/harness/cluster swap from a 96 SL1 MANUAL into the car. The new cluster has the analogue odometer in it, so it's completely different from the one I previously had in it.

My problem is I didn't change the body harness under the carpet leading to the back of the car and am left with one connector which seems to be for the fuel level in the tank.

Do I need the body harness out of the 96, or can I somehow splice it in to make the fuel gauge work? Everything else works as planned, it's just this one thing that's driving me nuts. I'm picky when it comes to everything working as it was designed. I have access to all of the wiring diagrams for an automatic with a digital odometer cluster but not a manual with an analogue cluster. I'm terrible at reading the diagrams, but they don't seem to be leading me in the right direction.

Thanks
riouxk is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 10-16-2012, 01:37 PM   #2
fetchitfido
Super Member
fetchitfido has a brilliant futurefetchitfido has a brilliant futurefetchitfido has a brilliant futurefetchitfido has a brilliant futurefetchitfido has a brilliant futurefetchitfido has a brilliant futurefetchitfido has a brilliant futurefetchitfido has a brilliant futurefetchitfido has a brilliant futurefetchitfido has a brilliant futurefetchitfido has a brilliant future
 
fetchitfido's Avatar
 
Join Date: May 2006
Posts: 15,292
 

2001 SC2
Default Re: Wiring Issues

There was no need to change the cluster. Put the '98 back in. Starting in '95, the clusters are exactly the same for automatic & manuals, and even '91-'94 it's not exactly the cluster that should be changed it's the little strip under neath it.
fetchitfido is offline   Reply With Quote
Old 10-16-2012, 01:46 PM   #3
riouxk
Junior Member
riouxk is on a distinguished road
 
Join Date: Sep 2012
Posts: 18
Default Re: Wiring Issues

Thanks for the reply. The fuel gauge still doesn't work on the other cluster. I need to know what to do with the 4 wires I have remaining. Like I said, I changed the harnesses and have an extra connector now.
riouxk is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2 issues speakers and wiring??! mattachuz L-Series Tech 1 02-28-2012 05:15 PM
99 sl2 Stereo wiring issues sbguy06 S-Series General 5 09-05-2011 07:00 PM
SL-1 wiring issues? JonJon S-Series Tech 5 11-08-2010 03:22 PM
Starting Issues, maybe wiring? wicked chicken S-Series Tech 1 12-08-2009 05:24 PM
Serious Wiring Issues [1992 SL2] Jaidyn S-Series Tech 7 07-31-2007 08:24 PM


All times are GMT -4. The time now is 11:32 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2024, vBulletin Solutions Inc.
SaturnFans.com. The Saturn Enthusiasts Site.