SaturnFans.com
saturnfans.com - classifieds - forums - webmail


Go Back   SaturnFans.com Forums > Models > Saturn S-Series > S-Series Tech

Reply
 
Thread Tools Display Modes
Old 07-31-2018, 01:10 PM   #1
Tuberforlife
New Member
Tuberforlife is on a distinguished road
 
Join Date: Oct 2017
Posts: 1
Default replaced valve body.

I have 1 2002 sl1. 132,000 miles. I was having the clunk, not really a slam going into reverse, and also drive. About a 1,000 miles ago I changed the tranny fluid and filter. Wix filter, and synthetic fluid. It didn't help it, or hurt any. Last week I started to get a buzzing noise when I shifted gears. Auto trans. It would buzz twice shifting into reverse, constant buzz in neutral, and buzzed a couple times when put into drive. So got scared. Parked it and bought a valve body from Ken Partin with the added sonex stuff. After installing the new valve body. I did the relearning process in the stationary position. Took the car for a drive, and all was well for about a block or so. Shifted fine. Then my day turned to crap. After that first block or so. I lost all but one forward gear, and reverse. I say I have these two gears, but only at HIGH rpms. Going 25 mph, sounded like I was doing 90. So I parked it once again. Ken Partin and I emailed back and forth yesterday and this morning. He asked me to check several things, like did I check the four tranny fuses in the fuse box. yes, I had already replaced them. Look at my old valve body for any gunk on male prongs, indication for a bad plug going into the valve body. No gunk. Check the TTS, ECTS. I had changed the ECTS a month or so ago. The TTS looked fine. First off, any idea what the buzzing sound is from? Secondly, why only 2nd gear, and reverse. And why did I loose the other gears after going about a block or so. I ordered the side cover gasket to tighten the input shaft nut. Waiting on delivery. But I'm tired of chasing ghosts. Please help!!!! FYI. No check engine lights are on. Thanks in advance!!!!!!

Last edited by Tuberforlife; 07-31-2018 at 01:21 PM.
Tuberforlife is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 07-31-2018, 08:25 PM   #2
Chazberry
Master Member
Chazberry is a splendid one to beholdChazberry is a splendid one to beholdChazberry is a splendid one to beholdChazberry is a splendid one to beholdChazberry is a splendid one to beholdChazberry is a splendid one to beholdChazberry is a splendid one to behold
 
Chazberry's Avatar
 
Join Date: Feb 2005
Posts: 7,103

1995 SW2
2003 VUE 3.0L
Default Re: replaced valve body.

Quote:
Originally Posted by Tuberforlife View Post
I ordered the side cover gasket to tighten the input shaft nut. Waiting on delivery.
Welcome Tuberforlife. First off - don't mess with that INS if you have 2nd Gear and Reverse. If that nut was loose, you would have NO Reverse, no 2nd Gear and a P0732 code.

Also realize, the 2nd, 3rd and 4th Gear Solenoids must ALL be energized for you to have 1st Gear. If you are stuck in 2nd, it's possible that the 2nd Gear Solenoid is not getting energized. So I would focus on that initially. The buzzing sound is probably the LP Solenoid being 'pulse width modulated' by the PCM.
Chazberry is offline   Reply With Quote
Old 07-31-2018, 09:39 PM   #3
satlite440
Senior Member
satlite440 has much to be proud ofsatlite440 has much to be proud ofsatlite440 has much to be proud ofsatlite440 has much to be proud ofsatlite440 has much to be proud ofsatlite440 has much to be proud ofsatlite440 has much to be proud ofsatlite440 has much to be proud of
 
Join Date: Jul 2011
Location: kent wa
Posts: 1,053

2001 SL2
Default Re: replaced valve body.

listen to trans underneath by bellhouseing as that's where internal pump is..if it's coming from there..thats the sound of death from a plugged internal filter..it's a simple trans to o/h but hard to find parts for due to no a/m supplers of the plastic caged roller bearings(don't ask how I know but I do) that support the 2nd&4th cluch drums..just get another used one..
...
shure you can trust the government,just ask us indians all about it...

heavy line the final protective fire line of the dealership
satlite440 is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Just replaced transmission, needs valve body now? Disaffinity S-Series Tech 22 05-31-2016 02:10 PM
Replaced Valve Body, now it won't start..? GStaz S-Series Tech 4 09-19-2009 04:32 PM
Replaced valve body and now won't shift at all opal S-Series Tech 9 04-09-2008 08:04 AM
Valve Body replaced...BUT here is something I learned jgcox6 S-Series General 0 04-10-2007 10:33 AM
replaced Valve body but now what could be wrong? slowroller S-Series Tech 2 08-13-2006 07:04 PM


All times are GMT -4. The time now is 11:13 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
SaturnFans.com. The Saturn Enthusiasts Site.