SaturnFans.com
saturnfans.com - classifieds - forums


Go Back   SaturnFans.com Forums > Models > Saturn S-Series > S-Series Tech

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 02-21-2014, 11:04 PM   #1
vikasevan
Member
vikasevan has a spectacular aura aboutvikasevan has a spectacular aura about
 
vikasevan's Avatar
 
Join Date: Jan 2013
Location: Lakewood WA
Posts: 397

2001 SL2
2004 VUE 3.5L
Default windshield wiper does not work but rear wiper works

This question is for 1994 saturn sw2 automatic

Windshield wiper does not work but rear wiper works ...
so am trying to eliminate problems...
1. is that a separate fuse for front and rear wipers?
2.if rear is working does that mean switch is ok?

do you think its most likely wiper motor that is bad?
how do I make sure.....it is motor and nothing else?
vikasevan is offline   Reply With Quote
SaturnFans.com Sponsored Links
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Rear windshield wiper motor? hoody123 Astra General 1 08-16-2013 04:21 PM
Rear windshield wiper -- interesting qurk... Saturn#5 Astra General 4 10-20-2009 09:24 PM
Rear Wiper on SW1 not on window and only sometimes works scr390 S-Series Tech 3 08-22-2008 09:42 PM
Rear Windshield Wiper - SC2 avlonfrg S-Series General 20 10-18-2006 11:53 AM
passenger side windshield wiper doesn't work mkosem S-Series Tech 20 02-27-2003 12:02 AM


All times are GMT -4. The time now is 05:43 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2024, vBulletin Solutions Inc.
SaturnFans.com. The Saturn Enthusiasts Site.