View Single Post
Old 10-17-2020, 04:35 PM   #3
Ubie
Junior Member
Ubie is on a distinguished road
 
Join Date: Feb 2011
Posts: 34

1999 SL2
Default Re: HVAC not functioning

Quote:
Originally Posted by KEP3 View Post
A couple weeks ago I took my Redline out for the first time since November. And since I live in Ohio the temp fell from a balmy 70F+ to 50F+ in about five minutes. Which meant I turned on the heater. It had one setting - Hellfire. The other day when it was 80F+ I took it out and switched on the A/C. It had two settings - Arctic and, once moved from the first click, Hellfire.
So before I take Skyler to Fumblefinger Bros. GM to be looked at does anyone have any idea what's going on and/or how to remedy?
Thank you.

Copy/pasted from this thread:
Intermittent Air Conditioning? - Pontiac Solstice Forum
http://www.solsticeforum.com/forum/f...tioning-57302/


If this doesn't work you may have a bad actuator (or two). The other possibility is that you need to add a resistor to bring the voltage back in line to where it should be.


Actuator Recalibration
When replacing an air temperature, mode, recirculation actuator or the HVAC control assembly, the following calibration process needs to be performed:

Important: Do not adjust any controls on the HVAC control assembly during self-calibration. If interrupted, improper HVAC performance will result.

1) Turn ON the ignition with the engine OFF.

2) Turn the Temperature dial all the way to the right.

3) Turn the blower control dial all the way to the right.

4) Turn the mode position dial all the way to the left.

5) Simultaneously press and hold the A/C and Defrost buttons until the LED's start to flash.

6) Once the LED's stop flashing, calibration is complete.
Ubie is offline   Reply With Quote