SaturnFans.com
saturnfans.com - classifieds - forums


Go Back   SaturnFans.com Forums > Search Forums

Showing results 1 to 21 of 21
Search took 0.01 seconds.
Search: Posts Made By: visnew20
Forum: S-Series Tech 07-18-2012, 07:22 PM
Replies: 0
Views: 911
Posted By visnew20
voltage drop when increasing RPMs to 3K

HI: I have a 2001 SW2 that has an intermittent battery light coming on for a second or two. I measured my battery voltage under varying conditions and it seems to be ok:

Engine off: ...
Forum: S-Series Tech 11-06-2007, 05:42 PM
Replies: 10
Views: 1,543
Posted By visnew20
Re: auto transmission problem on 2001 SW2

Just finished swapping the solenoids (4th for 3rd). Unfortunately, same problem - car drives fine until I hit 4th gear and then trans disengages. If I continue to press the gas, the car stalls out....
Forum: S-Series Tech 11-05-2007, 08:50 PM
Replies: 10
Views: 1,543
Posted By visnew20
Re: auto transmission problem on 2001 SW2

Thanks nivlem7

I pretty sure the sound is coming from the rear. However, I thought it was on the passenger side. I'll check it out tomorrow. I never noticed it before, but I guess the fuel pump...
Forum: S-Series Tech 11-05-2007, 06:33 PM
Replies: 10
Views: 1,543
Posted By visnew20
Re: auto transmission problem on 2001 SW2

Finally got around to check the connection between the trans and the wiring (bolt in plug on top). There was a little ATF along the bottom of the connector. I've attached a pic - unfortunately,...
Forum: S-Series Tech 11-04-2007, 07:05 PM
Replies: 10
Views: 1,543
Posted By visnew20
Re: auto transmission problem on 2001 SW2

Just checked the battery and alternator.

With the engine off, I get 12.51V across the battery.
At idle, it fluctuated between 14.83 - 14.84 V over a few minutes.

Does this mean the...
Forum: S-Series Tech 11-04-2007, 01:51 PM
Replies: 10
Views: 1,543
Posted By visnew20
Re: auto transmission problem on 2001 SW2

I'll check the alternator later this afternoon. Is the best way to check the voltage across the battery terminals while the car is running?

PS: forgot to say in my initial post that when I...
Forum: S-Series Tech 11-04-2007, 09:50 AM
Replies: 10
Views: 1,543
Posted By visnew20
auto transmission problem on 2001 SW2

Unfortunately, the auto trans problem continues on my 2001 SW2. Initially, I had the reverse slam, so I changed the valve body twice (first time it would get stuck in 1st gear. Thanks to "plastic...
Forum: S-Series Tech 10-30-2007, 07:27 PM
Replies: 10
Views: 1,557
Posted By visnew20
Re: trans won't upshift after changing valve body

Just to follow up - plastic torpedo was right about bad solenoids causing the transmission to stay in first gear. Put in a new valve body and everything is fine now.
Forum: S-Series Tech 10-24-2007, 01:50 PM
Replies: 10
Views: 1,557
Posted By visnew20
Re: trans won't upshift after changing valve body

thanks madpogue, I never thought to look on ebay - that is a great price. A few years ago, I was looking for one of these and the cheapest I could find was around $150.

I'm getting another valve...
Forum: S-Series Tech 10-23-2007, 07:36 PM
Replies: 10
Views: 1,557
Posted By visnew20
Re: trans won't upshift after changing valve body

The version of the valve body I got was the 2nd Design, late 1992+, 4 Valve for my 2001 DOHC SW2.

I didn't realize the scanners were so cheap. IN the past, I drove to Autozone and had them read...
Forum: S-Series Tech 10-23-2007, 05:13 PM
Replies: 10
Views: 1,557
Posted By visnew20
Re: trans won't upshift after changing valve body

Before disconnecting the battery, I tested the car again (after letting it sit overnight). I was able to shift in all gears for about 15 min - then it got stuck in first gear again, although this...
Forum: S-Series Tech 10-22-2007, 06:30 PM
Replies: 10
Views: 1,557
Posted By visnew20
trans won't upshift after changing valve body

I just changed my valve body and the car working fine for about 30 min. (went into reverse without slamming, shifted thru all forward gears). Then at a traffic light I lost the ability to upshift...
Forum: S-Series Tech 10-22-2007, 06:22 PM
Replies: 4
Views: 741
Posted By visnew20
Re: HELP with Valve Body - Position of Balls

Thanks Plastic Torpedo, I asked the supplier and they said to put the balls on top of the spring (touching the gasket, not the bottom of the valve body) as Dr B mentioned.

Unfortunately, the car...
Forum: S-Series Tech 10-21-2007, 09:57 PM
Replies: 4
Views: 741
Posted By visnew20
Re: HELP with Valve Body - Position of Balls

thanks Dr B.

Since I already screwed things up, I wanted to confirm that with the valve body in the upright position, I drop the springs into the lower half and then place the balls on top. What...
Forum: S-Series Tech 10-21-2007, 05:38 PM
Replies: 4
Views: 741
Posted By visnew20
HELP with Valve Body - Position of Balls

Hi:

I was replacing my valve body and noticed the lower gasket was torn. Since the gasket on the original valve body was ok, I tried swapping the gaskets. Unfortunately, there are 2 balls in the...
Forum: S-Series Tech 08-11-2007, 07:34 PM
Replies: 3
Views: 2,770
Posted By visnew20
Re: How do I remove the battery tray

CrewCab - Thanks for the advice and great diagram!
Forum: S-Series Tech 08-11-2007, 07:12 PM
Replies: 3
Views: 2,770
Posted By visnew20
How do I remove the battery tray

I'm embarrassed to say I can't figure out how to remove the battery tray on my 2001 SW2. I've removed the 2 bolts in the front of the tray, as well as the bolt and nut on the restraining strip on...
Forum: S-Series Tech 07-22-2007, 12:03 PM
Replies: 6
Views: 545
Posted By visnew20
Re: Reverse Slam only at startup

thanks 63musketeer. I'll check out the bus plate and solenoids
Forum: S-Series Tech 07-21-2007, 06:07 PM
Replies: 6
Views: 545
Posted By visnew20
Re: Reverse Slam only at startup

I did the whole Wolfman fix about 6 weeks ago - bought the Saturn trans filter and used the cheap fluid (not Mobile1) as well as the additive. Problem never really went away although the severity of...
Forum: S-Series Tech 07-21-2007, 05:59 PM
Replies: 6
Views: 545
Posted By visnew20
Re: Reverse Slam only at startup

Did replacing the valve body help or are you still having the intermittent problem?
Forum: S-Series Tech 07-21-2007, 12:48 PM
Replies: 6
Views: 545
Posted By visnew20
Reverse Slam only at startup

I've also got the reverse slam problem, but mine only happens when I start up the car and the transmission is relatively cool. After driving for about 10 minutes it goes away. I know this is...
Showing results 1 to 21 of 21

 
Forum Jump

All times are GMT -4. The time now is 01:05 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
SaturnFans.com. The Saturn Enthusiasts Site.