SaturnFans.com
saturnfans.com - classifieds - forums - webmail


Go Back   SaturnFans.com Forums > Search Forums

Showing results 1 to 17 of 17
Search took 0.01 seconds.
Search: Posts Made By: molbly
Forum: S-Series Tech 09-25-2008, 09:34 PM
Replies: 2
Views: 815
Posted By molbly
hvac controls

alright now that the car starts again onto my next dilema. the selector slide for fan direction on my hvac controls will only move between defrost and floor. it wont move over to the other to. my...
Forum: S-Series Tech 09-25-2008, 09:29 PM
Replies: 14
Views: 1,259
Posted By molbly
Re: key cylinder

thanks for the help. finally got the ignition switch today. just got it installed and the whole thing fired right up no problems. now on to other problems before winter.
Forum: S-Series Tech 09-19-2008, 11:46 PM
Replies: 14
Views: 1,259
Posted By molbly
Re: key cylinder

no it isnt melted just two of the connector pins are blackened but it looks intact. any idea of wat i could use to throughly clean the contacts
Forum: S-Series Tech 09-19-2008, 10:04 PM
Replies: 14
Views: 1,259
Posted By molbly
Re: key cylinder

do you think i could reuse the same connector or would it be a wiring issue. i pulled open then switch and it smelled burnt. checked rock auto.com by far the cheapest, but 12 day b.o. so i found...
Forum: S-Series Tech 09-19-2008, 08:16 PM
Replies: 14
Views: 1,259
Posted By molbly
Re: key cylinder

my question is is could it be the ignition switch on the collumn. i took it out and it looks like the blue connector has some burn marks on it and the contacts in the switch look a little black....
Forum: S-Series Tech 09-19-2008, 04:08 PM
Replies: 14
Views: 1,259
Posted By molbly
Attention key cylinder

my appologies oldnuc.

it is a 94 sl1 auto tranny

--------------------------------------------------------------------------------

i need help fast. when i got in the car this morning...
Forum: S-Series Tech 09-19-2008, 03:50 PM
Replies: 5
Views: 1,294
Posted By molbly
Attention Re: replacing ignition key cylinder

not trying to hyjack your thread here but i need help fast. when i got in the car this morning started fine. done wat i need to do and got home and key was a pita to turn off. wiggled the steering...
Forum: S-Series Tech 09-02-2008, 02:27 PM
Replies: 5
Views: 2,729
Posted By molbly
Re: 97 SL2: chime module bad?

so does it really knock out the rear defogger? it seems like mine is not working and i have no chimes. 94 sl1 btw. when i bought the car there was a little green box laying on the floor. is that the...
Forum: S-Series Tech 08-04-2008, 07:38 PM
Replies: 17
Views: 2,368
Posted By molbly
Re: Serp belt squeal with a/c

not to take over the thread but when i start my car in the morning it squeals till i get about a block or so then quits but i know my valve cover is leaking could oil from that sitting overnight...
Forum: S-Series Tech 07-13-2008, 05:33 PM
Replies: 3
Views: 487
Posted By molbly
Re: need help

i have checked no puddles of coolant on the ground at all i suppose the best remedy would be to start with a coolant flush and clean the tank and work my way from there
Forum: S-Series Tech 07-12-2008, 05:47 PM
Replies: 3
Views: 487
Posted By molbly
need help

first off 94 sl1 automatic 149000. the other night i was checking fluids as usual since i hadnt driven her in about a week. oil was a little low topped it off, everything else was fine, except for my...
Forum: S-Series Tech 06-24-2008, 10:45 PM
Replies: 1
Views: 310
Posted By molbly
ac problems

just kind of curious looking at my ac compressor and it has to do with the connector on top. Now from the wire harness there is a black wire and a green wire. The green wire is the only one that is...
Forum: S-Series Tech 06-24-2008, 09:07 PM
Replies: 0
Views: 700
Posted By molbly
hvac control

now i have a new problem with my 94 sl1 with ac. when i go to move the lever for air direction from defrost or floor all the way to the left to face or face and floor it moves very hard like there a...
Forum: S-Series Tech 06-18-2008, 07:24 PM
Replies: 9
Views: 873
Posted By molbly
Re: speedo not functioning

thanks for the help i found the sensor and one of the wires was cut so a little strip a little twist and a little tape and i now have a speedometer and mileage which makes me wonder how long it had...
Forum: S-Series Tech 06-16-2008, 09:18 PM
Replies: 9
Views: 873
Posted By molbly
Re: speedo not functioning

is there a way to bench test the vss or would i be better off just putting a new one on since it is so old anyway and yes my speedometer wont move and my odometer along with the trip gauge dont move
Forum: S-Series Tech 06-15-2008, 10:45 PM
Replies: 9
Views: 873
Posted By molbly
Re: speedo not functioning

just bought it a month ago but the fronts brakes were shot so today is the first day ive driven it and no i drove 20 miles and the odometer didnt move and where is the vss located at

i didnt pay...
Forum: S-Series Tech 06-15-2008, 04:52 PM
Replies: 9
Views: 873
Posted By molbly
speedo not functioning

didnt find anything in the search that seemed to matched but my speedo isnt working just curious about possible problems before i go tearing into it and mess up something else thanks for any help
Showing results 1 to 17 of 17

 
Forum Jump

All times are GMT -4. The time now is 12:36 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
SaturnFans.com. The Saturn Enthusiasts Site.