SaturnFans.com
saturnfans.com - classifieds - forums - webmail


Go Back   SaturnFans.com Forums > Search Forums

Showing results 1 to 25 of 500
Search took 0.71 seconds.
Search: Posts Made By: 1996SL11.9L
Forum: S-Series Tech 06-28-2021, 07:14 AM
Replies: 8
Views: 155
Posted By 1996SL11.9L
Re: Ign adv?

My Scangauge only shows - if Iím in massive knock retard.
Forum: S-Series Tech 05-20-2021, 12:15 PM
Replies: 392
Views: 22,303
Posted By 1996SL11.9L
Re: 1996SL11.9L's 2002 SL1

So I’ve been busy and just ended up returning my TPS for a warranty replacement. It’s working correctly so far.
I did spray out the connector and try and squeeze the connector together to see if the...
Forum: S-Series Tech 05-18-2021, 07:48 PM
Replies: 16
Views: 374
Posted By 1996SL11.9L
Re: Question about how the computer decides on Throttle Position

I just thought Iíd mention Iím going through the same thing. I keep TPS dialed up on my scangauge.
Forum: S-Series Tech 05-18-2021, 05:30 PM
Replies: 16
Views: 374
Posted By 1996SL11.9L
Re: Question about how the computer decides on Throttle Position

If you are referring to me, cycling the key it zeros. However, it continues to creep up. Over my drive home it drifted up to 10% if I didnít restart it at a redlight. I returned it for a new one and...
Forum: S-Series Tech 05-18-2021, 08:17 AM
Replies: 16
Views: 374
Posted By 1996SL11.9L
Re: Question about how the computer decides on Throttle Position

As mentioned in my thread Iím going through this also.

Throttle body is clean.

I shot the connector with contact cleaner.

Both the napa and BDW TPS worked great for a few months and then...
Forum: S-Series Tech 04-13-2021, 12:47 PM
Replies: 392
Views: 22,303
Posted By 1996SL11.9L
Re: 1996SL11.9L's 2002 SL1

Thanks for the offer. I guess I could do that too.....instrumentation is part of my job.

Iíll ohm it cold and hot this off stretch. It still is linear from idle to WOT. It just seems to build...
Forum: S-Series Tech 04-13-2021, 07:20 AM
Replies: 392
Views: 22,303
Posted By 1996SL11.9L
Re: 1996SL11.9L's 2002 SL1

So, recently Iíve been having TPS issues. AKA after driving awhile the position at idle wonít be zero anymore. Stoping and starting it would put it back to 0 again. That sensor was aftermarket and...
Forum: S-Series Tech 01-21-2021, 11:33 AM
Replies: 5
Views: 352
Posted By 1996SL11.9L
Re: Long post... 2 new codes after 120 miles on highway, need advice

I have a Klean Screen in mine but my 02 doesnít have the carbon from oil burning my 96 had.

Both bad O2 sensors I had was the heater circuit shorted internally to the signal wire but messing with...
Forum: S-Series Tech 01-21-2021, 11:27 AM
Replies: 41
Views: 1,633
Posted By 1996SL11.9L
Re: pulley noise, maybe

Replace the belt and tensioner and idler pulley together.

The aftermarket tensioners have a smaller pulley which requires a smaller belt than OEM.

A year or so after my Alt replacement I had...
Forum: S-Series Tech 01-20-2021, 01:41 PM
Replies: 5
Views: 352
Posted By 1996SL11.9L
Re: Long post... 2 new codes after 120 miles on highway, need advice

Clean your Throttlebody and remove the IAC and clean it without moving its position.

Remove your EGR and clean out the carbon from under the seat and remove the carbon from the stem.

Replace...
Forum: S-Series Tech 01-10-2021, 05:13 AM
Replies: 41
Views: 1,633
Posted By 1996SL11.9L
Re: pulley noise, maybe

On both saturns I had the Alt was the source of the bad bearing sound. Both had around 150k miles when the noise started.

On my 2002 when I replaced the Alt I checked everything with the belt off...
Forum: S-Series Tech 11-17-2020, 07:34 PM
Replies: 261
Views: 6,496
Posted By 1996SL11.9L
Re: Surging and very high compression

This makes me sad. I talked to him a few times.
Forum: S-Series General 11-17-2020, 07:08 PM
Replies: 86
Views: 5,759
Posted By 1996SL11.9L
Re: RIP Oldnuc

This makes me sad.

I wonder what happens to his projects and old dozers. (I think he had a few)
Forum: S-Series Tech 11-17-2020, 12:03 PM
Replies: 261
Views: 6,496
Posted By 1996SL11.9L
Re: Surging and very high compression

OldNuc had a friend that put DOHC injectors in a SOHC and the pcm adjusted the fuel flow to compensate for the bigger injectors.

I donít know if heís around anymore to chime in.
Forum: S-Series Tech 11-16-2020, 04:18 PM
Replies: 261
Views: 6,496
Posted By 1996SL11.9L
Re: Surging and very high compression

I thought you had an injector or two sticking open because you were blowing over 1v on your O2 sensor at WOT. Thatís way rich considering .92v is 12.7af.

I think you found your problem. Over...
Forum: S-Series Tech 11-13-2020, 05:23 AM
Replies: 11
Views: 629
Posted By 1996SL11.9L
Re: Cleaning Heater Core of debris...Holy Cow Batman!!!

Added to my list also. It barely blows on low.

Good call OP
Forum: S-Series Tech 11-13-2020, 05:15 AM
Replies: 12
Views: 431
Posted By 1996SL11.9L
Re: which wheel bearing/hub assembly brand to order

My front timkins were made in China. But still going strong. Over 40k on them now.
Forum: S-Series Tech 11-09-2020, 12:48 PM
Replies: 261
Views: 6,496
Posted By 1996SL11.9L
Re: Surging and very high compression

I did the flush with carb cleaner so the reverse flush would have pushed out any dirt.

Getting the syringe to seal on the injector is the hard part.
Forum: S-Series Tech 11-08-2020, 12:23 PM
Replies: 261
Views: 6,496
Posted By 1996SL11.9L
Re: Surging and very high compression

I half remember rebuilding a spare set and installing them when I put the modified head on.

Look in my 1996 repair thread. I forget what I used. But I used the home cleaning method with a 9v...
Forum: S-Series Tech 11-07-2020, 10:11 PM
Replies: 261
Views: 6,496
Posted By 1996SL11.9L
Re: Surging and very high compression

I rebuilt the injectors on my 4Runner.
Forum: S-Series Tech 11-03-2020, 05:59 PM
Replies: 261
Views: 6,496
Posted By 1996SL11.9L
Re: Surging and very high compression

Both cars ran better fixing the leaks near the front O2 sensor. Reversion sucks fresh air in and causes the O2 sensor to get false readings.
Forum: S-Series Tech 11-03-2020, 04:00 PM
Replies: 261
Views: 6,496
Posted By 1996SL11.9L
Re: Surging and very high compression

On both my 96 and 02 when I bought them each with 140,000 miles they both rusted through the exhaust support under the engine.

On my 02 two of the three bolts on the flange at the CAT rusted off....
Forum: S-Series Tech 11-03-2020, 01:09 PM
Replies: 261
Views: 6,496
Posted By 1996SL11.9L
Re: Surging and very high compression

Is your exhaust leaking anywhere?

They like leaking at the strap under the oil pan and at the 3 bolt flange.

Any exhaust leak will mess with the front O2 sensor readings.
Forum: S-Series Tech 11-03-2020, 04:59 AM
Replies: 261
Views: 6,496
Posted By 1996SL11.9L
Forum: S-Series Tech 11-02-2020, 05:18 AM
Replies: 261
Views: 6,496
Posted By 1996SL11.9L
Re: Surging and very high compression

Donít worry too much about the STFT. Itís basically the right of the decimal point. Everytime the STFT maxes out at -30 or 30 it adds or subtracts a 1 to the LTFT and re-zeros itself.

Does your...
Showing results 1 to 25 of 500

 
Forum Jump

All times are GMT -4. The time now is 07:06 AM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
SaturnFans.com. The Saturn Enthusiasts Site.