SaturnFans.com
saturnfans.com - classifieds - forums


Go Back   SaturnFans.com Forums > Search Forums

Showing results 1 to 25 of 55
Search took 0.25 seconds.
Search: Posts Made By: rcockrum
Forum: L-Series Tech 05-29-2014, 06:57 AM
Replies: 5
Views: 499
Posted By rcockrum
Re: '02 L300 A/C on speed 4

So one of my spare hvac control assemblies would fix the issue?
Forum: L-Series Tech 05-28-2014, 04:41 PM
Replies: 5
Views: 499
Posted By rcockrum
Re: '02 L300 A/C on speed 4

Hi speed fan works fine. When I switch to speed 4, the fan blows, but the a/c light goes out and I start getting warm air. Speed 4 cuts the compressor.
Forum: L-Series Tech 05-28-2014, 02:48 PM
Replies: 5
Views: 499
Posted By rcockrum
'02 L300 A/C on speed 4

I'll keep this short...I tried to search for a similar issue, but came up empty. I have a 2002 L300 3.0. A/C works perfectly, but will not work in fan speed 4. The fan blows, but the A/C light...
Forum: L-Series Tech 05-08-2012, 11:02 AM
Replies: 32
Views: 12,090
Posted By rcockrum
Re: Subframe replacement?

I too am interested in hearing about this experience. My project L300 has a rusty subframe on it. No problems as of yet, but while at my local U-pull-it salvage yard, I found a completely rust free...
Forum: L-Series Tech 05-07-2012, 03:54 PM
Replies: 20
Views: 11,090
Posted By rcockrum
Re: Oil Cooler - Fix or Replace Needed???

I see. The reason I asked is because I recently bought an L300 with a seized engine. I did a motor swap with a used one I bought at a junkyard. Over the weekend, I spent some time stripping parts...
Forum: L-Series Tech 05-07-2012, 12:30 PM
Replies: 20
Views: 11,090
Posted By rcockrum
Re: Oil Cooler - Fix or Replace Needed???

jbass....did you ever add the external cooler or repair the existing setup?
Forum: L-Series General 05-03-2012, 12:34 PM
Replies: 3
Views: 1,755
Posted By rcockrum
Re: 2001 Saturn sL300 Advanced Audio Speaker Sizes?

I was recently at the junkyard scavenging some parts from an L300 and happen to notice that it had some decent looking Kenwood speakers in the doors. I grabbed them. I never measured them, but they...
Forum: L-Series Tech 05-03-2012, 12:27 PM
Replies: 3
Views: 941
Posted By rcockrum
Re: upper strut mounting

I have the same issue. I replaced a coil/strut with one I got at the junkyard. I had a broken spring on the drivers side. I couldn't get my big washer to snug up as it was butting up against the...
Forum: L-Series Tech 04-20-2012, 12:15 PM
Replies: 19
Views: 24,007
Posted By rcockrum
Re: 3.0L V6 timing belt adjustment without special tools - with pictures!

Dang...that's bad news. However, in my opinion, the engine swap is pretty easy. Used engines are getting kind of expensive. I bought one with 80,000 and it cost me about $1,300 including $100 core...
Forum: L-Series Tech 04-20-2012, 12:03 PM
Replies: 3
Views: 2,580
Posted By rcockrum
Re: 2001 L300: Rapid clicking in "on" mode, no fuel indicated, wont start

Hi....I had this same sound coming from my throttle body when attempting to start my car after swapping engines. I had several issues, but the clicking sound went away after I found and replaced a...
Forum: L-Series Tech 04-15-2012, 09:52 PM
Replies: 5
Views: 1,581
Posted By rcockrum
Re: It's finally running smooth

The filter kit for the tranny is about $15.00 at Advance Auto Parts. It's easy to do, you just need a decent sized pan to catch the fluid. I followed other's advice on this board....drained and...
Forum: L-Series Tech 04-13-2012, 12:32 AM
Replies: 5
Views: 1,581
Posted By rcockrum
Re: It's finally running smooth

You jogged my memory a bit.....In addition to the idle problem, it was shifting super hard at all shifts. Now it seems to be shifting just fine.
Forum: L-Series Tech 04-13-2012, 12:02 AM
Replies: 5
Views: 1,581
Posted By rcockrum
It's finally running smooth

I just wanted to give an update on my project Saturn. Many of you have seen the few threads I've created and my input on other threads. What I have is a 2002 L300 3.0 V6. I bought it with a...
Forum: L-Series Tech 04-11-2012, 02:37 PM
Replies: 22
Views: 5,336
Posted By rcockrum
Re: Factory Fog lights

Ok boys....first I must apologize. Last weekend, I tinkered with my Saturn a bit and never got any photos of the wires that are meant to be plugged into the factory fog lights. My wife had the...
Forum: L-Series Tech 04-06-2012, 11:57 AM
Replies: 22
Views: 5,336
Posted By rcockrum
Re: Factory Fog lights

Ok...I'll see if I can get some pictures tomorrow on my day off. From what I remember, they are visible if you get under near where the lights mount and look upward. I saw them on both sides.
Forum: L-Series Tech 04-05-2012, 02:13 PM
Replies: 22
Views: 5,336
Posted By rcockrum
Re: Factory Fog lights

I'll see if I can get a couple of pictures of the wires I discovered up in the front end. When I first noticed them, I thought I had forgot to plug something in when I did my motor swap. Then when...
Forum: L-Series Tech 04-04-2012, 05:59 PM
Replies: 1
Views: 923
Posted By rcockrum
Re: What is roughed in wiring and connector in center console ?

At the junk yard, I was able to get a switch out of this left side that runs factory fogs and heated heat on left side. The wires for both plug into a single connector on the back of the switch.
Forum: L-Series Tech 04-04-2012, 05:54 PM
Replies: 22
Views: 5,336
Posted By rcockrum
Re: Factory Fog lights

Frostman...did you ever get the fogs hooked up? My 2002 L300 doesn't have fogs, but while I was changing the engine...I noticed the wires for them up in the front by where the fogs would mount. My...
Forum: L-Series General 04-02-2012, 11:30 PM
Replies: 16
Views: 15,786
Posted By rcockrum
Re: WARNING - Engine Cradle Corrosion

I have access to a completely rust free sub-frame out of a 2000 with a 3.0 auto. Not sure where this car came from, but it is in pristine condition. Kind of out of the ordinary for this part of the...
Forum: L-Series Tech 04-02-2012, 10:32 PM
Replies: 18
Views: 1,925
Posted By rcockrum
Re: Revs dropping after accellerator depression

I thought I'd chime in here....my experiences may or may not help. I just finished putting a replacement engine in a 2002 L300 3.0. Had trouble getting my replacement motor to fire up. I had fuel,...
Forum: L-Series Tech 03-29-2012, 10:14 PM
Replies: 23
Views: 4,880
Posted By rcockrum
Re: Cranks, but no start

Well...who would have known...cats are supposed to last the life of the car pretty much. Even so...I never would have guessed a plugged cat would allow a no start situation. Now...where to get...
Forum: L-Series Tech 03-29-2012, 09:41 PM
Replies: 23
Views: 4,880
Posted By rcockrum
Re: Cranks, but no start

Ok boys and girls....we have vital signs!!!! After my daughter's band concert, I decided to try out Mr. FDryer's suggestion. I pulled the o2 sensors out of the exhaust manifolds and gave the engine...
Forum: L-Series Tech 03-29-2012, 12:48 PM
Replies: 23
Views: 4,880
Posted By rcockrum
Re: Cranks, but no start

Well...the car is from Wisconsin and I live in South Dakota. When fall hits around here...the critters are looking for places to nest. I wouldn't be at all surprised if the cat is full of mouse...
Forum: L-Series Tech 03-29-2012, 12:02 PM
Replies: 23
Views: 4,880
Posted By rcockrum
Re: Cranks, but no start

I'll definately look into that as well. This car sat for a long time.....could there be a nest of some sort in there? Who knows, I won't discount anything at this point.
Forum: L-Series Tech 03-29-2012, 10:22 AM
Replies: 23
Views: 4,880
Posted By rcockrum
Re: Cranks, but no start

I'll give this flooding remedy a try. Also...while I'm clearing it, I'll pull the fuel pump fuse....this will insure no additional fuel is sprayed. I'm ready to try anything :) I've put too much...
Showing results 1 to 25 of 55

 
Forum Jump

All times are GMT -4. The time now is 01:53 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
SaturnFans.com. The Saturn Enthusiasts Site.