SaturnFans.com
saturnfans.com - classifieds - forums - webmail


Go Back   SaturnFans.com Forums > Search Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: tbirddad
Forum: S-Series Tech 10-31-2018, 11:03 AM
Replies: 6
Views: 1,419
Posted By tbirddad
Re: Weird starting problem with my SL1

So I hooked up the multimeter as directed and adjusted it.
Super easy to do.
I didnít have to remove anything but I did disconnect the battery.
Works fine!
Thanks for the help!
Forum: S-Series Tech 10-23-2018, 01:39 PM
Replies: 6
Views: 1,419
Posted By tbirddad
Re: Weird starting problem with my SL1

Thank you Cheyne.
That makes sense.
Iíll let you know what the result is.
I appreciate your response!
Forum: S-Series Tech 10-22-2018, 10:08 PM
Replies: 6
Views: 1,419
Posted By tbirddad
Re: Weird starting problem with my SL1

I just replaced the old NSS with a new one.
Perhaps you are on to the problem.
Where is there information on how to properly put in the new switch?
Forum: S-Series Tech 10-22-2018, 12:01 PM
Replies: 6
Views: 1,419
Posted By tbirddad
Weird starting problem with my SL1

So I have a 2000 SL1.
Would not start. When I turn the key all lights come on normal. Battery fine.
Will not start in Park or neutral.
I changed the neutral safety switch on advice from a...
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT -4. The time now is 12:28 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
SaturnFans.com. The Saturn Enthusiasts Site.