SaturnFans.com Forums

SaturnFans.com Forums (http://www.saturnfans.com/forums/index.php)
-   Ion General (http://www.saturnfans.com/forums/forumdisplay.php?f=64)
-   -   White wire fix? (http://www.saturnfans.com/forums/showthread.php?t=168654)

peepsion 06-06-2013 12:42 AM

Re: White wire fix?
 
I have the redesigned ignition switch in my 04 ion and have never had a problem with it starting in the cold. I also have a new ignition lock cylinder, aftermarket not gm. I feel like the only ion owner that doesn't having cold start or key binding issues.

JRobinson0763 02-08-2015 09:31 PM

Re: White wire fix?
 
Unfortunately, I have had to resort to cutting the white wire because of car not starting in cold temps. Great passlock! Won't even let me start the car with the proper key. Who the heck would want to steal a Saturn Ion anyways!? I have had my car into several garages all with different ideas of what the problem is. I have had my starter replaced, my ignition replaced and battery replaced. Still won't start all the time. Since cutting the white wire...So far so good. Only problem is the passlock light being on. If it doesn't start I'll repost to let everyone know. Surely GM is aware of this problem...but good luck getting it fixed. If anyone knows how to 'fix it properly' please let me know.

2006 ion2 02-09-2015 11:37 AM

Re: White wire fix?
 
All you have to do is take your car into the dealership and get the recall done

Tyguyhihi 02-12-2015 12:48 PM

Re: White wire fix?
 
I had to cut the white wire at one point as well. No issues afterward, aside from the lack of theft protection and the instrument panel always complaining. I did like that the car didn't chime when the key was sitting in the ignition at OFF.

Eventually, I came up with an alternative which kept the ignition in its original state but added a 'start button'. The key had to be turned to ON, then pressing the button OR turning the key to start would start the car. The benefit was that the switch always works, whereas the key occasionally will not. Downside is that the theft protection is partially defeated for any would-be crooks. But again, it's an Ion...

If interested, I can find the electrical schematic for the start switch (it's fairly simple). Either way, good luck!

Blakers903 12-09-2016 03:35 AM

Re: White wire fix? Bad Idle? A/C killing the car?
 
1 Attachment(s)
2006 Saturn ION 2 2.2L L61
I tried this fix with no success. Although my security light was not on. the car was not running. Didn't mess anything up. I simply butt spliced the wire (cuz we all know not to use wire nuts on DC? right?? lol)

I have had several problems with this car ALL of which the exact same thing fixed it every single time. With the battery being in the trunk you have grounding issues due to the fact that they only ran a + (hot) wire to the front from the battery. No Ground. with all of the electronics being in the front this could cause problems. First the cooling fan stopped working. Upon doing every single test possible. the only cause of this was the computer wasn't sending the grounding signal for the relay to engage. Put it on a switch? (NEVER) I prefer to fix the problem. So after 6 hours of scratching my head and testing everything I finally said screw it and cleaned all of the grounds on the vehicle. probably more than what was needed. Which one fixed it i'll never know. What do ya know I started the car, turned on the A/C, and BAM the fan fired right up. That was in 2012. It's been working with no issues ever since.

Just a couple weeks ago the damn key got stuck in the ignition?!!?? not the normal kind of stuck where you push in the button from underneath and it releases it. The bad kind of stuck where its in the ON position... only direction you can turn it is to start it. Will not go back to accessories. Luckily i hadn't done a single recall on it yet. Towed it up to Ramey Chevrolet and they changed the Power steering motor, Trans Control Unit, Park brake switch, ignition cylinder w/ 2 keys, ignition switch and cleared the theft deterrent. total of $0.00 lol. Still nothing when you turn the key to start it. Not even a single click, but if I jumpered the ECM relay under the hood #31 labeled (ecm cont) is actually the (starter relay) it would turn over without ever starting. So I towed it home did countless hours of testing & pulling things apart checking everything... with no luck I finally said screw it. [COLOR="black"][B][SIZE="3"]Cleaned the grounds and it started right up.[/SIZE][/B][/COLOR] I did notice during my testing the transmission saw only 11 volts while everything else was seeing 12.8. My software says the tranny requires a minimum of either what voltage the computer has or 12 volts +. so if the ground to the tranny is not that great and only getting 11 and the computer is getting 12.6 then it will not let the vehicle turn over. Hence NO CRANK NO START condition. Not to mention it was throwing codes for everything on one ground distribution circuit. Hence a bad ground. this circuit also included the power steering, and coolant sensor.

I have never had anything go wrong with the car besides these minor electrical issues im at 184,000 and have been ragging the **it out of it since 40k. lol. Have done the basics. Full Suspension every 60k, driveline(cv-halfshafts), wheel bearings, steering (inner/outer tie rods, sway bar bushings, all the mounts. Pennzoil 10w-30 high mileage and WIX oil filter gets me to about 6,000 miles before it even starts chaning colors really. about 9,000 to an oil change. (weird??? oversized oil capacity???) 5 quarts for a 2.2L? lol i used to put that much in my 5.7 350 lmao

[B][U][SIZE="5"]In Conclusion
CLEAN YOUR GROUNDS
bad idle or AC almost killing the car when Idling?
CLEAN THE THROTTLE BODY EVERY 30,000 miles.
on the 06 it's 4 screws and a reusable gasket takes 10 minutes.[/SIZE][/B]

[SIZE="3"]Below is a grounding location table. [/SIZE]
I have everything you could ever need for the whole car (and any other car) 2012 and older.
from full diagrams of every single wire/sensor/switch location/removal/installation in the car to overhaul procedures for the entire motor or transmission.

I have a program called Mitchell's Pro Demand. So if anyone ever needs anything i can look it up for you. Beats the hell out of the book and makes everything much easier!!

db163678 02-23-2021 08:25 PM

Re: White wire fix? Bad Idle? A/C killing the car?
 
[QUOTE=Blakers903;2225319]2006 Saturn ION 2 2.2L L61
I tried this fix with no success. Although my security light was not on. the car was not running. Didn't mess anything up. I simply butt spliced the wire (cuz we all know not to use wire nuts on DC? right?? lol)

I have had several problems with this car ALL of which the exact same thing fixed it every single time. With the battery being in the trunk you have grounding issues due to the fact that they only ran a + (hot) wire to the front from the battery. No Ground. with all of the electronics being in the front this could cause problems. First the cooling fan stopped working. Upon doing every single test possible. the only cause of this was the computer wasn't sending the grounding signal for the relay to engage. Put it on a switch? (NEVER) I prefer to fix the problem. So after 6 hours of scratching my head and testing everything I finally said screw it and cleaned all of the grounds on the vehicle. probably more than what was needed. Which one fixed it i'll never know. What do ya know I started the car, turned on the A/C, and BAM the fan fired right up. That was in 2012. It's been working with no issues ever since.

Just a couple weeks ago the damn key got stuck in the ignition?!!?? not the normal kind of stuck where you push in the button from underneath and it releases it. The bad kind of stuck where its in the ON position... only direction you can turn it is to start it. Will not go back to accessories. Luckily i hadn't done a single recall on it yet. Towed it up to Ramey Chevrolet and they changed the Power steering motor, Trans Control Unit, Park brake switch, ignition cylinder w/ 2 keys, ignition switch and cleared the theft deterrent. total of $0.00 lol. Still nothing when you turn the key to start it. Not even a single click, but if I jumpered the ECM relay under the hood #31 labeled (ecm cont) is actually the (starter relay) it would turn over without ever starting. So I towed it home did countless hours of testing & pulling things apart checking everything... with no luck I finally said screw it. [COLOR="black"][B][SIZE="3"]Cleaned the grounds and it started right up.[/SIZE][/B][/COLOR] I did notice during my testing the transmission saw only 11 volts while everything else was seeing 12.8. My software says the tranny requires a minimum of either what voltage the computer has or 12 volts +. so if the ground to the tranny is not that great and only getting 11 and the computer is getting 12.6 then it will not let the vehicle turn over. Hence NO CRANK NO START condition. Not to mention it was throwing codes for everything on one ground distribution circuit. Hence a bad ground. this circuit also included the power steering, and coolant sensor.

I have never had anything go wrong with the car besides these minor electrical issues im at 184,000 and have been ragging the **it out of it since 40k. lol. Have done the basics. Full Suspension every 60k, driveline(cv-halfshafts), wheel bearings, steering (inner/outer tie rods, sway bar bushings, all the mounts. Pennzoil 10w-30 high mileage and WIX oil filter gets me to about 6,000 miles before it even starts chaning colors really. about 9,000 to an oil change. (weird??? oversized oil capacity???) 5 quarts for a 2.2L? lol i used to put that much in my 5.7 350 lmao

[B][U][SIZE="5"]In Conclusion
CLEAN YOUR GROUNDS
bad idle or AC almost killing the car when Idling?
CLEAN THE THROTTLE BODY EVERY 30,000 miles.
on the 06 it's 4 screws and a reusable gasket takes 10 minutes.[/SIZE][/B]

[SIZE="3"]Below is a grounding location table. [/SIZE]
I have everything you could ever need for the whole car (and any other car) 2012 and older.
from full diagrams of every single wire/sensor/switch location/removal/installation in the car to overhaul procedures for the entire motor or transmission.

I have a program called Mitchell's Pro Demand. So if anyone ever needs anything i can look it up for you. Beats the hell out of the book and makes everything much easier!![/QUOTE]
Do you have diagram and or images of the entire engine bay

JayyT 04-08-2021 10:49 PM

Re: White wire fix? Bad Idle? A/C killing the car?
 
[QUOTE=Blakers903;2225319]2006 Saturn ION 2 2.2L L61
I tried this fix with no success. Although my security light was not on. the car was not running. Didn't mess anything up. I simply butt spliced the wire (cuz we all know not to use wire nuts on DC? right?? lol)[/QUOTE]

The car needs to be running when cutting the white wire. Like everyone else, I've also been through the hell every winter and I've yet to fix it as well.

I noticed my sister's and gfs pontiac torrent have passlock bypasses modules under the steering wheel for the auto start, I might get one from a junk yard and try it out.

Or ive read you could take apart the ignition switch, clean it with alcohol and use a better electrical grease that can handle the cold better.


All times are GMT -4. The time now is 02:31 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
SaturnFans.com. The Saturn Enthusiasts Site.