Forums Forums (
-   S-Series Tech (
-   -   Fuel pump fuse has no power to it. (

cherokeehombre 12-21-2012 10:10 PM

Fuel pump fuse has no power to it.
Hi. I am stumped on this fuel pump issue. Car is 2002 sl1 sohc, stickshift, pl, pw, pm,remote fobs and a/c. The other day it stalled while running and will not restart. Cranks fine. There is no fuel pump noise when turning key to run. I have a few other saturns so am familiar with what the fuel pump 2 second priming should sound like. Fuel pump relay energizes as should. No power at fuel pump fuse. Everything else seems to work fine. My chilton and haynes manuals are model year appropriate, but their schematics seem a little off. All fuses seem fine ( in both fuse boxes ).

OldNuc 12-21-2012 10:16 PM

Re: Fuel pump fuse has no power to it.
The fuel pump circuit is powered from A-2 IIRC located on the black 68 pin plug on the back side of the I/P Panel. It tends to overheat and fail. Pull the plug and look for cooked connection.

I will go check the pin number but it has a fat pink wire connected to it.

OldNuc 12-21-2012 10:26 PM

Re: Fuel pump fuse has no power to it.
Yes, it is A-2 that is the power source for the fuel pump. The only other thing that will prevent power to the pump is a dead relay. Check coil continuity, relay pins 85 and 86. If continuity then the relay is probably good.

cherokeehombre 12-22-2012 11:58 AM

Re: Fuel pump fuse has no power to it.
Thanks for your help. Relay pulls in as should and i have continuity between the load side of pump fuse to common on relay. But no power at fuse line side. So you are saying pull fuse panel and check for bad connection at the fuse? Could you give me any info on opening up that fuse panel? Thanks

OldNuc 12-22-2012 12:16 PM

Re: Fuel pump fuse has no power to it.
Do not open the fuse panel. Your problem is most likely on the back of the entire panel. It is identical to the gen-2 car F-5 problem and is fixed the same way. On your car the connection in question is A-2 though.

This writeup refers to F-5 but is identical for the A-2 connection. To access the rear of the panel just remove the DRIVERS side center console kick panel and you will see the back of the panel. Pull out on the edge of the kick panel towards the front of the car and it will swing out and off. The black 68 pin plug is towards the front of the car on the panel. If you push in on the A-2 connector/wire on the back that usually makes it work for a short period of time.

UHJB = under hood junction block (engine compartment fuse box) The links below have the pictures etc so you can see what is going on. Read all of this and then ask questions.

(updated for gen-3 A-2)
That red(pink) wire is a direct connection to the IP BAT fuse in the UHJB. If you have decided it is the problem fixing is usually not that bad. You disconnect the battery negative terminal and then unbolt the center bolt in the black 68 pin plug. Once the bolt spins free grab the wire bundle and wiggle it all the way out. take a small chunk of scotch brite and clean up the A-2 pin in the panel. Just get it clean on at least one side. To fix the connector in the plug you remove the blue connection assurance clip that is on the side of the plug. pull the one that holds A-2. Once that lock is out you look at the face of the plug and locate A-2. Look closely and you will see that one side is rounded under. On that side you insert the end of a flat type of bobby pin under that rounded side and when it stops you can gently pull on the back end by the red (pink) wire and it will slide out when unlatched. If it does not slide right out slightly twist the bobby pin to lift the latch. Once out re-spring the latch slightly and clean up the section that slides over the pin. Use scotch brite instead of any abrasive paper. Reassemble and reconnect negative lead at battery.

Picture links and other useful info.

cherokeehombre 12-22-2012 08:25 PM

Re: Fuel pump fuse has no power to it.
Thanks again for your info. Do you have any suggestion of how to get a correct wiring schematic. The haynes and chilton do not correctly show this year (or generation ). Helms manual is $325.

OldNuc 12-22-2012 08:55 PM

Re: Fuel pump fuse has no power to it.
Several ways.
--City library Tech Reference section they usually have either an online database or the paper Mitchells Manuals.

--ALLData subscription, [url][/url]

--This, [url][/url] It works but is quirky. There is also a set of OEM service manuals for the 2002 model car on ebay right now for 125.00 which is not a bad price if you can use them.

There are several parts to the fuel pump circuit and you will have to fit it all together in your head. E-mail me your email address and I will send the PDF from the DVD. Be sure to give me the year and model again..

jlhess 10-15-2019 12:17 AM

Re: Fuel pump fuse has no power to it.
First off, thank you all for having this forum in the first place. If bumping a post is frowned upon I do apologize, I only figured it would make more sense for all of the solutions to be contained in as least amount of threads as possible.

So I have successfully removed the A2 wire from the plastic block it clips into. Next, I aim to clean it. What are the best ways to go about this? Should I snip the wire, strip it back and buy and new connector and clamp it on or would it be better to buy the QD electronic cleaner? If I go with the cleaner how will the wires get cleaned? I have the Scotch pad. I guess what I am asking is can the connector be removed and put back on? Is there a tutorial available for this on how to best go about all this, please?

OldNuc 10-15-2019 08:45 AM

Re: Fuel pump fuse has no power to it.
Use the big search box and search for: [B]F5 OldNuc[/B], or [B]F-5 OldNuc[/B] as i have posted the links to the pictures and instructions for proper repair multiple times. You can not buy a single replacement and you do not want to know the price of the tool required to install it.

jlhess 10-16-2019 04:25 PM

Re: Fuel pump fuse has no power to it.
Okay. So I used a relay and fuse jumper to bypass the relay sending power directly to the pump. Pump kicks on and gives 45 psi reading for fuel pressure under the hood, yet the engine still doesn't turn over. The psi reading stays at 45 when I try to crank. I think I will have to replace the fuse panel for a permanent fix. That aside, any idea why the engine is still not be turning over? Could it possibly be that because I am bypassing the relay, the car won't start for safety reasons? I am getting around 11.5 volts to the pump.

billr 10-16-2019 07:45 PM

Re: Fuel pump fuse has no power to it.
Got spark while cranking? How about injector pulses? The absence of either those suggests a bad CKP sensor circuit, as does the lack of fuel-pump operation.

All times are GMT -4. The time now is 06:39 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc. The Saturn Enthusiasts Site.