SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn S-Series > S-Series Tech
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 02-02-2007, 10:42 AM   #1
no_clue
New Member
no_clue is on a distinguished road
 
no_clue's Avatar
 
Join Date: Jun 2006
Location: Washington State
Posts: 8

1997 SC2
Question Died, wouldn't restart until I came back to tow it.

Hey all! I hope this is a black and white problem and someone can just give me an answer.. At least I wish it was that easy...

This morning I left for work and just as I was going for fourth gear the tach dropped to zero as my 97 SC2 died on me. It still turned over just fine, but wouldn't fire back up. I walked home and got my wife out of bed to help me tow it back, (at 4:45 mind you) but when we got back to the car it started right up. This was the kind of problem I was having with my honduh before I replaced the ignition module, so I thought this was probably my problem now. I wasn't sure if this even had a typical ignition module so I did some searching around this great site and found this to be true. Now I'm at a loss and would greatly appreciate any thoughts you might have. I don't want to keep driving it for fear that it might die on me again and perhaps not restart the next time.

Thanks!

...
97 Saturn,72 Chevelle, 06 Xterra, 72 Chevy PU
We do NOT stop playing because we grow old;
We grow OLD because we stop playing !

REWARD EXCELLENCE!

Add to no_clue's Reputation
Rate the quality of this post and help no_clue reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
no_clue is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 02-02-2007, 10:46 AM   #2
yazhere
Senior Member
yazhere is on a distinguished road
 
yazhere's Avatar
 
Join Date: Nov 2006
Location: Near Saratoga, NY
Posts: 1,138

1995 SL1
Default Re: Died, wouldn't restart until I came back to tow it.

Peruse through the threads about the Crank Position Sensor (CPS) and see if your symptom sound similiar. Use the search engine. The threads will tell you how to R&R also.

REWARD EXCELLENCE!

Add to yazhere's Reputation
Rate the quality of this post and help yazhere reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
yazhere is offline   Reply With Quote
Old 02-02-2007, 10:49 AM   #3
Vendetta
Junior Member
Vendetta is on a distinguished road
 
Vendetta's Avatar
 
Join Date: Jun 2004
Location: Tampa, FL
Posts: 42
 

1999 SC2
2000 SC2
Default Re: Died, wouldn't restart until I came back to tow it.

Have you ever replaced the fuel pump? My car would work intermittently for me while it was dying. i'd be driving down the interstate then all the sudden the engine would bog down real bad and the more i pressed the pedal the more it would bog then it would just completely quit. it SUX coasting to the shoulder to get yer butt outa traffic from 70 mph. i couldn't get it to restart, turn over all i want but no go. after a month of intermitten problems i said screw it and grounded the car, swapped the fuel pump with a nice walbro 255 lph pump and no problems with that since.

also fuel filter is something you may check.

it might be a place to start for ya.

...
"Those who have long enjoyed such privileges as we enjoy forget in time that men have died to win them." -- Franklin Delano Roosevelt

REWARD EXCELLENCE!

Add to Vendetta's Reputation
Rate the quality of this post and help Vendetta reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Vendetta is offline   Reply With Quote
Old 02-02-2007, 11:06 AM   #4
no_clue
New Member
no_clue is on a distinguished road
 
no_clue's Avatar
 
Join Date: Jun 2006
Location: Washington State
Posts: 8

1997 SC2
Default Re: Died, wouldn't restart until I came back to tow it.

Oh sure, you just had to complicate things didn't you.. I was OK with thinking its the CPS...

I'm kidding, I appriciate all clues!

Because it cut out like it did, I'm going to suspect the CPS. It's time for me to give the car a complete once over anyway and replace filters and such, so hopefully I'll get the problem fixed along the way.

I just hate these intermittent problems, cause how do I know if it's fixed until I wait to see if it's going to leave me stranded. Most likely along the freeway in the hammer lane at 70 mph.

Also, thanks yazhere for the tip on the CPS! I guess I should hang out here more often so I can be more up on this stuff.

...
97 Saturn,72 Chevelle, 06 Xterra, 72 Chevy PU
We do NOT stop playing because we grow old;
We grow OLD because we stop playing !

REWARD EXCELLENCE!

Add to no_clue's Reputation
Rate the quality of this post and help no_clue reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
no_clue is offline   Reply With Quote
Old 02-02-2007, 11:26 AM   #5
eljefino
Master Member
eljefino will become famous soon enough
 
eljefino's Avatar
 
Join Date: Mar 2003
Location: Standish Maine
Posts: 5,788
 

1995 SW1
2000 SL1
Default Re: Died, wouldn't restart until I came back to tow it.

I also agree on the CPS.

If you ever suspect fuel pump trouble, or if your car ever dies for no reason:

Turn the key on (not to start) and listen for it to prime. If it doesn't...

go under the car and beat on the bottom of the gas tank with something. Sometimes this gets it going to get you home.

REWARD EXCELLENCE!

Add to eljefino's Reputation
Rate the quality of this post and help eljefino reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
eljefino is offline   Reply With Quote
Old 02-02-2007, 11:51 AM   #6
richpin06
Senior Member
richpin06 is a jewel in the roughrichpin06 is a jewel in the roughrichpin06 is a jewel in the roughrichpin06 is a jewel in the rough
 
richpin06's Avatar
 
Join Date: Nov 2006
Location: MA
Posts: 1,847
 

1998 SL2
Default Re: Died, wouldn't restart until I came back to tow it.

I also agree on the CPS..............i guess that makes us the three wise men

...
http://www.youtube.com/richpin06a

REWARD EXCELLENCE!

Add to richpin06's Reputation
Rate the quality of this post and help richpin06 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
richpin06 is offline   Reply With Quote
Old 02-02-2007, 12:01 PM   #7
BobbyP
Master Member
BobbyP is just really niceBobbyP is just really niceBobbyP is just really niceBobbyP is just really nice
 
BobbyP's Avatar
 
Join Date: Apr 2006
Location: New Orleans, LA
Posts: 7,029
 

2006 VUE Red Line
2007 SKY
Default Re: Died, wouldn't restart until I came back to tow it.

Don't forget vapor lock... Take off your gas cap and see if it starts back up.

...
2006 Black VUE Red Line - Now running iOS 11

REWARD EXCELLENCE!

Add to BobbyP's Reputation
Rate the quality of this post and help BobbyP reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
BobbyP is offline   Reply With Quote
Old 02-02-2007, 12:49 PM   #8
madpogue
Super Member
madpogue has much to be proud ofmadpogue has much to be proud ofmadpogue has much to be proud ofmadpogue has much to be proud ofmadpogue has much to be proud ofmadpogue has much to be proud ofmadpogue has much to be proud ofmadpogue has much to be proud of
 
Join Date: Sep 2004
Location: Madison, WI USA
Posts: 25,713
 

1996 SW2
Default Re: Died, wouldn't restart until I came back to tow it.

Quote:
Originally Posted by BobbyP View Post
Don't forget vapor lock...
In WA in Janua...er...February?

No_clue, if it does happen again, check for spark: remove the #1 and #4 spark plug wires from their coil pack, and turn the key to START. If you don't see spark jump between the towers, that fingers your CPS. Also, did it sputter at all when it stalled, or was it more like someone just throwing a switch? The former hints at a fuel issue (fuel pump), the latter at spark (CPS).

REWARD EXCELLENCE!

Add to madpogue's Reputation
Rate the quality of this post and help madpogue reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
madpogue is offline   Reply With Quote
Old 02-02-2007, 02:12 PM   #9
SaturnManiac
Master Member
SaturnManiac is on a distinguished road
 
SaturnManiac's Avatar
 
Join Date: Feb 2006
Location: Near VA Border
Posts: 3,650
 
Default Re: Died, wouldn't restart until I came back to tow it.

Quote:
Originally Posted by eljefino View Post
I also agree on the CPS.
Me too. I remember my dad had to replace the CPS on his Pontiac, and what was going on is the car would get warmed up really nice and then it would stall out, but once it got cooled back down, it would fire right back up, and then stall out again once it got heated up. That's usually how the CPS's are...they don't always stall out, but sometimes they do, but they usually start fine when it's cold, but once it gets heated up it doesn't want to start again.

...
R.I.P. - My 1996 Saturn SL2, "Psycho" - 7/95-2/17/06

R.I.P. - My 2000 Saturn SL2, "Sexy" - 11/24/99-8/05/08

If you're a car begging for your life, wouldn't you want someone to add fluids?

REWARD EXCELLENCE!

Add to SaturnManiac's Reputation
Rate the quality of this post and help SaturnManiac reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
SaturnManiac is offline   Reply With Quote
Old 02-02-2007, 02:26 PM   #10
oakraiders24
Member
oakraiders24 is on a distinguished road
 
Join Date: Jan 2007
Location: Sunny SoCal
Posts: 316

1997 SL2
Default Re: Died, wouldn't restart until I came back to tow it.

Maybe I missed it. Did he check his ignition coils?

REWARD EXCELLENCE!

Add to oakraiders24's Reputation
Rate the quality of this post and help oakraiders24 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
oakraiders24 is offline   Reply With Quote
Old 02-02-2007, 02:33 PM   #11
no_clue
New Member
no_clue is on a distinguished road
 
no_clue's Avatar
 
Join Date: Jun 2006
Location: Washington State
Posts: 8

1997 SC2
Default Re: Died, wouldn't restart until I came back to tow it.

Thanks all for your support! It did die like the ignition was shut off. No sputtering or anything.

richpin's avatar reminded me that a couple months back, the service light came on on my way to work one morning. When I started it after work it was off. A few weeks later it came on for a short time while driving and then turned off before I got to work. I'm sure that's not related to this problem, and it hasn't come on since I threw some new spark plugs in shortly thereafter.

Anyway, I should have taken today off work and I could be home replacing that right now...

I'll keep you'all posted on how it works out.

...
97 Saturn,72 Chevelle, 06 Xterra, 72 Chevy PU
We do NOT stop playing because we grow old;
We grow OLD because we stop playing !

REWARD EXCELLENCE!

Add to no_clue's Reputation
Rate the quality of this post and help no_clue reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
no_clue is offline   Reply With Quote
Old 02-02-2007, 02:37 PM   #12
no_clue
New Member
no_clue is on a distinguished road
 
no_clue's Avatar
 
Join Date: Jun 2006
Location: Washington State
Posts: 8

1997 SC2
Default Re: Died, wouldn't restart until I came back to tow it.

Quote:
Originally Posted by oakraiders24 View Post
Maybe I missed it. Did he check his ignition coils?
whatchutalkinabout willis? Don't tell me that the coils could be the culprit as well.. I should just replace everything so I don't have to worry about stuff going out. My biggest fear is breaking down somewhere between my house and 60 miles away at work!

...
97 Saturn,72 Chevelle, 06 Xterra, 72 Chevy PU
We do NOT stop playing because we grow old;
We grow OLD because we stop playing !

REWARD EXCELLENCE!

Add to no_clue's Reputation
Rate the quality of this post and help no_clue reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
no_clue is offline   Reply With Quote
Old 02-02-2007, 02:40 PM   #13
madpogue
Super Member
madpogue has much to be proud ofmadpogue has much to be proud ofmadpogue has much to be proud ofmadpogue has much to be proud ofmadpogue has much to be proud ofmadpogue has much to be proud ofmadpogue has much to be proud ofmadpogue has much to be proud of
 
Join Date: Sep 2004
Location: Madison, WI USA
Posts: 25,713
 

1996 SW2
Default Re: Died, wouldn't restart until I came back to tow it.

Your coil packs are probably fine. You're describing a textbook case of a bad CPS, as described (albeit for a different car) by SaturnManiac above. Good thing is, since it starts/runs cold, you have the option of driving it up on ramps in order to R&R the CPS. WAAAY easiest way to do it.

REWARD EXCELLENCE!

Add to madpogue's Reputation
Rate the quality of this post and help madpogue reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
madpogue is offline   Reply With Quote
Old 02-02-2007, 04:08 PM   #14
richpin06
Senior Member
richpin06 is a jewel in the roughrichpin06 is a jewel in the roughrichpin06 is a jewel in the roughrichpin06 is a jewel in the rough
 
richpin06's Avatar
 
Join Date: Nov 2006
Location: MA
Posts: 1,847
 

1998 SL2
Default Re: Died, wouldn't restart until I came back to tow it.

Quote:
Originally Posted by no_clue View Post

richpin's avatar reminded me that a couple months back, the service light came on on my way to work one morning. When I started it after work it was off. A few weeks later it came on for a short time while driving and then turned off before I got to work.
If in the future your service wrench light should come on check the following: dash warning lights,up shift light,fuses,fan relay.

...
http://www.youtube.com/richpin06a

REWARD EXCELLENCE!

Add to richpin06's Reputation
Rate the quality of this post and help richpin06 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
richpin06 is offline   Reply With Quote
Old 02-03-2007, 06:14 PM   #15
no_clue
New Member
no_clue is on a distinguished road
 
no_clue's Avatar
 
Join Date: Jun 2006
Location: Washington State
Posts: 8

1997 SC2
Default Re: Died, wouldn't restart until I came back to tow it.

Update. So far anyway.. I'm still waiting for the part to be delivered to the auto parts store. I left work early yesterday and came to my home town before I started shopping for a CPS. Same story everywhere.. "Our Portland or Vancouver stores have the part and we can have it here by tomorrow". I had just driven from Portland, through Vancouver to get home..... Oh well.

So I goes out this morning to pull it out and get ready for the new one, and was sure glad I came back to check the board before I got too far into it or I would have pulled off that other sensor with the vacuum lines. I decided to pull the starter out so I could see what it is I'm looking for. Piece of cake! The sensor anyway. I hope I can get the top bolt back on the starter ok!!

Well, I'm off to shmucks to see if it's in yet. Wish me luck!

...
97 Saturn,72 Chevelle, 06 Xterra, 72 Chevy PU
We do NOT stop playing because we grow old;
We grow OLD because we stop playing !

REWARD EXCELLENCE!

Add to no_clue's Reputation
Rate the quality of this post and help no_clue reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
no_clue is offline   Reply With Quote
Old 02-03-2007, 07:14 PM   #16
no_clue
New Member
no_clue is on a distinguished road
 
no_clue's Avatar
 
Join Date: Jun 2006
Location: Washington State
Posts: 8

1997 SC2
Default Re: Died, wouldn't restart until I came back to tow it.

I wouldn't recommend moving the starter out of the way to replace this sensor... Now you tell me.

Anyway, the car's running again! Thanks again to all!!!

...
97 Saturn,72 Chevelle, 06 Xterra, 72 Chevy PU
We do NOT stop playing because we grow old;
We grow OLD because we stop playing !

REWARD EXCELLENCE!

Add to no_clue's Reputation
Rate the quality of this post and help no_clue reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
no_clue is offline   Reply With Quote
Old 02-03-2007, 07:41 PM   #17
eljefino
Master Member
eljefino will become famous soon enough
 
eljefino's Avatar
 
Join Date: Mar 2003
Location: Standish Maine
Posts: 5,788
 

1995 SW1
2000 SL1
Default Re: Died, wouldn't restart until I came back to tow it.

Quote:
Originally Posted by no_clue View Post
... was sure glad I came back to check the board before I got too far into it or I would have pulled off that other sensor with the vacuum lines. I decided to pull the starter out so I could see what it is I'm looking for. Piece of cake! The sensor anyway. I hope I can get the top bolt back on the starter ok!!
Wow of all the people trying to find the cannister purge solenoid and you trip over it accidentally.

You should buy a lotto ticket tonite.

REWARD EXCELLENCE!

Add to eljefino's Reputation
Rate the quality of this post and help eljefino reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
eljefino is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
3 Mile Tow: Flat, Dolly, Tow Strap? Help! WarszawaScream S-Series General 9 12-16-2009 08:26 AM
Code 19, stalled, no restart Spazie S-Series Tech 8 06-05-2008 02:11 AM
'03 L200 Lost power, died, won't restart gat52 L-Series Tech 3 06-03-2008 11:54 PM
L resurrection - long story (died, got towed and came back to life etc) marmaduke L-Series General 7 09-08-2006 10:16 AM
Cold shut off, won't restart?? saturnhouse S-Series General 2 12-06-2005 08:26 PM


All times are GMT -5. The time now is 06:09 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.