SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn S-Series > S-Series Tech
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 01-26-2007, 09:13 PM   #1
mathieuhouston2
New Member
mathieuhouston2 is on a distinguished road
 
Join Date: Jan 2007
Posts: 4
Default 92 dohc no spark and no clue

so here it is, the car is 1992 1.9l dohc manual trans sl2. the problem started a few days ago. i was leaving work when the car died like the battery was dead and the alternator was not charging. i jumped the vehicle with another car and it ran fine for a few blocks and died. during that time my dash lights would not turn on. the car was completely dead. the next day i replaced the alternator and the battery with brand new parts. after they were installed the engine turns over but not start. i pulled a spark plug from all four cylinders one at a time to check for spark and nothin from any of them. so i replaced the coil packs. nothing. so i replaced the pcm, still nothing, so i replaced the dis module under the coil packs. guess what nothing. no spark. i've cleaned grounds and i tested the obd1 and it came back with zero fault codes. i tried to short the terminals manually and it did nothing the fan came on, and the coolant light lit up, but ses light is nowhere to be seen i replaced the cps, also the temp sensor. i tested the original parts for the proper resistance and they turned out fine, including the coils. my ses light is not coming on at all. i have two dif pcms, one refurb, one original, neither made a dif. i checked the timing chain, ok. it just cranks and cranks. theres no arc anywhere between the coils and the plugs. im am truly dumb founded, and i feel like im takin crazy pills. PLEASE HELP ME

REWARD EXCELLENCE!

Add to mathieuhouston2's Reputation
Rate the quality of this post and help mathieuhouston2 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
mathieuhouston2 is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 01-26-2007, 10:16 PM   #2
harsha
Advanced Member
harsha is on a distinguished road
 
harsha's Avatar
 
Join Date: Sep 2006
Location: Dallas, TX
Posts: 588
 

2006
Default Re: 92 dohc no spark and no clue

Quote:
Originally Posted by mathieuhouston2 View Post
so here it is, the car is 1992 1.9l dohc manual trans sl2. the problem started a few days ago. i was leaving work when the car died like the battery was dead and the alternator was not charging. i jumped the vehicle with another car and it ran fine for a few blocks and died. during that time my dash lights would not turn on. the car was completely dead. the next day i replaced the alternator and the battery with brand new parts. after they were installed the engine turns over but not start. i pulled a spark plug from all four cylinders one at a time to check for spark and nothin from any of them. so i replaced the coil packs. nothing. so i replaced the pcm, still nothing, so i replaced the dis module under the coil packs. guess what nothing. no spark. i've cleaned grounds and i tested the obd1 and it came back with zero fault codes. i tried to short the terminals manually and it did nothing the fan came on, and the coolant light lit up, but ses light is nowhere to be seen i replaced the cps, also the temp sensor. i tested the original parts for the proper resistance and they turned out fine, including the coils. my ses light is not coming on at all. i have two dif pcms, one refurb, one original, neither made a dif. i checked the timing chain, ok. it just cranks and cranks. theres no arc anywhere between the coils and the plugs. im am truly dumb founded, and i feel like im takin crazy pills. PLEASE HELP ME

Wav!!! Sorry to hear about your problem.. Looks like you have done your homework more than required and still you are failing..

Anyways. Pull the plug wires #1 and #4 at the coil pack. Let someone crank for few seconds. Normally, You should see sparks between the towers of the coil pack. I understand you checked for spark by removing one wire at a time. But this would confirm, "no spark" status and trouble shooting the problem.

REWARD EXCELLENCE!

Add to harsha's Reputation
Rate the quality of this post and help harsha reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
harsha is offline   Reply With Quote
Old 01-26-2007, 11:04 PM   #3
westwind999
Senior Member
westwind999 will become famous soon enough
 
Join Date: Jul 2006
Location: Ontario, Canada
Posts: 1,685
 

1999 SL2
1999 SW1
Default Re: 92 dohc no spark and no clue

Kinda sounds like you're replacing parts until it runs. Do you have a volt meter? Do you know you are getting power to the coils? It might be a broke wire/bad fuse?

Perhaps the Crank Sensor has failed. If it doesn't detect that the engine is turning it won't send a spark.

REWARD EXCELLENCE!

Add to westwind999's Reputation
Rate the quality of this post and help westwind999 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
westwind999 is offline   Reply With Quote
Old 01-27-2007, 01:55 AM   #4
mathieuhouston2
New Member
mathieuhouston2 is on a distinguished road
 
Join Date: Jan 2007
Posts: 4
Default Re: 92 dohc no spark and no clue

well ive done the 1 and 4 arc check, nothing. ive ordered a new pcm but the guy sent me the wrong part. i have a volt meter and chiltons manual has some of the trouble shooting in it for this situation. ive tested the coils the cps, while i was going thuogh the schematic, the est ignition wire coming from the pcm is supposed to carry a 5 volt signal; however its less then a volt. my main concern is that something shorted out the pcm, and even if i order a new one its going to short out too.

REWARD EXCELLENCE!

Add to mathieuhouston2's Reputation
Rate the quality of this post and help mathieuhouston2 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
mathieuhouston2 is offline   Reply With Quote
Old 01-27-2007, 02:23 AM   #5
madpogue
Super Member
madpogue is a splendid one to beholdmadpogue is a splendid one to beholdmadpogue is a splendid one to beholdmadpogue is a splendid one to beholdmadpogue is a splendid one to beholdmadpogue is a splendid one to beholdmadpogue is a splendid one to behold
 
Join Date: Sep 2004
Location: Madison, WI USA
Posts: 25,414
 

1996 SW2
Default Re: 92 dohc no spark and no clue

Quote:
Originally Posted by westwind999 View Post
Perhaps the Crank Sensor has failed. If it doesn't detect that the engine is turning it won't send a spark.
Ding-ding-ding, Don PARDO, tell 'im what he's won!

(BTW, if the CPS were a unit of currency, a PCM, coil packs, ig module, etc. would cost about 100 CPSes).

REWARD EXCELLENCE!

Add to madpogue's Reputation
Rate the quality of this post and help madpogue reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
madpogue is offline   Reply With Quote
Old 01-27-2007, 07:15 AM   #6
kthane
Member
kthane is on a distinguished road
 
Join Date: Apr 2006
Location: pns,fl
Posts: 234

1999 SL1
Default Re: 92 dohc no spark and no clue

Not to cut the victory party short here, but he said here replaced the CPS already.

REWARD EXCELLENCE!

Add to kthane's Reputation
Rate the quality of this post and help kthane reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
kthane is offline   Reply With Quote
Old 01-27-2007, 11:00 AM   #7
mathieuhouston2
New Member
mathieuhouston2 is on a distinguished road
 
Join Date: Jan 2007
Posts: 4
Default Re: 92 dohc no spark and no clue

the cps is brand new from murrays. still doesn't start

REWARD EXCELLENCE!

Add to mathieuhouston2's Reputation
Rate the quality of this post and help mathieuhouston2 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
mathieuhouston2 is offline   Reply With Quote
Old 01-27-2007, 01:44 PM   #8
richpin06
Senior Member
richpin06 is a jewel in the roughrichpin06 is a jewel in the roughrichpin06 is a jewel in the rough
 
richpin06's Avatar
 
Join Date: Nov 2006
Location: MA
Posts: 1,839
 

1998 SL2
Default Re: 92 dohc no spark and no clue

Quote:
Originally Posted by mathieuhouston2 View Post
ses light is nowhere to be seen

With the ignition switch turned to the "ON" position,the "SERVICE ENGINE SOON" light should be on.This means there's ignition and battery supply to the PCM...................Did you check your fuses.

...
http://www.youtube.com/richpin06a

Last edited by richpin06; 01-27-2007 at 01:52 PM..

REWARD EXCELLENCE!

Add to richpin06's Reputation
Rate the quality of this post and help richpin06 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
richpin06 is offline   Reply With Quote
Old 01-27-2007, 04:11 PM   #9
mathieuhouston2
New Member
mathieuhouston2 is on a distinguished road
 
Join Date: Jan 2007
Posts: 4
Default Re: 92 dohc no spark and no clue

the ses lights not coming on but all the fuses are good and the rest of the dash lights come one. also i've checked to makes sure that all the fuses are getting voltage to the point of the fuse. im pretty sure ive got a short some where in there and im willing to bet its between the pcm and the cps. but that doesnt explain why my charging system failed.

REWARD EXCELLENCE!

Add to mathieuhouston2's Reputation
Rate the quality of this post and help mathieuhouston2 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
mathieuhouston2 is offline   Reply With Quote
Old 01-28-2007, 01:22 AM   #10
fdryer
Super Member
fdryer has a brilliant futurefdryer has a brilliant futurefdryer has a brilliant futurefdryer has a brilliant futurefdryer has a brilliant futurefdryer has a brilliant futurefdryer has a brilliant futurefdryer has a brilliant futurefdryer has a brilliant futurefdryer has a brilliant futurefdryer has a brilliant future
 
fdryer's Avatar
 
Join Date: Jan 2006
Location: NYC
Posts: 29,793
 

2003 L-Series 3.0L Sedan
Default Re: 92 dohc no spark and no clue

Assuming the following items are good replacement parts,
-battery
-alternator
-coil packs
-dis module
-cps
-ects
that leaves the vehicle wiring as a possibility. By replacing the battery and alternator together there isn't any way to know if the original battery/alternator was faulty according to your posts. That is one issue while the inability to get the engine to run is another issue more important at this point.

You may have to check the wiring that connects all the above but where to start? Since you've been posting all your troubleshooting steps along with observations there are some areas to start with if I may suggest. Not having any spark, either at the plug wire or between coil towers points back to the cps, since replaced, but didn't solve the ignition issue. This may require you to check the connector, wires and possibly power from one of the wires. That originates from the ignition module, dis module, or engine control module (not familiar with the s-series specifics). The cps must generate signals and may need power, either 5v or 12v. A wiring diagram would help here.
Re-check the connections to everything that was replaced, going over each connection carefully and observing for dry, cracked, brittle insulation that may have chafed against a sharp edge shorting some part of a circuit. Make sure the male/female pins and sockets fit together correctly for positive electrical conductivity.

REWARD EXCELLENCE!

Add to fdryer's Reputation
Rate the quality of this post and help fdryer reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
fdryer is online now   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
93 SL2 DOHC no spark on cyl 2 and 3 FrstrtdStrnOwnr S-Series General 21 07-06-2009 06:54 PM
DOHC Spark Plug Wires acman S-Series Tech 5 01-02-2007 02:09 PM
3 or 4 bolts near spark plug holes on DOHC aluminum valve cover David 93 SL2m S-Series General 2 04-01-2006 05:44 PM
'02 DOHC Spark Plug Question 20VUE06 S-Series General 11 01-06-2004 02:06 AM
FS: SPS Spark Plug wires 91-95 black DOHC SLeepr Classifieds 0 05-17-2003 10:21 PM


All times are GMT -5. The time now is 11:41 AM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.