SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn S-Series > S-Series Tech
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Advanced Forum Search | Advanced Photo Search

Reply
 
Thread Tools Display Modes
Old 01-25-2007, 09:10 AM   #1
Mikessl2
Junior Member
Mikessl2 is on a distinguished road
 
Join Date: Mar 2006
Posts: 24
Default Wipers stopped working

While driving home, my wipers stopped mid windshield. When I got home, I checked the fuse...good. After resetting the switch to off for a second, I can hear the motor click. The wipers move about 1/8 inch, then nothing. Switch to off, wait two seconds, and all I hear is a click.
Can it be the motor? I cannot really do anything right now because of cold and snow. The manual says that there is a breaker in the motor which prevents it from overheating. Can they just be frozen solid? They were working but just stopped in the middle of washing the windshield.
Any help is appreciated..thanks

REWARD EXCELLENCE!

Add to Mikessl2's Reputation
Rate the quality of this post and help Mikessl2 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Mikessl2 is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 01-25-2007, 09:14 AM   #2
eljefino
Master Member
eljefino will become famous soon enough
 
eljefino's Avatar
 
Join Date: Mar 2003
Location: Standish Maine
Posts: 5,777
 

1995 SW1
2000 SL1
Default Re: Wipers stopped working

Do they also not work on super-fast high speed?

IIRC this bypasses the breaker but makes blowing the fuse more likely.

REWARD EXCELLENCE!

Add to eljefino's Reputation
Rate the quality of this post and help eljefino reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
eljefino is offline   Reply With Quote
Old 01-25-2007, 12:41 PM   #3
madpogue
Super Member
madpogue is a splendid one to beholdmadpogue is a splendid one to beholdmadpogue is a splendid one to beholdmadpogue is a splendid one to beholdmadpogue is a splendid one to beholdmadpogue is a splendid one to beholdmadpogue is a splendid one to behold
 
Join Date: Sep 2004
Location: Madison, WI USA
Posts: 25,041
 

1996 SW2
Default Re: Wipers stopped working

Just for grins, flip the wiper arms up so they're not contacting the windshield, and try it. Just to see if they work better without the physical resistance of the wipers across the glass. The arms will look like the pope waving to the crowd.

REWARD EXCELLENCE!

Add to madpogue's Reputation
Rate the quality of this post and help madpogue reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
madpogue is offline   Reply With Quote
Old 01-25-2007, 07:06 PM   #4
Mikessl2
Junior Member
Mikessl2 is on a distinguished road
 
Join Date: Mar 2006
Posts: 24
Default Re: Wipers stopped working

Fuse is good, high speed doesn't work.

Pulled them off the windshield...switched them on...helped the wipers along, and they slowly started to work. Put them on high speed for a while, washed the windshield and they have been working ever since. Go figure.. They must have been frozen or too cold.

REWARD EXCELLENCE!

Add to Mikessl2's Reputation
Rate the quality of this post and help Mikessl2 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Mikessl2 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Wipers stopped working debham129 S-Series Tech 4 12-25-2009 06:19 PM
Wipers stopped working...Help please. 2NDSOUT S-Series Tech 9 10-12-2009 01:00 PM
Intermittent Wipers stopped working '00 SL TowGuy S-Series General 4 08-24-2006 12:21 PM
A/C not working when stopped Juncti S-Series General 17 09-18-2004 05:22 AM
Have your wipers stopped working? coolgreany Miscellaneous Tech 3 12-19-2002 07:58 AM


All times are GMT -5. The time now is 07:04 AM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.