SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn L-Series > L-Series Tech
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 01-02-2007, 01:43 PM   #1
rpm1464
New Member
rpm1464 is on a distinguished road
 
Join Date: Dec 2006
Posts: 2
Dizzy Saturn L300 Will not start

I have an satrun L300 05 with only 8K mile. I have satred one time and it run fine without a probleme. I tried after 2 weeks and it watnts to start but it shuts down after 2 seconds. The car was in acciden left front end collisin. i have replace the under the hood fuse box. I have cleaer the codes from the security light and I have taken out the Vipper remote start. I am about to take it to a deleaer. What should I do???

REWARD EXCELLENCE!

Add to rpm1464's Reputation
Rate the quality of this post and help rpm1464 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
rpm1464 is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 01-02-2007, 02:54 PM   #2
fdryer
Super Member
fdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond repute
 
fdryer's Avatar
 
Join Date: Jan 2006
Location: NYC
Posts: 38,999
 

2003 L-Series 3.0L Sedan
Default Re: Saturn L300 Will not start

Quote:
Originally Posted by rpm1464 View Post
I have an satrun L300 05 with only 8K mile. I have satred one time and it run fine without a probleme. I tried after 2 weeks and it watnts to start but it shuts down after 2 seconds. The car was in acciden left front end collisin. i have replace the under the hood fuse box. I have cleaer the codes from the security light and I have taken out the Vipper remote start. I am about to take it to a deleaer. What should I do???
Welcome to SaturnFans. From your description it appears that the remote start Viper system wasn't completely removed; the components and wiring may have been removed but there may re-wiring issues that interfere with the Saturn Passlock security system. Unless you can return to or, in your case, have someone that installed your Viper system come to the house and inspect the Viper system for interference with the Saturn factory anti-theft system, you're left with having the car repaired by Saturn. Are you sure the Saturn anti-theft security light isn't blinking, indicating the security system won't allow starting and driving? There may be other problems from the accident and the rewiring of the underhood fuse box that may have done more damage than you can see. Have you checked all the fuses including inside the drivers and passengers side? Perhaps others here may have better ideas or suggestions.

REWARD EXCELLENCE!

Add to fdryer's Reputation
Rate the quality of this post and help fdryer reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
fdryer is offline   Reply With Quote
Old 01-02-2007, 07:25 PM   #3
harsha
Advanced Member
harsha is on a distinguished road
 
harsha's Avatar
 
Join Date: Sep 2006
Location: Dallas, TX
Posts: 585
 

2006
Default Re: Saturn L300 Will not start

Most likely your second Ignition wire isn't re-connected.... That's one thing you may have to take a look.

REWARD EXCELLENCE!

Add to harsha's Reputation
Rate the quality of this post and help harsha reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
harsha is offline   Reply With Quote
Old 01-05-2007, 06:25 AM   #4
rpm1464
New Member
rpm1464 is on a distinguished road
 
Join Date: Dec 2006
Posts: 2
Default Re: Saturn L300 Will not start

Quote:
Originally Posted by fdryer View Post
Welcome to SaturnFans. From your description it appears that the remote start Viper system wasn't completely removed; the components and wiring may have been removed but there may re-wiring issues that interfere with the Saturn Passlock security system. Unless you can return to or, in your case, have someone that installed your Viper system come to the house and inspect the Viper system for interference with the Saturn factory anti-theft system, you're left with having the car repaired by Saturn. Are you sure the Saturn anti-theft security light isn't blinking, indicating the security system won't allow starting and driving? There may be other problems from the accident and the rewiring of the underhood fuse box that may have done more damage than you can see. Have you checked all the fuses including inside the drivers and passengers side? Perhaps others here may have better ideas or suggestions.
Yes I have checked all the fuses and the security light goes off. The remote star system I have remove complitly. I forgot to tell that first time aftere I replaced the battery and have the old fuse box it did start. So after that it did not start I have put back the old box the second time. The fuse boxes were exaly the same so they were key in conectors so there is no mistake on the wiring the new box.

REWARD EXCELLENCE!

Add to rpm1464's Reputation
Rate the quality of this post and help rpm1464 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
rpm1464 is offline   Reply With Quote
Old 01-06-2007, 12:15 PM   #5
lansing78
New Member
lansing78 is on a distinguished road
 
Join Date: Jan 2007
Posts: 2
Default Re: Saturn L300 Will not start

this has recently happened to us! We would get in the car try to start it and it wouldn't start! We unhooked the battery thinking something might need to be reset and it would start. Eventually, it wouldn't start by doing this had to have it towed to a dealer. Because we had unhooked the battery they couldn't get a reading other than the battery was going bad. After replacing the battery ($142.00) they determined that it was the BMS module. Total cost $577.00. Also, our mileage is approximately 85K Good Luck!

REWARD EXCELLENCE!

Add to lansing78's Reputation
Rate the quality of this post and help lansing78 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
lansing78 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2001 Saturn L300 won't start siarhei215 L-Series Tech 8 09-15-2011 12:12 PM
01 saturn l300 wont start heavyspitters L-Series Tech 12 12-16-2009 08:07 AM
2001 Saturn L300 Won't Start caffeineboy L-Series Tech 3 12-17-2008 11:28 PM
2001 Saturn L300 won't fire up (start) pelidaniel L-Series Tech 1 10-31-2008 08:36 PM
2001 Saturn L300 won't start cka3n L-Series General 12 07-13-2006 03:57 PM


All times are GMT -5. The time now is 05:17 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.