SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn S-Series > S-Series Tech
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Advanced Forum Search | Advanced Photo Search

Reply
 
Thread Tools Display Modes
Old 12-17-2006, 12:18 AM   #1
jarl
Member
jarl is on a distinguished road
 
Join Date: May 2004
Posts: 109

1999 SL1
Question SL1 Motor mount studs

Today I finally changed the upper motor mount on my '99 SL1, and it's like having a new car... This morning it felt like the car was going to fall apart, and now you can feel just very slight vibrations

However, I'm a bit concerned about something: the studs (bolted on the engine) went in way more than they were before I started. There are now just two or three full threads above the nuts, while before there were probably 10 or so. I thought the studs would bottom out eventually, but obviously that's not the case.

Is there a "right" length for those studs to go in?

Thanks,

JR

REWARD EXCELLENCE!

Add to jarl's Reputation
Rate the quality of this post and help jarl reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
jarl is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 12-17-2006, 04:57 AM   #2
kthane
Member
kthane is on a distinguished road
 
Join Date: Apr 2006
Location: pns,fl
Posts: 234

1999 SL1
Default Re: SL1 Motor mount studs

If you are replacing a second gen mount with a first you need longer studs. Only way you would have a first gen mount on your 99 is if you brought it to Saturn while it was under warranty and told them it was shacking at idle. Saturn put a first gen in mine when I told them my headlights were rattling. The studs are loctited and tightened to 89 inch pounds. The TSB is floating around this forum somewhere.

REWARD EXCELLENCE!

Add to kthane's Reputation
Rate the quality of this post and help kthane reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
kthane is offline   Reply With Quote
Old 12-17-2006, 12:24 PM   #3
eljefino
Master Member
eljefino will become famous soon enough
 
eljefino's Avatar
 
Join Date: Mar 2003
Location: Standish Maine
Posts: 5,777
 

1995 SW1
2000 SL1
Default Re: SL1 Motor mount studs

Well you can back off the nuts and then tighten the studs with a 7mm socket. PB blaster might be necessary to get the nuts free from the studs, but it sounds like you already just got these seperated. If you tighten the studs till they can't go down anymore and still have a gap between the nut and mount the studs are long enough.

REWARD EXCELLENCE!

Add to eljefino's Reputation
Rate the quality of this post and help eljefino reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
eljefino is offline   Reply With Quote
Old 12-17-2006, 06:12 PM   #4
jarl
Member
jarl is on a distinguished road
 
Join Date: May 2004
Posts: 109

1999 SL1
Default Re: SL1 Motor mount studs

Quote:
Originally Posted by kthane View Post
If you are replacing a second gen mount with a first you need longer studs. Only way you would have a first gen mount on your 99 is if you brought it to Saturn while it was under warranty and told them it was shacking at idle. Saturn put a first gen in mine when I told them my headlights were rattling. The studs are loctited and tightened to 89 inch pounds. The TSB is floating around this forum somewhere.
I'm not quite sure what do this means, but...
The engine mount I just got from saturn looks like this one: http://tinyurl.com/y8zerx

The one I removed looks different (There was no "craddle" underneath the rubber). It's already gone with the garbage, so I can't take pictures of it. Are there pictures of 1st and 2nd designs, side by side? Does anyone has a link to the TSB?

JR

REWARD EXCELLENCE!

Add to jarl's Reputation
Rate the quality of this post and help jarl reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
jarl is offline   Reply With Quote
Old 12-17-2006, 06:48 PM   #5
kthane
Member
kthane is on a distinguished road
 
Join Date: Apr 2006
Location: pns,fl
Posts: 234

1999 SL1
Default Re: SL1 Motor mount studs

Hmmm I wonder if I can...... Nope, pdf too large to attach. That's a drawing of a first design mount which later became the only mount. It requires longer studs.

mounts.JPG

the required longer studs are part number 21008003

Last edited by kthane; 12-17-2006 at 07:02 PM..

REWARD EXCELLENCE!

Add to kthane's Reputation
Rate the quality of this post and help kthane reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
kthane is offline   Reply With Quote
Old 12-19-2006, 12:20 AM   #6
jarl
Member
jarl is on a distinguished road
 
Join Date: May 2004
Posts: 109

1999 SL1
Default Re: SL1 Motor mount studs

Quote:
Originally Posted by kthane View Post
Hmmm I wonder if I can...... Nope, pdf too large to attach. That's a drawing of a first design mount which later became the only mount. It requires longer studs.

Attachment 7441

the required longer studs are part number 21008003
A big thank you to you
Yep... I replaced a 2nd design for a 1st design. I understand I need the longer studs... but I think the length of the ones the dealer was offering me is the same as the ones already in the car... maybe I'll need to take them out again

..or better yet... does anyone looks how long are those supposed to be?

Now... if I check the image you attached, the studs don't seem to protrude that much (They didn't paint threads on it, as opposed to the ones in the chassis side of the support)... are the studs supposed to bottom out or not?

Thanks for your help!

JR

REWARD EXCELLENCE!

Add to jarl's Reputation
Rate the quality of this post and help jarl reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
jarl is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
98 SL2 Motor Mount studs busted? Now what? destro5 S-Series General 6 01-07-2010 06:02 PM
Upper Motor Mount Studs 2NDSOUT S-Series Tech 24 11-22-2009 05:57 PM
Torque for 2nd generation top motor mount studs paulverizer S-Series Tech 5 11-09-2009 11:28 PM
upper motor mount studs broken...... greensaturn S-Series Tech 10 12-06-2008 12:53 PM
95 SL1 Motor mount question lentinman S-Series Tech 6 11-08-2007 10:49 AM


All times are GMT -5. The time now is 02:06 AM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.