SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn Ion > Ion General
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 12-06-2006, 02:53 AM   #1
xraytec1
Member
xraytec1 is on a distinguished road
 
xraytec1's Avatar
 
Join Date: Nov 2005
Location: Buena Park, CA.
Posts: 70

2006 ION-3 Quad Coupe
Attention cruise control not working

Not sure why may cruise control well not work. This happend a few months ago, but for some reason started working again until now.
Well the orange light works, but when I push the set button nothing happends. Oh I have 06 Ion 3 QC with 19,000 miles on it and tried using on the highway.
Thanks for any help

REWARD EXCELLENCE!

Add to xraytec1's Reputation
Rate the quality of this post and help xraytec1 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
xraytec1 is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 12-06-2006, 10:37 AM   #2
bc3tech
Master Member
bc3tech will become famous soon enough
 
bc3tech's Avatar
 
Join Date: Feb 2005
Location: Twin Cities, MN
Posts: 2,425
 

2007 AURA XR
2007 Outlook XR
Default Re: cruise control not working

what button are you pressing to "set"? the - or the + button?

REWARD EXCELLENCE!

Add to bc3tech's Reputation
Rate the quality of this post and help bc3tech reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
bc3tech is offline   Reply With Quote
Old 12-06-2006, 05:23 PM   #3
THX712517
Master Member
THX712517 is on a distinguished road
 
THX712517's Avatar
 
Join Date: Nov 2003
Location: Marietta
Posts: 2,586
 
Default Re: cruise control not working

That's what's always caught me with the GM cruise control systems, you gotta push the "-" button to set it, and then you can hti "+". Doesn't seem like it makes sense, you know? But if you've got a 2006, it's under warranty. So, rather than dilly dallying around on here, take the car in and make use of your warranty. That's what you're paying for!

...
2003 Saturn Ion
2001 Mazda Miata
1997 Saturn SC1

REWARD EXCELLENCE!

Add to THX712517's Reputation
Rate the quality of this post and help THX712517 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
THX712517 is offline   Reply With Quote
Old 12-06-2006, 10:01 PM   #4
Crawdaddy
Member
Crawdaddy is on a distinguished road
 
Crawdaddy's Avatar
 
Join Date: Jan 2005
Location: New Orleans, LA
Posts: 146

2005 ION-2 Sedan
2003 VUE 2.2L
Default Re: cruise control not working

I had really weird problems with the cruise control. Sometimes it'd just stop working, or not work at all. Turns out, the actual switch board in the steering wheel for the set/resume switch was bad. Dealer replaced it and life is good again. In fact, it's about time for me to get another one... I done wore the switches out...I kind live by cruise

REWARD EXCELLENCE!

Add to Crawdaddy's Reputation
Rate the quality of this post and help Crawdaddy reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Crawdaddy is offline   Reply With Quote
Old 12-07-2006, 12:15 AM   #5
xraytec1
Member
xraytec1 is on a distinguished road
 
xraytec1's Avatar
 
Join Date: Nov 2005
Location: Buena Park, CA.
Posts: 70

2006 ION-3 Quad Coupe
Default Re: cruise control not working

Quote:
Originally Posted by THX712517 View Post
That's what's always caught me with the GM cruise control systems, you gotta push the "-" button to set it, and then you can hti "+". Doesn't seem like it makes sense, you know? But if you've got a 2006, it's under warranty. So, rather than dilly dallying around on here, take the car in and make use of your warranty. That's what you're paying for!
I plan too. I was just wanted to see if anybody else had or has the same problem.

REWARD EXCELLENCE!

Add to xraytec1's Reputation
Rate the quality of this post and help xraytec1 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
xraytec1 is offline   Reply With Quote
Old 12-07-2006, 12:17 AM   #6
xraytec1
Member
xraytec1 is on a distinguished road
 
xraytec1's Avatar
 
Join Date: Nov 2005
Location: Buena Park, CA.
Posts: 70

2006 ION-3 Quad Coupe
Default Re: cruise control not working

Quote:
Originally Posted by bc3tech View Post
what button are you pressing to "set"? the - or the + button?
I'm pressing the set button +

REWARD EXCELLENCE!

Add to xraytec1's Reputation
Rate the quality of this post and help xraytec1 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
xraytec1 is offline   Reply With Quote
Old 12-07-2006, 03:43 AM   #7
Bigdaddy94sc2
Senior Member
Bigdaddy94sc2 is on a distinguished road
 
Bigdaddy94sc2's Avatar
 
Join Date: Jul 2004
Location: Anderson, SC (Clemson)
Posts: 1,543
 

2006 ION-2 Sedan
2005 VUE 3.5L
Default Re: cruise control not working

Quote:
Originally Posted by xraytec1 View Post
I'm pressing the set button +
To set it, you need to press the "-" button, then use the "+" button to raise the speed, or to resume the speed you were at.

...
GM, Saturn, and ASE certified Technician. Always glad to try to help, just ask!!! Now own an 06 ION.2 as of 7/2/06 with 2988 and counting (7/28/06) 13131 as of (1/8/07) 24901 as of (7/30/07)

REWARD EXCELLENCE!

Add to Bigdaddy94sc2's Reputation
Rate the quality of this post and help Bigdaddy94sc2 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Bigdaddy94sc2 is offline   Reply With Quote
Old 06-17-2007, 01:10 PM   #8
strangebrew
Member
strangebrew will become famous soon enough
 
Join Date: Nov 2006
Posts: 141
 
Default Re: cruise control not working

I just had the same problem. It didn't work on my way to work, then on the way home it worked again...and yes, I know how to set my cruise.

REWARD EXCELLENCE!

Add to strangebrew's Reputation
Rate the quality of this post and help strangebrew reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
strangebrew is offline   Reply With Quote
Old 06-17-2007, 02:55 PM   #9
bigfatdave
Member
bigfatdave is on a distinguished road
 
bigfatdave's Avatar
 
Join Date: Apr 2006
Location: P.C., OH
Posts: 335

2006 ION-2 Quad Coupe
2001 SL2
Default Re: cruise control not working

Quote:
Originally Posted by strangebrew View Post
I just had the same problem. It didn't work on my way to work, then on the way home it worked again...and yes, I know how to set my cruise.
Mine won't engage if the car has been in the sun all day. The dealership and I are going to be having a talk about it in the next week or two.

...
Election 08
Leave no non-performing incumbent employed!
If they haven't delivered on their campaign promises yet, do you think they will in yet ANOTHER term?

REWARD EXCELLENCE!

Add to bigfatdave's Reputation
Rate the quality of this post and help bigfatdave reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
bigfatdave is offline   Reply With Quote
Old 06-18-2007, 11:22 PM   #10
my05ion
Junior Member
my05ion is on a distinguished road
 
Join Date: Dec 2005
Location: Arizona
Posts: 30

2005 ION-2 Sedan
Default Re: cruise control not working

I have an 05 with a manual trans. I had problems, took it in several times but each time I did it would work for them. There were also no codes.

Turns out there's a linkage on the clutch which disconnects the cruise. It was just barely out of alignment, to where the cruise would work for weeks then not work. And of course because everything (from the computer's perspective) was operating normally there were no codes stored.

Oh, and the orange light on the steering wheel went on like normal.

It took a while to get figured out, but once they adjusted it no problems since.

REWARD EXCELLENCE!

Add to my05ion's Reputation
Rate the quality of this post and help my05ion reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
my05ion is offline   Reply With Quote
Old 05-27-2015, 09:14 AM   #11
w0eaj
Junior Member
w0eaj is on a distinguished road
 
Join Date: Dec 2004
Location: Colorado
Posts: 17

2002 L-Series 2.2L Wagon
Default Cruise intermittant or inop after shutdown

AhHA. Perhaps that's why my '02 LW-200 sometimes won't reengage the cruise, after I've disengaged it & the car is warm. Makes perfect sense that the clutch-sensor or switch would be the problem - ahhh, back to the garage.

REWARD EXCELLENCE!

Add to w0eaj's Reputation
Rate the quality of this post and help w0eaj reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
w0eaj is offline   Reply With Quote
Old 05-27-2015, 08:21 PM   #12
daver
Senior Member
daver has a spectacular aura aboutdaver has a spectacular aura about
 
daver's Avatar
 
Join Date: May 2003
Location: Daytona Beach
Posts: 1,969
 

2005 ION Red Line
1999 SC2
Default Re: cruise control not working

There's no real fix-all for this as there are several switches that can go bad and make it not work - the switch in the steering wheel, the one that makes it disengage when you brake, and, if you have a manual trans, the one that disengages it when you press the clutch. I had 2 different switches go bad (under warranty, thankfully) some years back.

These days mine likes to stop working for awhile, only to come back a month or so later and be fine for months. It may have something to do with the switch getting dirty if it hasn't been used for awhile.

REWARD EXCELLENCE!

Add to daver's Reputation
Rate the quality of this post and help daver reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
daver is offline   Reply With Quote
Old 05-28-2015, 09:54 AM   #13
kevin.st56
Senior Member
kevin.st56 has a spectacular aura aboutkevin.st56 has a spectacular aura about
 
kevin.st56's Avatar
 
Join Date: Apr 2012
Location: South Louisiana
Posts: 1,019
 

2003 ION-2 Sedan
Default Re: cruise control not working

make sure you don't have any burnt brake lights also.
also, if you are using LEDs for all brake lights, including the center high ones, then thet will cause it to now work without adding resistors.

as for switches, as previously noted, theres the one on the brakes that controls the brake lights, and also the one on the clutch (if manual) that has to be pressed for the car to start.
if the brakes light up when the pedal is pressed, then that switch is working.
if manual, if you can start your car when flooring the clutch, then that switch would be good also.

the buttons in the steering wheel are simple to replace.
they just pop out, and have one connecter plugged in.

there is a cruise control module in the early ions, but im not sure about the newer ones.
Also, check fuses. there is one for cruise control.

Also, do wipers, headlights, and horn work?
if not, then there is a clock spring inside the steering wheel/column thatll need to be checked and/or changed.

...
03 ion-2 Sedan 5sp
94 Honda civic automatic "VTEC yo"
05 Santa Fe 2.7L (Fefe)

"A problem clearly stated, is a problem half solved."

♕KCCO

REWARD EXCELLENCE!

Add to kevin.st56's Reputation
Rate the quality of this post and help kevin.st56 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
kevin.st56 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cruise control no longer working SL1Guy S-Series Tech 3 10-01-2009 07:21 PM
Cruise control, A/C not working Scout238 S-Series Tech 8 08-20-2008 10:42 PM
Cruise Control not working gfreek1 S-Series Tech 7 06-29-2007 11:07 AM
Cruise control upgrade - now AC is not working kodok S-Series Tech 7 07-18-2006 08:22 AM
Cruise Control Is Working!!! BarnOwl S-Series Tech 2 11-10-2005 10:43 AM


All times are GMT -5. The time now is 02:36 AM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.