SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn S-Series > S-Series Tech
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 10-24-2006, 10:43 AM   #1
mr18436572
Senior Member
mr18436572 is on a distinguished road
 
Join Date: Jul 2006
Location: AZ
Posts: 1,299
 

2000 SL2
Default no heat/lack of heat problem

doing a search i came upon this thread, which describes my problem very closely

http://www.saturnfans.com/forums/sho...highlight=heat

i was thinking either restricted heater core or malfunctioning temperature door (which i have yet to check). then i read a post saying the cores dont really get clogged on these cars. anyone have any ideas? im having the exact same symptoms as the poster in that thread.

...
2000 SL2 auto - 167k - sold
1996 SL2 auto - 161k - sold
1997 SC2 auto - 105k - sold
2000 SC2 auto - 117k - sold
1996 SL2 auto - 250k - sold
2001 SC2 5sp - 160k - sold

REWARD EXCELLENCE!

Add to mr18436572's Reputation
Rate the quality of this post and help mr18436572 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
mr18436572 is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 10-24-2006, 12:35 PM   #2
DonP
Master Member
DonP will become famous soon enoughDonP will become famous soon enough
 
Join Date: Jun 2006
Location: VA
Posts: 3,579
 

1995 SL2
Default Re: no heat/lack of heat problem

If the engine is heating up, both lines to the heater core are warm, check the doors/controls for operations per he referenced thread, let us know the results.

REWARD EXCELLENCE!

Add to DonP's Reputation
Rate the quality of this post and help DonP reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
DonP is offline   Reply With Quote
Old 10-24-2006, 01:02 PM   #3
RangerRover
Senior Member
RangerRover is on a distinguished road
 
RangerRover's Avatar
 
Join Date: Dec 2005
Location: Creedmoor, NC
Posts: 1,648
 

1999 SW2
1994 SL2
Default Re: no heat/lack of heat problem

Follow the instructions in that post - Wolfman's instructions are as good as gold and to be taken like gospel .

...
gawk, date, grep, touch, finger, unzip, strip, mount, fsck, fsck, fsck, yes, yes, yes, unmount, make clean, zip, sleep

-You can tell Linux is made by geeks.

REWARD EXCELLENCE!

Add to RangerRover's Reputation
Rate the quality of this post and help RangerRover reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
RangerRover is offline   Reply With Quote
Old 10-24-2006, 04:52 PM   #4
mr18436572
Senior Member
mr18436572 is on a distinguished road
 
Join Date: Jul 2006
Location: AZ
Posts: 1,299
 

2000 SL2
Default Re: no heat/lack of heat problem

disconnected the heater hoses under the hood. shot some air in the core pipes and a bunch of gunk came out. so the heater core is out now which was pretty easy job btw. gotta love these cars. thanks for the help

...
2000 SL2 auto - 167k - sold
1996 SL2 auto - 161k - sold
1997 SC2 auto - 105k - sold
2000 SC2 auto - 117k - sold
1996 SL2 auto - 250k - sold
2001 SC2 5sp - 160k - sold

REWARD EXCELLENCE!

Add to mr18436572's Reputation
Rate the quality of this post and help mr18436572 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
mr18436572 is offline   Reply With Quote
Old 10-24-2006, 11:09 PM   #5
sc2dave
Senior Member
sc2dave is on a distinguished road
 
sc2dave's Avatar
 
Join Date: Oct 2002
Location: L.A.,CAL
Posts: 1,390
Default Re: no heat/lack of heat problem

try putting water pressure through both inlet and outlet,and you'll see how much more comes out.I did this on one of my cars,and alot of stuff came out,and boy,is it hot now!

REWARD EXCELLENCE!

Add to sc2dave's Reputation
Rate the quality of this post and help sc2dave reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
sc2dave is offline   Reply With Quote
Old 04-16-2015, 08:08 PM   #6
spectrum88
Junior Member
spectrum88 is on a distinguished road
 
Join Date: Jan 2015
Location: maine
Posts: 16

2001 SL1
2002 VUE 3.0L
Default Re: no heat/lack of heat problem

i have a 2002 saturn vue with a 3.0l awd auto. i just did a major tune up on it, i put in the following; water pump, thermostat, valve cover gaskets, timing belt and tentionors spark plugs. my issue is that it over heats with the engine fan running along with blower fan running but its cold. not sure what could be the cause of it. any clues? possabilty of a defect in the heater core. there is no oil in the coolant, nor smoking. not using any coolant at all. checked all fluids they are fine. thanks

REWARD EXCELLENCE!

Add to spectrum88's Reputation
Rate the quality of this post and help spectrum88 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
spectrum88 is offline   Reply With Quote
Old 04-16-2015, 09:57 PM   #7
fdryer
Super Member
fdryer has a brilliant futurefdryer has a brilliant futurefdryer has a brilliant futurefdryer has a brilliant futurefdryer has a brilliant futurefdryer has a brilliant futurefdryer has a brilliant futurefdryer has a brilliant futurefdryer has a brilliant futurefdryer has a brilliant futurefdryer has a brilliant future
 
fdryer's Avatar
 
Join Date: Jan 2006
Location: NYC
Posts: 31,951
 

2003 L-Series 3.0L Sedan
Default Re: no heat/lack of heat problem

While the topic is about a heating problem, your Vue is a little different from the S-series cars. Vues use more automation controls than the S-series hvac system along with other sensors for the your system. Coupled with a different engine and its set of sensors changes troubleshooting one model from the other. Apples and oranges. You might be better served posting again but in the Vue tech forums.

REWARD EXCELLENCE!

Add to fdryer's Reputation
Rate the quality of this post and help fdryer reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
fdryer is online now   Reply With Quote
Old 04-16-2015, 10:01 PM   #8
Mr. Bill
Member
Mr. Bill is on a distinguished road
 
Join Date: Mar 2005
Posts: 91
Default Re: no heat/lack of heat problem

Did it overheat before the thermostat change? Is it the same temperature thermostat?

REWARD EXCELLENCE!

Add to Mr. Bill's Reputation
Rate the quality of this post and help Mr. Bill reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Mr. Bill is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Heat or lack of martin71a S-Series Tech 27 12-06-2009 12:12 PM
No Heat ... Not a problem anymore! mberry S-Series General 2 10-21-2009 12:22 PM
Lack of heat...Thermostat? hd071502 Vue Tech 14 02-24-2008 08:59 AM
Heat problem arunsam3000 S-Series General 7 01-18-2006 09:00 PM
Heat/ AC Problem HeatherIon1 Ion General 18 05-15-2003 08:37 AM


All times are GMT -5. The time now is 09:37 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.