SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn S-Series > S-Series Tech
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 06-16-2006, 09:34 PM   #1
GySgt_V
Junior Member
GySgt_V is on a distinguished road
 
Join Date: Oct 2005
Location: Oceanside Ca
Posts: 20

1995 SL1
Default 95 SL1 SES codes 22 and 76

I have a 95 SL1 keeps on throwing out codes 22 Throttle position Sensor is too low and code 76 MAP does not follow Throttle Postion Sensor. So far I have replaced the TPS the MAP and the Ambiant Air Temp sensor in the air box, also within the last 6 months I have also replaced both temp sonsors and connectors. I have no other noticable problems just the SES light comming on and turning off at radom intervals and the RPMS vary from 500 to 1500 when idling. Any suggestions would be helpful.

Gy V

REWARD EXCELLENCE!

Add to GySgt_V's Reputation
Rate the quality of this post and help GySgt_V reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
GySgt_V is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 06-16-2006, 09:48 PM   #2
rectifryer
Member
rectifryer is on a distinguished road
 
Join Date: May 2006
Location: Rapid City, South Dakota
Posts: 262

1994 SL2
1998 SL2
Default Re: 95 SL1 SES codes 22 and 76

I would clean the throttle body really good with carb cleaner.
the computer controls idle via a motorised screw in the throttle body, if theres gunk in the way it blocks air that the computer would want to be there.
wont hurt to try.

REWARD EXCELLENCE!

Add to rectifryer's Reputation
Rate the quality of this post and help rectifryer reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
rectifryer is offline   Reply With Quote
Old 06-16-2006, 10:07 PM   #3
wolfman
Super Member
wolfman is a glorious beacon of lightwolfman is a glorious beacon of lightwolfman is a glorious beacon of lightwolfman is a glorious beacon of lightwolfman is a glorious beacon of lightwolfman is a glorious beacon of light
 
wolfman's Avatar
 
Join Date: Jun 2002
Location: Texas
Posts: 12,066
 
Default Re: 95 SL1 SES codes 22 and 76

Bad connection (perhaps a wire broken internally INSIDE the insulation where you can't see it) at the TPS or MAP harness or harness to sensor connector.
Or LOOSE main harness plug or corroded contacts at the PCM main harness plug connector.

(Hence the intermittant nature of the problem)

...
Old Saturns never die, people KILL them, so check your damn oil!
"Unthinking respect for authority is the greatest enemy of truth." Albert Einstein

REWARD EXCELLENCE!

Add to wolfman's Reputation
Rate the quality of this post and help wolfman reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
wolfman is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2000 SL1 SES with codes HELP Iceman15154 S-Series General 2 11-08-2009 07:22 AM
93 SL1 ses codes 32 & 45 loweyj S-Series Tech 8 04-17-2007 04:43 PM
SES Codes- 2002 SL1 Ohmyohmyohmy S-Series Tech 2 01-06-2007 05:27 PM
94 Saturn SL1 - 6 SES Codes jimidonovan S-Series General 4 07-20-2006 03:16 PM
95 SL1 SES codes 22 and 76 GySgt_V S-Series General 0 06-12-2006 06:04 PM


All times are GMT -5. The time now is 01:25 AM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.