SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn S-Series > S-Series Tech
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 03-26-2006, 11:51 AM   #1
dbruce
Member
dbruce is on a distinguished road
 
Join Date: Jan 2006
Posts: 50
Default 2000 SL2 with a P0410 code

Just got a code on my SL2. P0400 which is a the secondary air something or other pump. I found the pump at the front of the engine and checked all the connection etc and everything looked fine.

How do I tell the pump is working? Does it make noise when the key is first turned before start?

I also read somewhere that the metal tube that connects to the exhaust manifold can get clogged.....though I can't find the post again. How hard it is to remove the pump?

Anything else you can think of to get rid of the code.

Thanx in advance.

REWARD EXCELLENCE!

Add to dbruce's Reputation
Rate the quality of this post and help dbruce reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
dbruce is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 03-26-2006, 02:44 PM   #2
eljefino
Master Member
eljefino will become famous soon enough
 
eljefino's Avatar
 
Join Date: Mar 2003
Location: Standish Maine
Posts: 5,783
 

1995 SW1
2000 SL1
Default Re: 2000 SL2 with a P0410 code

it'll come on after you start the car if it's cold out, below freezing ish. You can feel the little thing vibrate if its whine gets mixed in the din under the hood.

A friendly dealer can also reflash your computer to a 99 model year with 49 state emissions.

REWARD EXCELLENCE!

Add to eljefino's Reputation
Rate the quality of this post and help eljefino reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
eljefino is offline   Reply With Quote
Old 03-26-2006, 04:03 PM   #3
saturnhacker
Member
saturnhacker is on a distinguished road
 
Join Date: Jan 2005
Posts: 215
Default Re: 2000 SL2 with a P0410 code

the first thing is the check fuse in underhood junction block near battery. i think its a large 30 amp fuse, not sure, if you can unplug connector at the air pump and attach a test light it should illuminate for 30 seconds or so after starting a cold engine, if not then wiring fault possible, from junction block to pump, or even internal in junction block , if power to pump then bad pump. when it runs you can hear/feel it, makes a high pitched whine

REWARD EXCELLENCE!

Add to saturnhacker's Reputation
Rate the quality of this post and help saturnhacker reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
saturnhacker is offline   Reply With Quote
Old 03-26-2006, 07:09 PM   #4
dbruce
Member
dbruce is on a distinguished road
 
Join Date: Jan 2006
Posts: 50
Default Re: 2000 SL2 with a P0410 code

Quote:
Originally Posted by saturnhacker
the first thing is the check fuse in underhood junction block near battery. i think its a large 30 amp fuse, not sure, if you can unplug connector at the air pump and attach a test light it should illuminate for 30 seconds or so after starting a cold engine, if not then wiring fault possible, from junction block to pump, or even internal in junction block , if power to pump then bad pump. when it runs you can hear/feel it, makes a high pitched whine
When I started the car I didn't notice anything.....but it was 40 or so outside. What's the cost to replace the pump assuming the worst case?

Thanx for the suggestions everyone.

REWARD EXCELLENCE!

Add to dbruce's Reputation
Rate the quality of this post and help dbruce reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
dbruce is offline   Reply With Quote
Old 04-10-2006, 06:18 AM   #5
pete123
New Member
pete123 is on a distinguished road
 
Join Date: Mar 2006
Location: new york
Posts: 4

1999 SL2
Default Re: 2000 SL2 with a P0410 code

Is the code p0400 or p0410? The posts refer to both numbers so I was confused.

About the metal line to the intake, I think you might have come across my post earlier last month:
http://www.saturnfans.com/forums/showthread.php?t=72453

If you do indeed have the p0410, I can almost definetly help you out. I have a 99sl2 and went through the same thing.

REWARD EXCELLENCE!

Add to pete123's Reputation
Rate the quality of this post and help pete123 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
pete123 is offline   Reply With Quote
Old 04-10-2006, 09:12 PM   #6
bigc791
Advanced Member
bigc791 is on a distinguished road
 
bigc791's Avatar
 
Join Date: Jan 2005
Location: Appleton Wi
Posts: 728

1994 SL1
Default Re: 2000 SL2 with a P0410 code

Quote:
Originally Posted by eljefino
it'll come on after you start the car if it's cold out, below freezing ish. You can feel the little thing vibrate if its whine gets mixed in the din under the hood.

A friendly dealer can also reflash your computer to a 99 model year with 49 state emissions.
Thats not too smart since 99 is delco controlled and 00 is motorola controlled.
Carmen

...
1998 2.4L swapped Plymouth neon is my ride.

REWARD EXCELLENCE!

Add to bigc791's Reputation
Rate the quality of this post and help bigc791 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
bigc791 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2000 SL2: P0410, No power to air pump pdxsl2 S-Series Tech 10 01-11-2014 01:27 PM
P0410 error code - HELP mx103 S-Series Tech 10 11-20-2012 09:49 AM
P0410 Error Code pgp_protector S-Series Tech 5 08-18-2009 11:12 AM
p0410 code storm_amoure S-Series General 3 11-10-2007 03:12 PM
Code P0410 Yellow Hornet S-Series Tech 2 01-25-2005 10:25 PM


All times are GMT -5. The time now is 02:56 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.