SaturnFans.com
saturnfans.com - classifieds - forums - webmail


Go Back   SaturnFans.com Forums > Models > Saturn Aura > Aura General

Reply
 
Thread Tools Display Modes
Old 06-24-2020, 11:05 PM   #1
imaddicted2u
Advanced Member
imaddicted2u is a splendid one to beholdimaddicted2u is a splendid one to beholdimaddicted2u is a splendid one to beholdimaddicted2u is a splendid one to beholdimaddicted2u is a splendid one to beholdimaddicted2u is a splendid one to beholdimaddicted2u is a splendid one to behold
 
imaddicted2u's Avatar
 
Join Date: Jun 2013
Location: Nova Scotia
Posts: 619

2008 AURA XE
Default Faulty brake hose

Last month I was driving and the right front caliper stuck on and everything got smoking hot. The caliper had been replaced last year. Luckily is has a lifetime warranty so no problem, swapped it out for a new one and all seemed good.
A month later, I couldn't believe it, same thing happened. I opened the bleeder and the caliper slid right back.
I took the brake hose connection off the caliper and tried to slide a fine solid wire up through it. The wire would only go half way and jam up at the hose to strut clamp.
I got a new brake hose, the wire slid all the way through.
The old hose was acting like a check valve, not letting the brake pressure to relieve. The caliper wasn't stuck in the first place.
The first instance of heating cooked the wheel speed sensor so next up will be replacing the wheel bearing.
First time I've run into this sort of brake hose problem. This link discusses the issue.

https://www.vehicleservicepros.com/i...alve-imbalance
...
2008 Saturn Aura XE 3.5L 4 spd
2000 Saturn SL1 1.9L SOHC (Retired)
imaddicted2u is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 06-25-2020, 12:45 AM   #2
fdryer
Super Member
fdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond repute
 
fdryer's Avatar
 
Join Date: Jan 2006
Location: NYC
Posts: 44,238
 

2003 L-Series 3.0L Sedan
Default Re: Faulty brake hose

Vues have this malady with both front brake hoses. The clamp was either over crimped or corrosion strangled the hose resulting in what you experienced. One member cut his hose to reveal how strangled it became. Snapshot shows it. Most replace their hoses once they post their mystery hot brakes and find out replacing calipers wasn't the answer.
...
VCX NANO
fdryer is offline   Reply With Quote
Old 07-25-2020, 06:53 AM   #3
imaddicted2u
Advanced Member
imaddicted2u is a splendid one to beholdimaddicted2u is a splendid one to beholdimaddicted2u is a splendid one to beholdimaddicted2u is a splendid one to beholdimaddicted2u is a splendid one to beholdimaddicted2u is a splendid one to beholdimaddicted2u is a splendid one to behold
 
imaddicted2u's Avatar
 
Join Date: Jun 2013
Location: Nova Scotia
Posts: 619

2008 AURA XE
Default Re: Faulty brake hose

There has been a bit of discussion around brake hoses recently. So, I thought I'd look a little closer at the one I took off my Aura.
I peeled back the bracket that wraps the hose. Removed the rust and low and behold, I could fish the wire all the way through.
Knowing what I know now, next time I'll try releasing the clamp pressure on the car, remove the rust, tighten it up and carry on.
...
2008 Saturn Aura XE 3.5L 4 spd
2000 Saturn SL1 1.9L SOHC (Retired)
imaddicted2u is offline   Reply With Quote
Old 07-25-2020, 01:17 PM   #4
lrbraner
Member
lrbraner is a jewel in the roughlrbraner is a jewel in the roughlrbraner is a jewel in the rough
 
Join Date: Jan 2018
Location: Ft. Wayne, IN
Posts: 186

2002 L-Series 3.0L Sedan
2003 L-Series 3.0L Wagon
Default Re: Faulty brake hose

That is exactly what i discovered a few days ago when the left front caliper on My 02 L300 would not release.
I dissected the hose, posted some photos in the L series section.
...
2002 L300 Sedan
2003 LW300 Wagon
2005 L300 Sedan
lrbraner is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Brake hose? Cavell Vue General 3 04-18-2020 10:19 AM
brake hose to brake line union? slugbug S-Series Tech 3 06-25-2018 11:27 PM
Faulty brake light simple11 L-Series General 3 12-30-2013 08:36 PM
Can faulty Brake lights trigger ALARM (check eng) ? skydiveboy S-Series General 13 06-14-2012 03:08 PM
Brake Hose, NEED HELP! RalliArt16 S-Series Tech 27 10-12-2005 12:53 PM


All times are GMT -4. The time now is 09:46 AM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
SaturnFans.com. The Saturn Enthusiasts Site.