SaturnFans.com
saturnfans.com - classifieds - forums - webmail


Go Back   SaturnFans.com Forums > Models > Saturn Vue > Vue Tech

Reply
 
Thread Tools Display Modes
Old 06-23-2020, 07:51 PM   #1
Jessii87
New Member
Jessii87 is on a distinguished road
 
Join Date: Jun 2020
Location: Binghamton,NY
Posts: 9

2004 VUE 3.5L
Mad Please Help Won't Start

My fiance and I own a 2004 Saturn Vue 3.5L AWD V6 that use to run great till one day it stalled started again, then when it stalled again it wouldn't start. It's been down for about three months and we have already replaced the starter, battery cables also fixed all the voltage so that wasn't all outta wack like it was before cause every time we turned the key over it definitely made it seem like the battery was dead when it actually wasn't ...We've been working on it off and on since day one and still haven't quite figured out what the issue could be. I honestly think it's an electric and computer issue cause some of the wires on the wire harness under the hood do have a couple of burn marks on them. I honestly did tell my fiance in the very beginning to check all the sensors, grounds, fuses, relays, and to go from there if everything was fine with those. I honestly don't know what else could possibly be... Someone, Please Help!!!
Jessii87 is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 06-23-2020, 09:34 PM   #2
imaddicted2u
Advanced Member
imaddicted2u is a splendid one to beholdimaddicted2u is a splendid one to beholdimaddicted2u is a splendid one to beholdimaddicted2u is a splendid one to beholdimaddicted2u is a splendid one to beholdimaddicted2u is a splendid one to beholdimaddicted2u is a splendid one to behold
 
imaddicted2u's Avatar
 
Join Date: Jun 2013
Location: Nova Scotia
Posts: 545

2008 AURA XE
Default Re: Please Help Won't Start

Best place to start is pulling the codes...and reporting them back here.
...
2008 Saturn Aura XE 3.5L 4 spd
2000 Saturn SL1 1.9L SOHC (Retired)
imaddicted2u is offline   Reply With Quote
Old 06-23-2020, 10:31 PM   #3
fdryer
Super Member
fdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond repute
 
fdryer's Avatar
 
Join Date: Jan 2006
Location: NYC
Posts: 44,062
 

2003 L-Series 3.0L Sedan
Default Re: Please Help Won't Start

If the engine light isn't on to indicate stored error codes, some questions to ask.

1-Does the engine turn over during starting? Starter cranking the engine or dead silence when the ignition key is turned to START?

2-Is security flashing during starting? Security is the yellow car with large padlock symbol.

3-If the engine turns over but doesn't startup, more diagnostics are needed.

4-Are all fuses good in the engine and inside cabin (left/right footwell)?

5-Several starting attempts should show wet, soaked spark plugs. Remove one and examine it for fuel.

6-There's a fuel test valve on the fuel rail, black plastic cap covering it. Remove the cap, turn on ignition and cover the test valve with a rag and depress the valve stem, expecting fuel to spray out. Does fuel spray out?
...
VCX NANO
fdryer is offline   Reply With Quote
Old 07-05-2020, 11:22 AM   #4
Jessii87
New Member
Jessii87 is on a distinguished road
 
Join Date: Jun 2020
Location: Binghamton,NY
Posts: 9

2004 VUE 3.5L
Default Re: Please Help Won't Start

Can't pull the codes cause the reader isn't picking up a connection...Yes, the engine turns over, stater cranks the engine..The security light was on for a while, now it only flashes well starting, engine turns over just doesn't startup, all fuses are good in the engine and inside cabin...No fuel to the spark plugs, intermittent spark wants to run and dies as soon as it starts
Jessii87 is offline   Reply With Quote
Old 07-05-2020, 12:14 PM   #5
bluesl2
Senior Member
bluesl2 is a glorious beacon of lightbluesl2 is a glorious beacon of lightbluesl2 is a glorious beacon of lightbluesl2 is a glorious beacon of lightbluesl2 is a glorious beacon of light
 
bluesl2's Avatar
 
Join Date: Jul 2005
Posts: 1,983
Default Re: Please Help Won't Start

I'm going with possible Body control module failure. The fuel injectors won't pulse if that quits working. The fact your code reader won't establish communication is another red flag for the BCM having issues. Check all of your fuse first and see if they are blown (open). The BCM is the "gateway" for being able to scan for codes.
bluesl2 is offline   Reply With Quote
Old 07-05-2020, 01:25 PM   #6
fdryer
Super Member
fdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond repute
 
fdryer's Avatar
 
Join Date: Jan 2006
Location: NYC
Posts: 44,062
 

2003 L-Series 3.0L Sedan
Default Re: Please Help Won't Start

If security is flashing while starting, Passlock disabled injectors to prevent the engine from firing up. Electronic hand shaking communications between engine computer and bcm occurs as part of GMs Passlock security system. Security originates in the bcm where Passlock programming resides and communicates either a go or no go signal (fuel password) to the ecm/pcm to enable or disable injector operation. The ignition lock is surrounded by a Passlock sensor to detect lock cylinder rotation.

If security is flashing, the reset procedure is to leave ignition ON for ten minutes until flashing stops, cycle ignition off then try restarting.
...
VCX NANO
fdryer is offline   Reply With Quote
Old 07-06-2020, 05:45 AM   #7
Jessii87
New Member
Jessii87 is on a distinguished road
 
Join Date: Jun 2020
Location: Binghamton,NY
Posts: 9

2004 VUE 3.5L
Default Re: Please Help Won't Start

Security light doesn't stay flashing it only does for a second Or two than goes right out, it's getting fuel now cause you can smell it when trying to start it... She makes a noise like it wants to start when turning the key over, she just dies though like she doesn't have any gas when there's a quarter tank of gas in it... All the voltage on the fuses, relays, and sensors are good except for the crankshaft position sensor the voltage is low... Lights do come on inside and out except for the mileage on the dash and the turning signals
Jessii87 is offline   Reply With Quote
Old 07-06-2020, 06:28 PM   #8
fdryer
Super Member
fdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond repute
 
fdryer's Avatar
 
Join Date: Jan 2006
Location: NYC
Posts: 44,062
 

2003 L-Series 3.0L Sedan
Default Re: Please Help Won't Start

Unless you have info on what to measure crankshaft sensor signals, guessing can be misleading. Resistance measurement should be between 800-1200 ohms. There's a reason I ask for spark plug removal (not smelling gas from the exhaust pipe) and checking for fuel spraying from the fuel test valve. Every EFI engine has a specific sequence to starting and without tools, there are simple steps to troubleshooting problems if followed.

Briefly put, the EFI system for Saturns has two sequences for starting. At ignition ON time (not starting yet), the pcm automatically cycles the fuel pump on for 2-3 seconds then shuts off, priming the fuel rail for pressure to injectors. Some can hear the quiet hum/hiss sound of the pump. When starting, the crank sensor detects machined teeth on the crankshaft and outputs ac signals to the pcm. The pcm relies on precise crank sensor timing signals to; turn on fuel pump, initiate ignition for spark and pulse injectors.

Removing plugs to see/smell fuel verifies whether or not the crank sensor works, fuel pump works, fuel pressure is up, and injectors are operating. A dead crank sensor will not; turn on fuel pump, not generate spark and not pulse injectors. Removing one spark plug will tell you many things.

Smelling fuel tends to either indicate a fuel leak somewhere on or near the engine or exhaust pipe and/or indicate engine flooding occurred. When several starting attempts occurred without the engine firing up except briefly, flooded engines won't start with excessive fuel. This can be cleared easily - hold pedal down to the floor for the next start or two. This tells the pcm to shut off injectors during starting as more air is ingested to dry out wet plugs (shorting out spark) while excessive fuel is blown out the exhaust. When enough air is ingested, spark will occur as the engine sputters to life. Flooding occurs more readily in winter freezing temps since cold engines need more fuel for starting. Warm summer weather doesn't flood engines unless plugs are worn. Other issues like not replacing the air filter can create hard starting conditions.

With security not flashing, Passlock isn't disabling injector operation.
fdryer is offline   Reply With Quote
Old 07-07-2020, 04:44 AM   #9
Jessii87
New Member
Jessii87 is on a distinguished road
 
Join Date: Jun 2020
Location: Binghamton,NY
Posts: 9

2004 VUE 3.5L
Default Re: Please Help Won't Start

The fuel pump relay isn't getting power when it's in the fuse box but when my fiance puts a jump wire from pin 87 to 30 the fuel pump works to where you hear the humming and sends fuel to the rail...Every time we go out to work on our Saturn the battery is always dead after we charge it every single time and we have NO clue what is draining the battery... My fiance has been wanting to send her to the junkyard numerous times and I keep saving her ass lol.

The security light is completely OFF now!!!... The fuel pump relay is a small grey rectangle shape that says Omron with two sets of numbers on it

Also, we currently changed the old plugs cause they were all gross and black, just not the coil packs
Jessii87 is offline   Reply With Quote
Old 07-07-2020, 05:11 AM   #10
Jessii87
New Member
Jessii87 is on a distinguished road
 
Join Date: Jun 2020
Location: Binghamton,NY
Posts: 9

2004 VUE 3.5L
Default Re: Please Help Won't Start

We are also having a hard time locating the crankshaft position sensor, we've been looking for about a week now with NO luck and everything we try finding the location online it doesn't tell us the location on our Saturn
Jessii87 is offline   Reply With Quote
Old 07-07-2020, 07:00 AM   #11
fdryer
Super Member
fdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond repute
 
fdryer's Avatar
 
Join Date: Jan 2006
Location: NYC
Posts: 44,062
 

2003 L-Series 3.0L Sedan
Default Re: Please Help Won't Start

1-When plugs were removed, were you able to detect fuel on them or not?

2-Jumpering across the fuel pump relay socket terminals 30 and 87 with the pump powering up verifies half the fuel circuit. The other half is the command signal of a switched ground from the pcm to power the relay coil. That command depends on the crankshaft sensor sending timing signals when the engine rotates (either during starting or running).

3-If you don't know why the battery is dying and suspect something is draining the battery, why are you wondering? Simply remove the battery and bring it your favorite auto store selling car batteries. They should have free battery testing and tell you if; battery is discharged and needs recharging or dead/dying and needs to be replaced.

This problem may simply be a dead battery unable to provide cranking amps while powering the EFI system. Why waste time wondering if something in your Vue is draining the battery if you don't know when a simple battery test from a local auto parts store can verify whether the battery is fine or not?
fdryer is offline   Reply With Quote
Old 07-07-2020, 10:32 AM   #12
Jessii87
New Member
Jessii87 is on a distinguished road
 
Join Date: Jun 2020
Location: Binghamton,NY
Posts: 9

2004 VUE 3.5L
Default Re: Please Help Won't Start

1. 3 plugs smell like fuel and the other three do not

2. The battery is brand new paid $85 for it four days ago... I think the alternator is bad cause when I pulled it out it was seized up left it outside it rained didn't know it was supposed to rain that night, went out the next day and the alternator started moving again

3. Just found out that there is fuel in the oil which I have clue how that happens... What I do know is a couple of weeks ago when my fiance and his son were out there, my fiance got pissed grabbed onto whatever he did shook the whole thing like crazy to where the fuel ended up spraying everywhere

4. When it first broke down I told my fiance to check all the fuses, sensors, and grounds before messing with anything bigger under the hood... Which of course he didn't listen to anything I said like always

5. The crankshaft harmonic balancer fell off as well

Around the time he decided to buy yet another piece of **** vehicle only this time from his sister and her husband which was at the beginning of this year... Yeah grant it, it was a beater with a heater that needs soo much work... When he first got it I told him once we changed the brake pads, drum shoes, rotors, and replace the belt that everything else on it was going to slowly fall part which it did exactly what I said was going to happen... The strut on the driver side was already bad, the mount that goes to the engine needs to be replaced due to the rubber in the middle of it is rotted... The sunroof leaks due to the drains being clogged, before it stopped running the back end was making noise then that same noise moved to the front of the SUV

How it got moved from Sliver Lake PA to Upstate NY where we live he had someone pick it up with a loader to put it on his flatbed trailer knowing damn well we didn't have a way to take it off his trailer... So what he did was rocked his truck back and forth till the Saturn fell off his trailer which it did, and it seriously fell pretty hard to the ground landing on all four tires

I'm starting to think and feel that it's honestly not worth trying to get her to start up again with everything that's wrong with it and with fuel being mixed in with the oil when it was never like that till now
Jessii87 is offline   Reply With Quote
Old 07-07-2020, 11:37 AM   #13
fdryer
Super Member
fdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond repute
 
fdryer's Avatar
 
Join Date: Jan 2006
Location: NYC
Posts: 44,062
 

2003 L-Series 3.0L Sedan
Default Re: Please Help Won't Start

I think I have a better picture now. Vue literally and figuratively dropped off a flat bed without any ramps, seized alternator and fuel mixed into oil.

My bad for carrying on. I meant to include location of crankshaft sensor in the previous reply. Past threads about Vue 3.5L engines says it's behind the crankshaft pulley. If you can view the crankshaft pulley, look for sensor wiring harness to lead you to it. Most engines have it mounted on the side of engine blocks - a drilled hole for the sensor and a threaded hole for the mounting bolt. The sensor placed so its next to machined teeth on the crankshaft. If I'm not mistaken, the Honda engine uses machined teeth on the crankshaft pulley for the sensor. A search of past threads should have drawing and descriptions of members replacing theirs. What's unusual is your descriptions of half the plugs wet with fuel and the other half not. Injectors share 12v power in parallel wiring with one fuse. The pcm electronically switches ground to each injector for the pulse signal. With three injectors operating, this implies the crank sensor is working as crank sensors have three modes; outputting continuously as the engine turns over, intermittently to create unusual problems and dead/no signals at all. Members have described three different symptoms to cover all three modes. Mine was intermittent, affected by engine heat - engine runs fine then dies randomly, engine cools off and starts up fine only to die again as the engine warms up. Other members describing this scenario gave me all the hints needed to diagnose mine when the engine died on the highway. A resistance check showed very high resistance when hot, lower when engine cooled down 30 min later. Startup allowed me to drive until it died as I coasted into a perfect parking space to replace the sensor.

With three injectors operating out of six, this may be another unusual problem that points to a few places. One may be wiring damage if the shock of dropping this Vue was hard enough to cause wiring damage (chafing, internal wires separating with insulation intact). Your Vue may use two crank sensors and one broke, possibly suggesting half the EFI system is dead (three injectors working/three plugs firing). Guessing on my part. Maybe connectors broke and partially disconnected? Pcm damage? Bouncing on shocks is one thing as shocks absorbs sudden vibrations. If shocks hit their end stops, bottoming out, hard jolts may create indescribable damage requiring careful examination of all wiring and connections. Several ground wires grouped together into a slice pack are terminated onto chassis studs to provide various grounds to electrical/electronic circuits. You may have to pull off kick panels to examine pcm and wiring by the driver's side. Examine all fuse panels for cracks. I don't know where the bcm is located.
...
VCX NANO

Last edited by fdryer; 07-07-2020 at 11:48 AM.
fdryer is offline   Reply With Quote
Old 07-07-2020, 12:44 PM   #14
Jessii87
New Member
Jessii87 is on a distinguished road
 
Join Date: Jun 2020
Location: Binghamton,NY
Posts: 9

2004 VUE 3.5L
Default Re: Please Help Won't Start

BCM is located inside under the radio and ECM is located on the passenger side under the hood... Now is the PCM located somewhere different on the Vue 3.5L... Only asking so many questions cause I'm not familiar with Saturns.
Jessii87 is offline   Reply With Quote
Old 07-07-2020, 04:26 PM   #15
Jessii87
New Member
Jessii87 is on a distinguished road
 
Join Date: Jun 2020
Location: Binghamton,NY
Posts: 9

2004 VUE 3.5L
Default Re: Please Help Won't Start

Got some good news the fuel pressure goes all the way towards the injectors (fuel in the rail) and it stops right on the side of the engine... So there's something wrong with the injectors to where the fuel isn't getting into them... So there's fuel pressure just not to the injectors, there's power, air, and spark... Now all we gotta do is figure out the issue with the injectors and then hopefully she'll start right up again
Jessii87 is offline   Reply With Quote
Old 07-07-2020, 08:41 PM   #16
fdryer
Super Member
fdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond repute
 
fdryer's Avatar
 
Join Date: Jan 2006
Location: NYC
Posts: 44,062
 

2003 L-Series 3.0L Sedan
Default Re: Please Help Won't Start

Ecm or pcm are interchangeable terms for the engine computer. Technically, ecm stands for engine control module, the EFI system electronics. Vehicles using an ecm have a separate tcm, transmission control module to drive the electronically controlled xmission. Pcm stands for powertrain control module incorporating both EFI engine control and xmission control. I'm not sure if your 3.5L has a pcm or ecm with separate tcm.

My L300 has ecm, tcm and bcm. Ecm on the engine, bcm over the glove box and tcm on the passenger side window cowl with a large wiring harness running from the firewall into the cowling.

Normal startup always have pressurized fuel in fuel rails, ready for injectors to pulse when the ecm or pcm commands them. You're taking one step at a time by verifying fuel and pressure at the fuel test valve (sprays fuel when valve is depressed). This means at least one part of the ecm or pcm is commanding fuel pump operation. Injectors pulsing requires the crank sensor and starter to rotate the engine as sensor signals are sent to the ecm/pcm. The timing signals are used to time spark and injector pulses. Removing plugs is a visual check to see or smell fuel on plugs. A spark test requires a plug removed from a cylinder, connected to the ignition coil with plug base grounded to the engine block. Someone starts the engine while you observe for spark.

Physically test for spark and fuel as suggested. This is one way to test for fuel and spark.

An alternate starting test method is spraying starting fluid into the throttle then try starting; supplying volatile fluid directly into the throttle body and starting either results in a brief engine run or nothing. Nothing means spark is missing. A brief engine run means spark is generated but injectors aren't pulsing.
fdryer is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Flickering/dimming lights, and Rough idle start/cutoff at start KNGRK9 S-Series Tech 8 07-21-2017 07:25 AM
02 LW300 P0343, no start/hard start, noise. JC316 L-Series Tech 2 11-29-2011 08:09 PM
Quick start cold/ slow start warm 1st try, 2nd try quick start SWDude S-Series Tech 3 12-05-2009 11:27 PM
Cold start fine, warm start takes a couple of tries FredM S-Series Tech 5 09-05-2008 05:03 PM
2000 saturnls2 wont start w;key only w/remote start PLEASE HELP(CAR STILL DRIVABLE!) mymimi75 L-Series Tech 1 08-18-2006 11:50 AM


All times are GMT -4. The time now is 01:12 AM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
SaturnFans.com. The Saturn Enthusiasts Site.