SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn Aura > Aura General
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 06-12-2019, 01:55 PM   #1
WildGinger
New Member
WildGinger is on a distinguished road
 
Join Date: Jun 2019
Location: Delaware
Posts: 1

2007 AURA XE
Default Death Wobble! Help!

Ok so this will be a long post sorry about that! My Saturn aura has about 265k miles on her, still love her! Anyway so a few weeks ago I was getting bad resistance when releasing the brake (car wouldn’t budge unless I pushed the gas and still seemed off), I consulted my mechanic and he said the drivers side bearing was bad. I ordered both bearings and set off to change them both, the passenger side was tough but once I got to the drivers side I realized just how tough this side actually was going to be. I ended up cutting the bearing off. During my efforts in trying to get the bearing off of the drivers side I somehow popped the outer CV joint boot out, I noticed several tears and bought a new boot. After days of not being able to get the boot on I said screw in and went and got a new axle. So the axle is put in and I ended up not clicking it in all the way, I again consult my mechanic and he he pulls the axle out and cleans the spindles and puts it back in correctly. He proceeded to tell me my drivers side bearing was getting no signal from the wheel speed sensor. I pulled that bad bearing out and put another new one in and the sensor now works. The problem now is that I am having horrible random death wobble shakes! I could be doing 50 mph and then it starts and if I press the gas a little more to push through it still shakes and it will sometimes shake harder when letting off the gas and pressing the brake, but will then randomly smooth out. All of the tires and rims seem fine. The other day it did the death wobble for maybe 10 solid minutes and once I arrived at home my front drivers side wheel well was smoking and fairly hot. What have I done wrong here? I would really like to follow through and not take it back to my mechanic. Any ideas where to go now? Tie rod end? Sway bar link? Swing arm mount?

REWARD EXCELLENCE!

Add to WildGinger's Reputation
Rate the quality of this post and help WildGinger reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
WildGinger is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 06-12-2019, 02:38 PM   #2
dano92sl
Member
dano92sl has a spectacular aura aboutdano92sl has a spectacular aura about
 
Join Date: Jun 2008
Location: Northboro, MA
Posts: 129

2002 SC2
2008 AURA XR
Default Re: Death Wobble! Help!

Sounds like a CV joint to me. In following above, I think you only replaced the CV on one side only?

REWARD EXCELLENCE!

Add to dano92sl's Reputation
Rate the quality of this post and help dano92sl reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
dano92sl is offline   Reply With Quote
Old 06-12-2019, 08:11 PM   #3
explorerbigjon
Member
explorerbigjon will become famous soon enough
 
Join Date: May 2012
Location: Central Louisiana
Posts: 188

2008 AURA XE
Default Re: Death Wobble! Help!

Check for seizure of the the pistons or slide pins in the brake calipers.

...
2008 Saturn Aura XE 3.5-Sport tuning T10 wheels-Dynomax bullet/Borla ProXS-eBay intake-Pioneer Premier 12 shallow mount/Kicker CXA600.1
Upgrades coming!

REWARD EXCELLENCE!

Add to explorerbigjon's Reputation
Rate the quality of this post and help explorerbigjon reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
explorerbigjon is offline   Reply With Quote
Old 06-13-2019, 09:07 AM   #4
imaddicted2u
Member
imaddicted2u is just really niceimaddicted2u is just really niceimaddicted2u is just really niceimaddicted2u is just really nice
 
Join Date: Jun 2013
Location: Nova Scotia
Posts: 247

2008 AURA XE
Default Re: Death Wobble! Help!

Quote:
Originally Posted by explorerbigjon View Post
Check for seizure of the the pistons or slide pins in the brake calipers.
Since it is getting so hot it Sure sounds like a brake that is not releasing. A kinked or collapsed brake hose can also prevent the caliper from releasing and if getting really hot it would likely warp the rotor. If you can you feel the brake pedal pulsing back at you when you apply the brakes then the rotor is warped. If the car pulls to one side a caliper is likely stuck?
Also, when installing bearings it's important to get the weep holes oriented properly on each side or the bearing will hold water and destroy the ABS reluctor ring and sensor.

...
2008 Saturn Aura XE 3.5L 4 spd
2000 Saturn SL1 1.9L SOHC (Retired)

REWARD EXCELLENCE!

Add to imaddicted2u's Reputation
Rate the quality of this post and help imaddicted2u reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
imaddicted2u is offline   Reply With Quote
Old 06-14-2019, 05:37 PM   #5
pierrot
Master Member
pierrot has much to be proud ofpierrot has much to be proud ofpierrot has much to be proud ofpierrot has much to be proud ofpierrot has much to be proud ofpierrot has much to be proud ofpierrot has much to be proud ofpierrot has much to be proud ofpierrot has much to be proud of
 
pierrot's Avatar
 
Join Date: Jun 2012
Location: Glendora, CA
Posts: 3,589
 

2000 L-Series 2.2L Sedan
Default Re: Death Wobble! Help!

Quote:
Originally Posted by WildGinger View Post
Ok so this will be a long post sorry about that! My Saturn aura has about 265k miles on her, still love her! Anyway so a few weeks ago I was getting bad resistance when releasing the brake (car wouldn’t budge unless I pushed the gas and still seemed off), I consulted my mechanic and he said the drivers side bearing was bad.
Consulted? Did he actually physically examine the vehicle or did he provide an opinion based on your description of the mechanical problem at hand? Did you ever notice an increased noise, a "humm", from the front end during acceleration and a decrease in noise during deceleration?

Quote:
Originally Posted by WildGinger View Post
...So the axle is put in and I ended up not clicking it in all the way, I again consult my mechanic and he he pulls the axle out and cleans the spindles and puts it back in correctly. He proceeded to tell me my drivers side bearing was getting no signal from the wheel speed sensor. I pulled that bad bearing out and put another new one in and the sensor now works. The problem now is that I am having horrible random death wobble shakes! I could be doing 50 mph and then it starts and if I press the gas a little more to push through it still shakes and it will sometimes shake harder when letting off the gas and pressing the brake, but will then randomly smooth out. All of the tires and rims seem fine. The other day it did the death wobble for maybe 10 solid minutes and once I arrived at home my front drivers side wheel well was smoking and fairly hot.
The description here is similar to that of a caliper locking up and it relates to the first quoted fragment above. If a caliper has locked up, or is beginning to do so, the driver will notice a drag upon acceleration and an increased rate of deceleration when coasting. While there is no mention of that here, in the first quote fragment above you said that there was "bad resistance when releasing the brake." This could've been the beginning of the brake locking up. In any case, what is clear is that somethng is now causing the brake pads to be in contact with the brake rotor when they shouldn't be. Hence the pads overheated and heated up everything around them.

Quote:
Originally Posted by WildGinger View Post
What have I done wrong here? I would really like to follow through and not take it back to my mechanic. Any ideas where to go now? Tie rod end? Sway bar link? Swing arm mount?
Neither I nor anyone else can know if you've done anything wrong thus far. A suspension problem seems unlikely. I'm inclined to agree that this is a braking system issue. Were the caliper bracket bolts tightened correctly?

I believe that the left front brake needs to be disassembled and examined (but it would be best to examine both sides). Look for irregular wear (friction material not wearing flatly [at an angle, not in parallel with the steel pad]). If a rotor is even slightly out of round a wobble will be noticed when braking. Spin the hub by hand and look for any slight wobble in the rotor. It may be difficult to see directly, but if you choose to watch a specific area of the rotor where the is a stable and even surface in the near background against which it can be viewed then the wobble will be more easily spotted. If you cannot see any wobble in that way, and assuming the vehicle has been made secure for this kind of examination, then you may view it with the wheels spinning while the engine is on and in gear, but at an idle speed only.

Since the pads were severely overheated be sure to look for signs of scorching on the friction material. It MAY be necessary to replace the pads and the rotor.

...
311,000 miles - Holy canolli!
The blessings of liberty erode in my country.
Gov't's grown bigger, but a chance exists that it will be reduced. I'm cautiously hopeful.

Last edited by pierrot; 06-14-2019 at 05:46 PM..

REWARD EXCELLENCE!

Add to pierrot's Reputation
Rate the quality of this post and help pierrot reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
pierrot is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Wobble... wobble... wobble... Thet S-Series General 8 02-25-2012 01:28 AM
Wobble on Highway ludcivious L-Series Tech 2 05-10-2009 01:43 AM
Halfshaft Wobble GoldenSW2 S-Series Tech 2 01-30-2008 06:55 AM
Low speed wobble ASE_Tek0312 S-Series Tech 3 05-10-2007 05:34 PM
Wobble sound floyd S-Series General 10 03-13-2006 11:37 PM


All times are GMT -4. The time now is 05:01 AM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.