SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn Vue > Vue Tech
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 02-15-2019, 11:55 AM   #1
atikovi
Advanced Member
atikovi is just really niceatikovi is just really niceatikovi is just really niceatikovi is just really niceatikovi is just really nice
 
Join Date: Oct 2004
Location: Suburban Washington DC
Posts: 769
Default 2006 V6 AWD transmission problems

Just got it and only has 95,000 miles. After it's warmed up it drives perfectly normal. When cold it might not upshift out of the lower gears until 3000 rpm and then bang into gear when it does. Yesterday I changed the fluid 3 times with the Honda DW1. Old fluid was dark but no trash on the magnet. Drove fine afterward but it was still warm. This morning when cold, it was doing the same as before, plus now it seemed to go into a limp mode, like starting off in 3rd. Turning the engine off and on cured the limp mode but it was warm by then. Scanned for codes and have P0746 clutch pressure control solenoid 1 stuck off. From what I read these solenoids are external. Anybody had a similar code come up?

REWARD EXCELLENCE!

Add to atikovi's Reputation
Rate the quality of this post and help atikovi reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
atikovi is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 02-15-2019, 07:23 PM   #2
far2grumpy
Master Member
far2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to behold
 
far2grumpy's Avatar
 
Join Date: Oct 2008
Location: Cedar Rapids, IA
Posts: 8,121
 

2005 VUE 3.5L
2007 VUE 3.5L
Default Re: 2006 V6 AWD transmission problems

Quote:
Originally Posted by atikovi View Post
Just got it and only has 95,000 miles. After it's warmed up it drives perfectly normal. When cold it might not upshift out of the lower gears until 3000 rpm and then bang into gear when it does. Yesterday I changed the fluid 3 times with the Honda DW1. Old fluid was dark but no trash on the magnet. Drove fine afterward but it was still warm. This morning when cold, it was doing the same as before, plus now it seemed to go into a limp mode, like starting off in 3rd. Turning the engine off and on cured the limp mode but it was warm by then. Scanned for codes and have P0746 clutch pressure control solenoid 1 stuck off. From what I read these solenoids are external. Anybody had a similar code come up?
I don't recall seeing DTC P0746 code but also didn't monitor forum for several months.

I suspect you have access to service documents but will attach a few extracts just in case.
Attached Images
File Type: jpg AB R2 Info.jpg (116.9 KB, 13 views)
Attached Files
File Type: pdf DTC P0746.pdf (58.2 KB, 12 views)
File Type: pdf A-B Clutch Press Solenoir Assy R2.pdf (116.5 KB, 10 views)

...
I try to visit forum often but suggest you use private messages if in a rush (comes to cell) and include email address for extracts. I seldom check visitor messages so please don't use.

REWARD EXCELLENCE!

Add to far2grumpy's Reputation
Rate the quality of this post and help far2grumpy reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
far2grumpy is offline   Reply With Quote
Old 02-17-2019, 11:51 AM   #3
atikovi
Advanced Member
atikovi is just really niceatikovi is just really niceatikovi is just really niceatikovi is just really niceatikovi is just really nice
 
Join Date: Oct 2004
Location: Suburban Washington DC
Posts: 769
Default Re: 2006 V6 AWD transmission problems

I have a factory service manual for 2006 Honda Pilot and Ridgeline but not for a Vue. Should be similar for the transmission though. Thanks for the diagrams. I'll start into it after I'm done with this major brake job I'm doing on it. Hope it's as simple as a bad solenoid or the connector to it.

REWARD EXCELLENCE!

Add to atikovi's Reputation
Rate the quality of this post and help atikovi reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
atikovi is offline   Reply With Quote
Old 02-18-2019, 10:07 PM   #4
atikovi
Advanced Member
atikovi is just really niceatikovi is just really niceatikovi is just really niceatikovi is just really niceatikovi is just really nice
 
Join Date: Oct 2004
Location: Suburban Washington DC
Posts: 769
Default Re: 2006 V6 AWD transmission problems

Got the solenoid unit out which was a pain just to get to. They pass the resistance spec and function properly when I power them up, but one of the valves doesn't move when I remove the power. Looks like it's stuck in the bore.



REWARD EXCELLENCE!

Add to atikovi's Reputation
Rate the quality of this post and help atikovi reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
atikovi is offline   Reply With Quote
Old 02-21-2019, 07:43 PM   #5
atikovi
Advanced Member
atikovi is just really niceatikovi is just really niceatikovi is just really niceatikovi is just really niceatikovi is just really nice
 
Join Date: Oct 2004
Location: Suburban Washington DC
Posts: 769
Default Re: 2006 V6 AWD transmission problems

Replaced the above with a junkyard part and the Vue shifts like new now.

REWARD EXCELLENCE!

Add to atikovi's Reputation
Rate the quality of this post and help atikovi reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
atikovi is offline   Reply With Quote
Old 02-21-2019, 08:01 PM   #6
far2grumpy
Master Member
far2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to behold
 
far2grumpy's Avatar
 
Join Date: Oct 2008
Location: Cedar Rapids, IA
Posts: 8,121
 

2005 VUE 3.5L
2007 VUE 3.5L
Default Re: 2006 V6 AWD transmission problems

Quote:
Originally Posted by atikovi View Post
Replaced the above with a junkyard part and the Vue shifts like new now.
Great results!

I'll have to remember code P0746.

...
I try to visit forum often but suggest you use private messages if in a rush (comes to cell) and include email address for extracts. I seldom check visitor messages so please don't use.

REWARD EXCELLENCE!

Add to far2grumpy's Reputation
Rate the quality of this post and help far2grumpy reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
far2grumpy is offline   Reply With Quote
Old 03-18-2019, 03:34 PM   #7
WorldTour
Junior Member
WorldTour is on a distinguished road
 
Join Date: May 2013
Posts: 17

2004 VUE 3.5L
2001
Default Re: 2006 V6 AWD transmission problems

Quote:
Originally Posted by atikovi View Post
Replaced the above with a junkyard part and the Vue shifts like new now.
Out of curiosity, did you do a generic OBD scan or was it a Saturn specific enhanced scan?

REWARD EXCELLENCE!

Add to WorldTour's Reputation
Rate the quality of this post and help WorldTour reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
WorldTour is offline   Reply With Quote
Old 03-18-2019, 03:58 PM   #8
atikovi
Advanced Member
atikovi is just really niceatikovi is just really niceatikovi is just really niceatikovi is just really niceatikovi is just really nice
 
Join Date: Oct 2004
Location: Suburban Washington DC
Posts: 769
Default Re: 2006 V6 AWD transmission problems

Specific scan of the powertrain module.

REWARD EXCELLENCE!

Add to atikovi's Reputation
Rate the quality of this post and help atikovi reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
atikovi is offline   Reply With Quote
Old 03-18-2019, 04:28 PM   #9
WorldTour
Junior Member
WorldTour is on a distinguished road
 
Join Date: May 2013
Posts: 17

2004 VUE 3.5L
2001
Default Re: 2006 V6 AWD transmission problems

What scanner were you using or was it a shop that scanned it?

REWARD EXCELLENCE!

Add to WorldTour's Reputation
Rate the quality of this post and help WorldTour reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
WorldTour is offline   Reply With Quote
Old 03-18-2019, 04:31 PM   #10
atikovi
Advanced Member
atikovi is just really niceatikovi is just really niceatikovi is just really niceatikovi is just really niceatikovi is just really nice
 
Join Date: Oct 2004
Location: Suburban Washington DC
Posts: 769
Default Re: 2006 V6 AWD transmission problems

I use a clone Tech2 and an Autel 906BT.

REWARD EXCELLENCE!

Add to atikovi's Reputation
Rate the quality of this post and help atikovi reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
atikovi is offline   Reply With Quote
Old 03-18-2019, 06:01 PM   #11
WorldTour
Junior Member
WorldTour is on a distinguished road
 
Join Date: May 2013
Posts: 17

2004 VUE 3.5L
2001
Default Re: 2006 V6 AWD transmission problems

Awesome. Tech2 clone working good for you? Any glitches? I have been wanting one for a while.

REWARD EXCELLENCE!

Add to WorldTour's Reputation
Rate the quality of this post and help WorldTour reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
WorldTour is offline   Reply With Quote
Old 03-18-2019, 06:03 PM   #12
atikovi
Advanced Member
atikovi is just really niceatikovi is just really niceatikovi is just really niceatikovi is just really niceatikovi is just really nice
 
Join Date: Oct 2004
Location: Suburban Washington DC
Posts: 769
Default Re: 2006 V6 AWD transmission problems

Have it for 5 years now. Works just fine.

REWARD EXCELLENCE!

Add to atikovi's Reputation
Rate the quality of this post and help atikovi reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
atikovi is offline   Reply With Quote
Old 03-18-2019, 10:00 PM   #13
RobertGary1
Master Member
RobertGary1 is a glorious beacon of lightRobertGary1 is a glorious beacon of lightRobertGary1 is a glorious beacon of lightRobertGary1 is a glorious beacon of lightRobertGary1 is a glorious beacon of light
 
Join Date: Jun 2005
Location: Sacramento
Posts: 4,185
 

1996 SC2
2006 VUE 3.5L
Default Re: 2006 V6 AWD transmission problems

Great job

REWARD EXCELLENCE!

Add to RobertGary1's Reputation
Rate the quality of this post and help RobertGary1 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
RobertGary1 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2006 ion a/c problems ! dustbowl Ion Tech 6 06-04-2013 12:00 PM
2006 ion 2 a/c problems brttmattson Ion Tech 2 10-31-2009 12:56 AM
2006 Vue - Problems? mellissam Vue General 48 09-27-2006 10:00 PM
2006 Relay Problems saturnrelaypain Relay General 5 08-15-2006 01:34 AM
Common problems with 2006??? tominsky Vue General 30 03-12-2006 07:42 PM


All times are GMT -4. The time now is 09:29 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.