SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn S-Series > S-Series Tech
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 11-19-2018, 10:27 PM   #1
Gold_BM
New Member
Gold_BM is on a distinguished road
 
Join Date: Oct 2018
Posts: 3
Dizzy Hesitation after 1/4 temp guage AND constant speed

Hi.

My 2000 SL1 hesitates after it gets up to temp (a hair past the 1/4 mark). Furthermore, this ONLY occurs at constant speed. I solve the hesitation by accelerating.

As the original owner, I have 226K miles.

I just followed Richpins P0410 Secondary Air troubleshooting, and successfully cleaned out all the Carbon in the pipe leading to the intake. The Air Pump runs fine. The outlet of the Diverter valve shows flow, but seems much weaker than what the Pump is pushing before it goes through the Diverter.

I have never replaced the O2 sensors.

Thank you.

Ed

REWARD EXCELLENCE!

Add to Gold_BM's Reputation
Rate the quality of this post and help Gold_BM reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Gold_BM is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 11-19-2018, 11:48 PM   #2
OldNuc
Super Member
OldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond repute
 
Join Date: Apr 2008
Location: Far Southwestern Iowa
Posts: 65,103
 

1998 SC2
Default Re: Hesitation after 1/4 temp guage AND constant speed

Did you ream out the little air holes in the head?

As you had the exhaust off it is a good idea to check this for leaks as a leak can cause a hesitation when the engine is warm.

Exhaust leak check.
--Locate a low pressure high volume air source, reversible vacuum cleaner, large fan, leaf blower or what ever you can find.
--Loosely couple to cold exhaust at the tail pipe, or direct fan at tail pipe.
--Spray every inch of the exhaust between the head and CAT outlet flange with a mixture of 2 or 3 drops of dish soap and water in a spray bottle.
--Pay close attention to the lower flange, lower support clamp, and flex connector.
--The flex connector is under the protective braid so it requires quite a bit of solution to show any leaks.

Check everything listed.

Rear O2 sensor has no control function so leave it alone and the front will let you know when it fails.

REWARD EXCELLENCE!

Add to OldNuc's Reputation
Rate the quality of this post and help OldNuc reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
OldNuc is offline   Reply With Quote
Old 11-20-2018, 04:56 PM   #3
fdryer
Super Member
fdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond reputefdryer has a reputation beyond repute
 
fdryer's Avatar
 
Join Date: Jan 2006
Location: NYC
Posts: 41,448
 

2003 L-Series 3.0L Sedan
Default Re: Hesitation after 1/4 temp guage AND constant speed

Was the original coolant sensor ever replaced? Original round nosed resin sensors failed by cracking, sending incorrect temperature signals to the pcm. The pcm senses freezing temps and runs the engine rich all the time. Replacing it with a flat nosed brass sensor corrects this problem. How's heater output?

REWARD EXCELLENCE!

Add to fdryer's Reputation
Rate the quality of this post and help fdryer reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
fdryer is offline   Reply With Quote
Old 11-23-2018, 07:18 PM   #4
Saturn Night
Master Member
Saturn Night is a jewel in the roughSaturn Night is a jewel in the roughSaturn Night is a jewel in the roughSaturn Night is a jewel in the rough
 
Join Date: Aug 2016
Location: Leavittsburg, OH
Posts: 2,947

1995 SC2
Default Re: Hesitation after 1/4 temp guage AND constant speed

Quote:
Originally Posted by fdryer View Post
Was the original coolant sensor ever replaced? Original round nosed resin sensors failed by cracking, sending incorrect temperature signals to the pcm. The pcm senses freezing temps and runs the engine rich all the time. Replacing it with a flat nosed brass sensor corrects this problem. How's heater output?
+1. Also pull a spark plug and check its condition. The -mark coolant gauge is a tell-tale sign of a faulty ECTS or faulty thermostat, and the plugs should be fouled and black-sooty in appearance.

You are getting a hesitation, so take Fdryer's advice and pull the ECTS sensor, which is located under the EGR valve, and requires a 13mm deep-well socket to pull out. You will lose a small amount of coolant.

Check the wiring for corrosion.

...
"What does a Saturn owner do, at the gas station?"

"He checks the gas, and fills the oil....."

REWARD EXCELLENCE!

Add to Saturn Night's Reputation
Rate the quality of this post and help Saturn Night reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Saturn Night is offline   Reply With Quote
Old 11-26-2018, 08:54 AM   #5
Signmaster
Master Member
Signmaster is a splendid one to beholdSignmaster is a splendid one to beholdSignmaster is a splendid one to beholdSignmaster is a splendid one to beholdSignmaster is a splendid one to beholdSignmaster is a splendid one to beholdSignmaster is a splendid one to behold
 
Join Date: Jan 2007
Location: Virginia Beach, VA
Posts: 6,031
 

1995 SL1
Default Re: Hesitation after 1/4 temp guage AND constant speed

I'd check all the basic tune stuff. Wires, plugs, ECTS, electrical connections. Some hesitations and misfires will only happen once the mixture is leaned towards normal, and warm up mixture will mask them.

Often on my single cammer, any indication of plug wear, etc only happens once up at or near operating temp and usually under light loads. Throttle tip in from a 40-45 MPH cruise or similar at higher speeds. Throttle application will usually mask the misfire.

...
Alordofchaos is worthy and hides in shadows only to hone his S Series knowledge ninja skills. Swift, silent, trustworthy.

REWARD EXCELLENCE!

Add to Signmaster's Reputation
Rate the quality of this post and help Signmaster reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Signmaster is offline   Reply With Quote
Old 12-02-2018, 04:33 PM   #6
Gold_BM
New Member
Gold_BM is on a distinguished road
 
Join Date: Oct 2018
Posts: 3
Default Re: Hesitation after 1/4 temp guage AND constant speed

Thank you all. I've got my work cut out and will address in order of "Homeowner importance". I thank God to this day I bought this Saturn 18 years ago.

Ed

REWARD EXCELLENCE!

Add to Gold_BM's Reputation
Rate the quality of this post and help Gold_BM reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Gold_BM is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2.4L RPM surge while at constant speed. help Burgandy25 Aura General 17 12-12-2013 02:36 PM
Chugging/stumbling at constant highway speed 92SC2 S-Series Tech 72 07-26-2008 06:38 PM
1991 SL1 constant sputter and hesitation erick S-Series General 4 09-29-2006 08:27 PM
1991 SL1 constant sputter and hesitation erick S-Series Tech 0 09-28-2006 07:42 PM
HELP!! Glow face guage install! Temp guage error! SpeedySL1 Suggestion Box 2 04-01-2004 04:05 PM


All times are GMT -4. The time now is 09:36 AM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.