SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn S-Series > S-Series Tech
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 10-23-2018, 11:18 PM   #1
danielcg
New Member
danielcg is on a distinguished road
 
Join Date: May 2015
Posts: 1
Wrench Melted yellow L wire on alternator

Does anyone know what would cause the L (yellow) wire from my alternator to melt? It was the only wire present on the plug that connects to the alt. The car is a 2002 Saturn SC2 with aftermarket audio installed, which definitely could have overloaded the alternator. But I was just wondering if something else could be wrong because I thought the current for accessories would flow through the beefier cable rather the tiny yellow wire. It may be worth mentioning that even though my alternator is not charging the battery, the charging system dashboard light does not come on after the bulb test. What is that wire even used for?

REWARD EXCELLENCE!

Add to danielcg's Reputation
Rate the quality of this post and help danielcg reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
danielcg is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 10-24-2018, 12:01 AM   #2
billr
Master Member
billr is a glorious beacon of lightbillr is a glorious beacon of lightbillr is a glorious beacon of lightbillr is a glorious beacon of lightbillr is a glorious beacon of light
 
Join Date: Jul 2013
Posts: 4,528
Default Re: Melted yellow L wire on alternator

Well, one function of that "L" wire is to turn on the dash light when the alternator output is less than battery voltage. It can't do that if it is burned out...

It sounds like the aftermarket stuff was installed incorrectly.

REWARD EXCELLENCE!

Add to billr's Reputation
Rate the quality of this post and help billr reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
billr is offline   Reply With Quote
Old 10-24-2018, 07:53 AM   #3
OldNuc
Super Member
OldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond reputeOldNuc has a reputation beyond repute
 
Join Date: Apr 2008
Location: Far Southwestern Iowa
Posts: 65,016
 

1998 SC2
Default Re: Melted yellow L wire on alternator

The alternator is controlled differently in the gen3 than it is in the older generations. The BCM turns on the light.

looking at the diagram it is likely that the "L" wire has been shorted to ground. The alternator may also be defective and the cause of the failure.
Attached Images
File Type: jpg Screen-2018-10-24_06-51-06.jpg (37.0 KB, 8 views)

REWARD EXCELLENCE!

Add to OldNuc's Reputation
Rate the quality of this post and help OldNuc reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
OldNuc is online now   Reply With Quote
Old 10-24-2018, 03:02 PM   #4
billr
Master Member
billr is a glorious beacon of lightbillr is a glorious beacon of lightbillr is a glorious beacon of lightbillr is a glorious beacon of lightbillr is a glorious beacon of light
 
Join Date: Jul 2013
Posts: 4,528
Default Re: Melted yellow L wire on alternator

Yep, my mistake. I should have known it was risky commenting on a gen3 when I don't have schematics that go up into those years.

REWARD EXCELLENCE!

Add to billr's Reputation
Rate the quality of this post and help billr reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
billr is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Ignition Switch Pluggin Wire Melted dcole2525 S-Series Tech 12 10-29-2012 01:44 AM
Yellow Gunk on Alternator XRL Vue Tech 3 03-14-2010 11:04 PM
? On Melted Wire in Harness Ragucci05 L-Series General 2 02-08-2007 08:29 PM
FS: Yellow wire loom Green98SC2 Classifieds 0 12-19-2003 11:12 AM
FS: Yellow wire loom Green98SC2 Classifieds 19 12-11-2003 02:16 PM


All times are GMT -4. The time now is 02:49 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.