SaturnFans.com
what's new (beta) - classifieds - forums - photos


Go Back   SaturnFans.com Forums > Models > Saturn Vue > Vue General
Register FAQ Members List Groups Calendar Chat Room Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 10-20-2018, 01:24 AM   #1
pocomenomosso
Member
pocomenomosso is a jewel in the roughpocomenomosso is a jewel in the roughpocomenomosso is a jewel in the rough
 
pocomenomosso's Avatar
 
Join Date: Oct 2015
Posts: 110

2004 VUE 2.2L
Default Fan always on

P0481 code. Malfunction on high speed cooling fan control circuit

Fan comes only after I've started the car and then it stays on.

It does not come on when I turn the key to the ON position, with engine off.

Relays are fine and are not stuck.

The ECT and the IAT sensors are fine and reading rational temperatures. Engine load is OK. TPS position sensors are OK.

Using a scanner, while the car is running I can turn off the fan by the commanding the computer to turn it off. And when I command the ECM again to turn on, the fans will kick on.

So what in the world is going on here?

Maybe I will need to check the A/C stuff? I am rather jaded with the car stuff lately. I've had to trouble shoot and fix multiple problems the past 4 months and, always on weekends where I have the most work to do.

REWARD EXCELLENCE!

Add to pocomenomosso's Reputation
Rate the quality of this post and help pocomenomosso reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
pocomenomosso is offline   Reply With Quote
SaturnFans.com Sponsored Links
Old 10-20-2018, 09:03 AM   #2
Bruce Rock
Member
Bruce Rock is a jewel in the roughBruce Rock is a jewel in the roughBruce Rock is a jewel in the roughBruce Rock is a jewel in the rough
 
Join Date: Sep 2007
Location: Kaukauna, WI
Posts: 224

2000 SL2
2006 VUE 2.2L
Default Re: Fan always on

What is the scanner you use to control fan?

REWARD EXCELLENCE!

Add to Bruce Rock's Reputation
Rate the quality of this post and help Bruce Rock reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Bruce Rock is offline   Reply With Quote
Old 10-20-2018, 10:59 AM   #3
far2grumpy
Master Member
far2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to behold
 
far2grumpy's Avatar
 
Join Date: Oct 2008
Location: Cedar Rapids, IA
Posts: 7,955
 

2005 VUE 3.5L
2007 VUE 3.5L
Default Re: Fan always on

Quote:
Originally Posted by pocomenomosso View Post
P0481 code. Malfunction on high speed cooling fan control circuit

Fan comes only after I've started the car and then it stays on.

It does not come on when I turn the key to the ON position, with engine off.

Relays are fine and are not stuck.

The ECT and the IAT sensors are fine and reading rational temperatures. Engine load is OK. TPS position sensors are OK.

Using a scanner, while the car is running I can turn off the fan by the commanding the computer to turn it off. And when I command the ECM again to turn on, the fans will kick on.

So what in the world is going on here?

Maybe I will need to check the A/C stuff? I am rather jaded with the car stuff lately. I've had to trouble shoot and fix multiple problems the past 4 months and, always on weekends where I have the most work to do.
I don't have experience with 2.2 but have circuit diagrams.

P0481 is set when ECM detects an open circuit (0 volts) between ECM C1-13 and COOL FAN HIGH relay contact 86.

Are you positive the fan is running high speed? You could remove COOL HIGH 40A fuse to be certain.

If fan is running LO SPEED and ECM detects P0481 condition the ECM could default to run fan LO SPEED whenever RPM is detected.

Another possibility ... AC could be running (would not explain code P0481) because: (1) AC refrigerant pressure sensor is faulty, or (2) compressor clutch is latched because HVAC is in AC mode (compressor will run but LED will not be lighted if mode switch is set to DEFROST/DEFOG or FLOOR) and fan switch is set to any speed other than OFF.

I have several diagrams ... PM email address if you'd like to have them.

...
I rarely visit forum but respond to private messages (PM). PM creates email to phone & please include email address with question. Avoid using Visitor Message feature ... I almost never check those.

REWARD EXCELLENCE!

Add to far2grumpy's Reputation
Rate the quality of this post and help far2grumpy reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
far2grumpy is offline   Reply With Quote
Old 10-21-2018, 09:27 AM   #4
Beasleylou
Member
Beasleylou is on a distinguished road
 
Join Date: May 2014
Location: Madison, WI
Posts: 51

2005 VUE 2.2L
Default Re: Fan always on

Check your fan speed resistor behind driver side wheel liner.

REWARD EXCELLENCE!

Add to Beasleylou's Reputation
Rate the quality of this post and help Beasleylou reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Beasleylou is offline   Reply With Quote
Old 10-21-2018, 09:52 AM   #5
waiter21
Advanced Member
waiter21 is a name known to allwaiter21 is a name known to allwaiter21 is a name known to allwaiter21 is a name known to allwaiter21 is a name known to allwaiter21 is a name known to all
 
Join Date: Feb 2016
Location: NW Ohio
Posts: 543

2003 VUE 2.2L
Default Re: Fan always on

Cooling fan resistor..

https://www.youtube.com/watch?v=tqN1g3VPs5M

...
2003 Vue - 2.2L with Manual Trans. (Swapped)
Originally had 2.2L and Auto trans.

REWARD EXCELLENCE!

Add to waiter21's Reputation
Rate the quality of this post and help waiter21 reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
waiter21 is offline   Reply With Quote
Old 10-25-2018, 03:29 AM   #6
pocomenomosso
Member
pocomenomosso is a jewel in the roughpocomenomosso is a jewel in the roughpocomenomosso is a jewel in the rough
 
pocomenomosso's Avatar
 
Join Date: Oct 2015
Posts: 110

2004 VUE 2.2L
Default Re: Fan always on

Quote:
Originally Posted by far2grumpy View Post
If fan is running LO SPEED and ECM detects P0481 condition the ECM could default to run fan LO SPEED whenever RPM is detected.
Where exactly did you get this information?

(And why is it that I have not come across this in my resources? I'm frustrated that circuit and DTC descriptions that are supposed to be manufacturer's, don't give me this information!)

I'm going to check the resistor when I have the time.

If you're saying that an open in the low speed causes the ECM to command the high speed fan on then that would make sense because it's that's circuit that cuts on when I start the car. No fans run when I remove that relay and it can't be that there's an open on that circuit because I'm able to toggle it on or off with my scanner.

The p0481 is supposed to be an open in the high speed circuit. That's what has been confusing me.

I'll check out the fan resistor. I hope it's not too bad to get to.

Thanks a million, guys!

REWARD EXCELLENCE!

Add to pocomenomosso's Reputation
Rate the quality of this post and help pocomenomosso reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
pocomenomosso is offline   Reply With Quote
Old 10-25-2018, 02:58 PM   #7
Beasleylou
Member
Beasleylou is on a distinguished road
 
Join Date: May 2014
Location: Madison, WI
Posts: 51

2005 VUE 2.2L
Default Re: Fan always on

Itís easy to get to. Take off the driver side wheel liner. Just a bunch of those black plastic push button clips. No need to remove tire, headlight or anything else.

REWARD EXCELLENCE!

Add to Beasleylou's Reputation
Rate the quality of this post and help Beasleylou reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
Beasleylou is offline   Reply With Quote
Old 10-25-2018, 04:13 PM   #8
far2grumpy
Master Member
far2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to beholdfar2grumpy is a splendid one to behold
 
far2grumpy's Avatar
 
Join Date: Oct 2008
Location: Cedar Rapids, IA
Posts: 7,955
 

2005 VUE 3.5L
2007 VUE 3.5L
Default Re: Fan always on

Quote:
Originally Posted by pocomenomosso View Post
Where exactly did you get this information?

(And why is it that I have not come across this in my resources? I'm frustrated that circuit and DTC descriptions that are supposed to be manufacturer's, don't give me this information!)

I'm going to check the resistor when I have the time.

If you're saying that an open in the low speed causes the ECM to command the high speed fan on then that would make sense because it's that's circuit that cuts on when I start the car. No fans run when I remove that relay and it can't be that there's an open on that circuit because I'm able to toggle it on or off with my scanner.

The p0481 is supposed to be an open in the high speed circuit. That's what has been confusing me.

I'll check out the fan resistor. I hope it's not too bad to get to.

Thanks a million, guys!
You've done a great job of proving the HIGH SPEED cooling circuit is good.

Waiter21 and Beasleylou offer excellent advice pointing out cooling fan resistor is most likely suspect.

The information I posted is from GM service manual but I repeat I have no practical experience with 2.2 engine.

In a perfect world the ECM would set code P0480 (open LOW SPEED fan circuit) when resistor opens but that obviously didn't happen in this case.

...
I rarely visit forum but respond to private messages (PM). PM creates email to phone & please include email address with question. Avoid using Visitor Message feature ... I almost never check those.

REWARD EXCELLENCE!

Add to far2grumpy's Reputation
Rate the quality of this post and help far2grumpy reputation points. Click the reputation button near the bottom left corner of this message box. Thank you!
far2grumpy is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 10:29 PM.

Advanced Forum Search | Advanced Photo Search


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
SaturnFans.com. The Saturn Enthusiasts Site.